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Microfone Quedas intermitentes em periféricos Dell conectados a computadores usando a CPU TGL

Resumen: O artigo a seguir fornece informações sobre um problema intermitente de queda de microfone. Periféricos Dell, como o headset estéreo Pro WH3022, o viva-voz SP3022 e a soundbar SB552A, relatam esse problema com computadores que usam a CPU Intel Tiger Lake. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas


O microfone cai intermitentemente no Windows

 

Os proprietários de computadores Dell que usam a CPU (Intel Tiger Lake Central Processing Unit, unidade de processamento central) podem experimentar uma queda intermitente do microfone. Isso pode ser visto depois que o computador reinicia da hibernação, do modo de suspensão ou após uma reinicialização.

Outros sintomas incluem:

  • O microfone não está funcionando de forma intermitente.
  • Nenhum som está vindo intermitentemente do alto-falante ou dos fones de ouvido.
  • O periférico está ausente na lista de seleção de dispositivos de áudio em aplicativos de conferência.

Esse problema pode ser observado ao usar um periférico com um microfone integrado, como:

  • Headset estéreo Dell Pro WH3022
  • Viva-voz Dell SP3022
  • Barra de som Dell SB522A


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Causa

O driver do Intel Smart Sound Technology (ISST) é instalado em computadores com uma CPU Tiger Lake.

O ISST é um DSP (Digital Signal Processor, processador de sinal digital) de áudio integrado desenvolvido para lidar com interações de áudio, voz e fala. O ISST permite que o USB de áudio seja descarregado da CPU para o Intel DSP.

Em um computador que executa uma CPU diferente, um driver de caixa de entrada da Microsoft é instalado. Você não vê esse problema com o driver MSFT.

A Intel relata que esse problema é observado quando o driver de áudio USB da Intel trava em um caminho de gravação de 8 KHz. (Embora a taxa de bits de gravação padrão seja de 16 kHz.)


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Resolución

 

As etapas a seguir levam você a resolver esse problema nos computadores que usam a CPU Tiger Lake e a tecnologia Intel Smart Sound:

  1. Abra o aplicativo Gerenciador de dispositivos:

    • Pressione a tecla Tecla Windows + X juntos para abrir o menu Energia e pressionar M para abrir o Gerenciador de dispositivos.

    • Clique com o botão direito no logotipo do menu Iniciar e clique no gerenciador de dispositivos no menu exibido.

    • Pressione Ctrl + R para abrir uma caixa de execução. Digite devmgmnt.msc e pressione a tecla Enter .

  2. Identifique sua versão do driver do Intel Smart Sound Technology e siga as instruções apropriadas:

  • Você pode desativar o driver ISST OED no Gerenciador de dispositivos. Abra Dispositivos do sistema e clique com o botão direito do mouse no driver para abrir sua caixa de propriedades. Clique na guia Driver e clique em Desativar driver. (Consulte a figura.1)

  • Você pode desmarcar a caixa de seleção Habilitar aprimoramento de áudio na guia Propriedades avançadas de fones de ouvido/microfones. Clique com o botão direito do mouse no dispositivo em Reprodução no aplicativo Sons e selecione Propriedades. (Consulte a figura.1)

    (Figura 1: telas de configuração)

  • Você pode desativar o ISST para driver de áudio USB no Gerenciador de dispositivos. Abra controladores de som, vídeo e jogos e clique com o botão direito do mouse no driver para abrir seu menu. Clique em Desativar dispositivo. (Consulte a figura 2)

    Configuração do Gerenciador de dispositivos

    (Figura 2: configuração do Gerenciador de dispositivos)

  • Você pode desmarcar as caixas de seleção Hardware Acceleration (Aceleração de hardware) e Signal Enhancements (Aprimoramentos de sinal) na guia Propriedades avançadas de fones de ouvido/microfone. Clique com o botão direito do mouse no dispositivo em Reprodução no aplicativo Sons e selecione Propriedades. (Consulte a figura 3)

    Propriedades do dispositivo de som

    (Figura 3: propriedades do dispositivo de som)

Nota: Direitos de administrador local são necessários para alterar as configurações no aplicativo Gerenciador de dispositivos.
 


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Productos afectados

Dell Slim Conferencing Soundbar - SB522A, Dell Speakerphone - SP3022, Dell Pro Stereo Headset - WH3022
Propiedades del artículo
Número del artículo: 000185480
Tipo de artículo: Solution
Última modificación: 05 nov 2024
Versión:  8
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