Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Cómo descargar e instalar productos Adobe vendidos en Dell

Resumen: Descubra las instrucciones paso a paso para instalar software de Adobe en su computadora Dell en nuestra guía completa, a fin de garantizar un proceso de instalación sin inconvenientes. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Productos afectados:

  • Adobe Acrobat
  • Adobe Creative Cloud
  • Adobe Lightroom
  • Adobe Premiere Pro
  • Adobe Premiere Elements
  • Adobe Photoshop Elements

Causa

Los productos de Adobe adquiridos a través de Dell contienen un código de canje para lo siguiente:

  • Licencia perpetua (una vez)
    • Descargue y active el software en (1) computadora.
    • La licencia no vence.
Advertencia:
  • Licencia de nube (suscripción).
    • Descargue y active el software en (2) computadoras.
      • El software solo se puede utilizar en (1) computadora a la vez.
    • La licencia vence cuando finaliza la suscripción.
Nota: Las licencias de suscripción se deben renovar directamente a través de Adobe. Para obtener más información, consulte Renovar o reiniciar su membresía Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies..
Advertencia: Una vez que se canjea un código de canje, el código deja de estar activo.

Resolución

El software Adobe se puede adquirir con una computadora Dell o mediante Dell Store.

Haga clic en el método de compra correspondiente para conocer los pasos de instalación adecuados.

Los siguientes productos Adobe se pueden adquirir con una computadora comercial o de consumidor de Dell que ejecute Microsoft Windows:

Haga clic en el enlace correspondiente indicado anteriormente para conocer los pasos de instalación específicos.

Nota: Adobe Reader está disponible de forma gratuita en https://get.adobe.com/reader/ Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies..

Los siguientes productos Adobe se pueden adquirir en https://www.dell.com/ para computadoras que ejecuten Microsoft Windows:

  • Adobe Acrobat
  • Adobe Creative Cloud
  • Adobe Lightroom
  • Adobe Premiere Pro
  • Adobe Photoshop Elements
  • Adobe Premiere Elements

Los productos Adobe que se compran por separado en una computadora Dell se pueden descargar a través de Dell Digital Locker con el correo electrónico que se utiliza en el momento de la compra.

Nota:
  • Si el producto Adobe no se encuentra en su cuenta de Dell Digital Locker, haga clic en el número de pedido correspondiente en https://www.dell.com/support/order-status/ y, luego, haga clic en Contact Customer Support.
  • Adobe Reader está disponible de forma gratuita en https://get.adobe.com/reader/Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies..

Información adicional

 

Videos

 

Productos afectados

Chromebox, Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número del artículo: 000177712
Tipo de artículo: Solution
Última modificación: 27 ago 2024
Versión:  21
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.