Síntomas
Cuando configuró la computadora, era necesario iniciar sesión con una cuenta de Microsoft o crearla.
Causa
Si desea configurar la computadora para que inicie sesión en una cuenta local y no en una cuenta de Microsoft, realice los siguientes pasos.
Resolución
- Mantenga presionada la tecla de Windows () y, luego, presione la tecla r.
- Escriba netplwiz en el cuadro y, a continuación, toque o haga clic en Aceptar.
- Seleccione Agregar.
- Seleccione Iniciar sesión sin una cuenta de Microsoft (no recomendado).
- Seleccione Cuenta local.
- Si desea usar una contraseña, ingrese los cuadros de sugerencia Nueva contraseña, Confirmar contraseña y Contraseña.
NOTA: Puede dejar la Nueva contraseña y Confirmar contraseña en blanco, pero significa que cualquier persona puede acceder a su computadora.
- Toque o haga clic en Siguiente.
- Toque o haga clic en Finalizar.
- En el cuadro Usuarios de esta computadora, toque o haga clic en la cuenta local que acaba de crear.
- Toque o haga clic en Propiedades.
- Toque o haga clic en la pestaña Membresía en grupo.
- Seleccione Administrador.
- Toque o haga clic en Aplicar y, a continuación, toque o haga clic en Aceptar y, luego, Aceptar nuevamente para cerrar la ventana Cuentas de usuario.
- Mantenga presionado las teclas Ctrl y Alt, luego presione la tecla Supr.
- Seleccione Cambiar de usuario.
- Seleccione la nueva cuenta local creada en la esquina inferior izquierda de la pantalla.
- Toque o haga clic en Iniciar sesión.
NOTA: Si configura una contraseña, se le solicitará. De lo contrario, se lo dirigirá a la pantalla Elegir configuración de privacidad para su dispositivo (solo la primera vez que inicie sesión en la nueva cuenta local).
- En la pantalla Elegir configuración de privacidad para su dispositivo, realice las selecciones y, luego, haga clic en Aceptar.
- Ahora, la nueva cuenta local es la cuenta predeterminada que la computadora también arranca.
NOTA: Si desea volver a la cuenta de Microsoft, selecciónela en la esquina inferior izquierda de la pantalla de inicio de sesión.
NOTA: Es posible que no pueda ver ni acceder a ningún archivo que se almacene localmente en la cuenta de Microsoft mientras está conectado a la cuenta local.
Productos afectados
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS