Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Windows 10 업그레이드를 이전 버전의 운영 체제로 롤백하는 방법

Resumen: 새 기능 업데이트에서 이전 버전으로 Windows 10을 롤백하거나 업그레이드 후 이전 버전의 Windows로 롤백 또는 복원하는 방법에 대해 알아봅니다.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa

Windows 10 롤백 정보

컴퓨터가 Windows 7 SP1 또는 Windows 8.1에서 Windows 10 버전으로 업그레이드된 경우, 이전 버전의 Windows가 약 28일 간 하드 드라이브에 보관됩니다. 이 기능을 사용하면 어떤 이유든 상관없이 사용자가 이전 버전의 Windows로 다시 되돌릴 수 있습니다. 10일 후(1주년 버전 이전의 Windows 10의 버전의 경우 30일 후)에 Windows의 구 버전은 하드 드라이브에서 공간을 확보하기 위해 제거됩니다.

참고: 저장 공간이 작으며 Windows 10으로 업그레이드하기 위해 USB 플래시 드라이브가 필요했던 컴퓨터에서는 이전 운영 체제로 되돌릴 경우에 USB 플래시 드라이브가 필요합니다.

Resolución

Windows 10을 이전 버전의 Windows로 롤백하는 방법

  1. 컴퓨터의 전원 케이블이 분리되어 있는 경우, 반드시 케이블을 연결하고 다음을 클릭합니다.

  2. 시작SLN299024_en_US__1WinKey을 클릭한 다음 "복구"를 입력합니다.

  3. 복구 옵션(시스템 설정)을 선택합니다.

  4. 복구 아래에서 Windows [X](으)로 되돌리기를 선택합니다. [X]는 Windows의 이전 버전을 의미합니다.

  5. 되돌리는 이유를 선택하고 다음을 클릭합니다.

  6. Windows [X](으)로 되돌리기를 클릭합니다.

  7. 화면의 지시에 따라 롤백을 완료합니다.

프로세서가 완료되면 컴퓨터는 이전 버전의 Windows로 부팅됩니다. 이전 버전의 Windows에 로그인 시 비밀번호를 사용한 경우에는 같은 비밀번호로 로그인해야 합니다.

Información adicional

Productos afectados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número del artículo: 000139184
Tipo de artículo: Solution
Última modificación: 29 ago 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.