Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

How to Troubleshoot Dell Laser Printers

Summary: See each section for help with general printing issues, error codes, print quality, faxing, driver, and manuals.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Many general printing issues can be resolved by performing the steps in section one. For other issues and information, see the section that best matches the wanted information.


Table of Contents:

  1. General Printer Troubleshooting Steps and Procedures
  2. Obtaining and Installing Printer Drivers and Software
  3. Dell Laser Printer Set Up Information, Maintenance Guides and Troubleshooting Steps
  4. Operating System Compatibility with Dell Printers
  5. Looking up Printer Error Codes
  6. Downloading and Viewing Printer Manuals
  7. Dell Laser Printer Print Quality Issues
  8. Resolving Faxing Issues

 

1. General Printer Troubleshooting Steps and Procedures

NOTE: The following steps apply to all brands of printers.
  1. When connected by a USB cable, reseat both ends of the cable going from the computer to the printer.
     
  2. Restart the computer.
     
  3. Turn the printer off.
     
  4. Unplug the printer power cable from the AC outlet or surge protector and wait at least 30 seconds.
     
  5. Plug the printer power cable back into the AC outlet or surge protector.
     
  6. Turn the printer back on.
     
  7. Print a test page.
    (For instructions on how to print a test page from Windows, click the link below that corresponds to the Operating System that is installed on the computer.) (When the page prints successfully, no further actions are required.)
     
  8. Ensure that the wanted printer is set as the default printer.
    1. Press and hold the Windows key Windows Key and then press the r key.
    2. In the Run box type, shell:PrintersFolder and then touch or click OK.
    3. Touch or click to highlight the wanted printer.
    4. Touch and hold or right-click the wanted printer.
    5. Touch or click Set as default printer.
      NOTE: When Set as the default printer in not an option, it usually means that the printer is already set as the default printer, and usually has a checkmark next to it.

  9. For networked printers (connected by a wireless or wired network and not a USB cable), ensure that the computer is on the network, and the printer portal settings and IP address are correct. (For instructions on how to ensure that the computer is on the network and the printer portal settings and IP address are correct, click the link below that corresponds to the Operating System that is installed on the computer.)  
  10. Run the Printer troubleshooter to diagnose and automatically correct any printer spooler issues. For more information, see the Dell Knowledge Base article Clearing the Printer Spooler, Troubleshoot Printer Spooler Errors, and Removing Printers from Windows Registry.
     
  11. Print a test page.
    (For instructions on how to print a test page from Windows, click the link below that corresponds to the Operating System that is installed on the computer.) (When the page prints successfully, no further actions are required.)
     
  12. Perform a System Restore to a time when the printer was working.
    For instructions on how to perform a System Restore, see one of the Dell Knowledge Base articles listed:
    NOTE: When the printer still does not work successfully, go to step 13.
     
  13. Uninstall and reinstall the driver for your printer, for more information see the Dell Knowledge Base article Getting Dell Printer Drivers, Software, User Guides and Firmware.  

Back to Top


2. Obtaining and Installing Printer Drivers and Software

See the Dell Knowledge Base article Getting Dell Printer Drivers, Software, User Guides and Firmware for help and instructions on how to get drivers and utilities for your specific Operating System.

NOTE: Dell is aware that not every printer has drivers on the Dell Product Support site for the version of Windows that is installed on your computer. The drivers are posted on the Dell Product Support site should they become available. As an alternative installing driver from a previous version of Windows in compatibility mode may work in the meantime, some or all of the printer functionality may still work with the version of Windows that is installed on your computer. For more information, see the Dell Knowledge Base article Installing Printer Drivers From a Previous Version of Windows.

 

Back to Top


3. Dell Laser Printer Set Up Information, Maintenance Guides and Troubleshooting Steps

Articles that are specific to your printer's issues may be available on our Dell Product Support page. These articles include general information and troubleshooting guides.

To go to your printer's product page:

For specific information about how to download or view the manual for your printer, see the Downloading and Viewing Printer Manuals section.

Back to Top


4. Operating System Compatibility with Dell Printers

Select the Dell Knowledge Base article that matches the Operating System that is installed on your computer, for a list of compatible printers.

NOTE: For other Operating Systems, see Dell Knowledge Base article Operating System Compatibility with Dell Printers, this article instructs you on how to browse to the product support page for your printer to find a complete list of drivers and utilities that are available for each Operating System.

Dell is aware that not every printer has drivers on the Dell Product Support site for the version of Windows that is installed on your computer. The drivers are posted on the Dell Product Support site should they become available. As an alternative installing driver from a previous version of Windows in compatibility mode may work in the meantime, some or all of the printer functionality may still work with the version of Windows that is installed on your computer. For more information, see the Dell Knowledge Base article Installing Printer Drivers From a Previous Version of Windows.

Back to Top


5. Looking up Printer Error Codes

There are several options to locate information about printer error codes:

  • Browse to the Dell Support Page and input the error into the search box at the top of the page.
  • Download the manual for your printer, and using the search function (Ctrl + f), and input the error.
  • Browse to the Google Search Page and input the error into the search box.
    NOTES:
    • When you get too many results just using the error code, include the model number of your printer.
    • For instructions on obtaining printer manuals, see the Downloading and Viewing Printer Manuals section.

Back to Top


6. Downloading and Viewing Printer Manuals

To get a concise list of manuals or guides for your Dell printer, perform the following steps.

  1. Browse to the Dell Product Manuals page.
  2. There are two options to obtain the manuals and guides for your Dell Printer.
    NOTE: The automated Detect Product process does not work on printers.
    • Enter your Service Tag, Express Service Code or Product Model.
      Note: For information about how to locate your printer's Service Tag, see the How to Find the Service tag on a Dell Printer page.
    • Touch or click Browse all Products, and then:
      1. Touch or click Electronics & Accessories.
      2. Touch or click Printers & Accessories.
      3. Touch or click Dell Printers, MultiFunction Printers, Legacy Printers, or Smart Printers.
      4. Select your printer model (the model number of your printer is shown on the front of the printer).
      5. Select PDF or HTML next to the manual and guide that is wanted, to start the download. When the manuals or guides are available in other languages, a Drop Down menu allows you to change the language.

    NOTE: Most manuals and guides come in the PDF format and is the easiest way to view the manual or guide. When a PDF reader is not already installed, a PDF reader (Acrobat Reader) is available for free from Adobe. External Link

Back to Top


7. Dell Laser Printer Print Quality issues

To find information about resolving print quality issues that are specific to your printer, perform one or more of the options below.

  • To get a concise list of Knowledge Base articles for your Dell printer, perform the following steps.

    1. Browse to the Dell Product Support page.
    2. There are two options to obtain articles for your Dell Printer.
      NOTE: The automated Detect Product process does not work on printers.
      • Enter your Service Tag, Express Service Code, or Product Model.
        Note: For information about how to locate your printer's Service Tag, see the How to Find the Service tag on a Dell Printer page.
      • Touch or click Browse all Products, and then:
        1. Touch or click Electronics & Accessories.
        2. Touch or click Printers & Accessories.
        3. Touch or click Dell Printers, MultiFunction Printers, Legacy Printers, or Smart Printers.
        4. Select your printer model (the model number of your printer is shown on the front of the printer).
        5. Select the Documentation tab when not already on it, to see what articles are available.

  • Browse to the Dell Support Page and search for print quality using the search box at the top of the page.
    NOTE: When you get too many results, just using the words print quality, include the model number of your printer.
  • Download the manual for your printer, and using the search function (Ctrl + f), look for the print quality section (if available). For more information about how to download or view the manual for your printer, see the Downloading and Viewing Printer Manuals section.
  • Browse to the Google Search Page and input print quality into the search box, and include the model number of your printer.

Back to Top


8. Resolving Faxing Issues

See Dell Knowledge Base article Resolving Faxing Issues, for help with resolving faxing issues.

Back to Top


Printer Support
More information can be found in the User Guide for your model printer, or go to our Printer Support site for additional information, troubleshooting articles and videos.  

Purchase Toner and other Dell Laser Printer Supplies

Dell Recycling
 


NOTE: It is recommended that only Dell Branded toner, drums, transfer rollers, or other consumables be used in our laser printers. Dell cannot guarantee compatibility or the print quality of any third-party consumables.

Cause

No Cause information is available.

Resolution

No Resolution information is available.

Additional Information

Affected Products

Dell 1100 Laser Mono Printer, Dell 1110 Laser Mono Printer, Dell 1125 Multifunctional Laser Printer, Dell 1130 Laser Mono Printer, Dell 1130n Laser Mono Printer, Dell 1133 Laser Mono Printer, Dell 1230c Color Laser Printer , Dell 1235cn Color Laser Printer, Dell 1250c Color Laser Printer, Dell 1320c Color Laser Printer, Dell 1350cnw Color Laser Printer, Dell 1355cn/cnw Color Laser Printer, Dell 1600n Multifunction Mono Laser Printer, Dell 1700/n Mono Laser Printer, Dell 1710/n Mono Laser Printer, Dell 1720/dn Mono Laser Printer, Dell 1815dn Multifunction Mono Laser Printer, Dell 2130cn Color Laser Printer, Dell 2135cn Color Laser Printer, Dell 2145cn Multifunction Color Laser Printer, Dell 2150cn/cdn Color Laser Printer, Dell 2230d/dn Mono Laser Printer, Dell 2330d/dn Mono Laser Printer, Dell 2355dn Multifunction Mono Laser Printer, Dell 3000cn Color Laser Printer, Dell 3010cn Color Laser Printer, Dell 3115cn Color Laser Printer, Dell 3130cn Color Laser Printer, Dell 3333/3335dn Mono Laser Printer, Dell 5100cn Color Laser Printer, Dell 5110cn Color Laser Printer, Dell 5130cdn Color Laser Printer, Dell 5200n Mono Laser Printer, Dell 5210n Mono Laser Printer, Dell 5230n/dn Mono Laser Printer, Dell 5310n Mono Laser Printer, Dell 5330dn Workgroup Mono Laser Printer, Dell 5350dn Mono Laser Printer, Dell 5530/dn Mono Laser Printer, Dell 7130cdn Color Laser Printer, Dell 7330dn Mono Laser Printer, Dell B1160 Mono Laser Printer, Dell B1160w Wireless Mono Laser Printer, Dell B1163 Multifunction Mono Laser Printer, Dell B1163/W Multifunction Mono Laser Printer, Dell B1165nfw Multifunction Mono Laser Printer, Dell B1260dn Laser Printer, Dell B1265dfw Multifunction Mono Laser Printer, Dell B1265dnf Mono Laser Printer MFP, Dell B2360d Mono Laser Printer, Dell B2360dn Mono Laser Printer, Dell B2375dfw Mono Multifunction Printer, Dell B2375dnf Mono Multifunction Printer, Dell B3465dn Mono Laser Multifunction Printer, Dell B3465dnf Mono Laser Multifunction Printer, Dell B5460dn Mono Laser Printer, Dell B5465dnf Mono Laser Printer MFP, Dell C1660W Color Laser Printer, Dell C1760NW Color Laser Printer, Dell C1765NF MFP Laser Printer, Dell C1765NFW MFP Laser Printer, Dell C2660dn Color Laser Printer, Dell C2665dnf Color Laser Printer, Dell C3760dn Color Laser Printer, Dell C3765dnf Color Laser Printer, Dell C5765DN MFP Color Laser Printer, Dell C7765DN MFP Color Laser Printer, Dell E310dw Printer, Dell E514dw Multifunction Printer, Dell E515dn Multifunction Printer, Dell E515dw Multifunction Printer, Dell E525w Color Multifunction Printer, Dell H815dw Cloud MFP Printer, Dell H825cdw Cloud MFP Laser Printer, Dell M5200 Medium Workgroup Mono Laser Printer, Dell 1125 Mono Laser MFP, Dell P1500 Personal Mono Laser Printer, Dell Workgroup Laser Printer S2500/S2500n, Dell S2810dn Smart Printer, Dell S2815dn Smart MFP printer, Dell S2825cdn Smart MFP Laser Printer, Dell S2830dn Smart Printer, Dell Color Smart Printer S3840cdn, Dell Color Smart Multifunction Printer S3845cdn, Dell S5830dn Smart Printer, Dell Color Smart Printer S5840cdn ...
Article Properties
Article Number: 000132659
Article Type: Solution
Last Modified: 28 oct 2024
Version:  16
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.