Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Настройка Waves MaxxAudio на ноутбуках и настольных компьютерах Dell может блокировать работу проводного микрофона

Resumen: В этой статье представлена информация о настройке в приложении Waves MaxxAudio (версии 2.0 и более поздних) на ноутбуках и настольных компьютерах Dell. Эта настройка препятствует работе микрофонов, подключенных к аудиопорту. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Микрофон не работает, когда он подключен к разъему 3,5 мм компьютера с установленным приложением Waves MaxxAudio?

Поступили сообщения о том, что проводной микрофон/гарнитура не работает при подключении к аудиоразъему 3,5 мм на компьютере Dell.

Causa

После подключения к компьютеру микрофон не работает или не реагирует. Это может быть связано с приложением Waves MaxxAudio. В MaxxAudio есть параметр, который по умолчанию настроен таким образом, чтобы диалоговое окно не открывалось. Это окно, которое должно появляться при каждом подключении аудиоустройства к компьютеру. Иногда сервисы, необходимые для запуска Waves, отключаются.

Resolución

ПРИМЕЧАНИЕ. Эта настройка влияет на любое аудиоустройство, подключаемое через аудиопорт 3,5 мм. Эта настройка не влияет на беспроводные и USB-аудиоустройства.
 

Это можно быстро проверить, выполнив перечисленные ниже проверки:

  1. Откройте приложение Waves MaxxAudio из меню «Пуск» на компьютере.

  2. Перейдите на экран Playback.

    Экран «Playback»
    (Рис. 1. Экран «Playback» в Waves MaxxAudio)

  3. Нажмите Advanced.

  4. Если установлен флажок Show pop-up dialog when device is connected, это не является причиной проблемы. Если этот флажок не установлен, включите этот параметр и проверьте аудиоустройство еще раз.

    Дополнительный параметр
    (Рис. 2. Параметр «Show pop-up dialog when device is connected»)

  5. После подключения устройства проверьте, что вы выбрали гарнитуру, а не наушники.

Если это не помогло устранить проблему, можно задать состояние сервисов Waves на компьютере:

  1. Откройте утилиту Диспетчер задач. Введите taskmgr.exe в поле «Выполнить» или щелкните правой кнопкой мыши на панели задач и выберите Диспетчер задач из списка.

  2. Перейдите на вкладку Запуск и убедитесь, что службы Waves MaxxAudio и Realtek HD Audio Manager включены. (Нажмите правой кнопкой мыши на запись приложения и выберите Включено, если отображается другое состояние.)

    Waves в Диспетчере задач
    (Рис. 3. Состояние запуска приложений в Диспетчере задач)

  3. Откройте утилиту MSCONFIG. Нажмите значок меню «Пуск» и введите MSCONFIG и выберите утилиту конфигурации системы из созданного списка.

  4. Перейдите на вкладку Службы и установите флажок Скрыть все службы Microsoft. Убедитесь, что служба Realtek Audio и службы Waves Audio включены.

    Waves в конфигурации служб
    (Рис. 4. Службы в конфигурации системы)

  5. Откройте службу Управление компьютером. Введите services в окне «Выполнить» или нажмите правой кнопкой мыши на значок меню «Пуск» и выберите Управление компьютером из списка.

  6. В левом меню выберите Службы и приложения, а затем нажмите Службы.

  7. На правой панели задайте для служб Realtek Audio и служб Waves Audio значение Автоматический запуск и убедитесь, что обе службы запущены.

    Примечание. Необходимо установить для службы Bluetooth Audio Gateway Service и службы Bluetooth Support значение Автоматический запуск.

     

    Waves в окне «Управление компьютером»
    (Рис. 5. Службы в окне «Управление компьютером»)

Información adicional

ПРИМЕЧАНИЕ. Если у вас по-прежнему возникают проблемы с записью голоса или звука, выполните следующие действия.
  1. Удалите приложение службы Waves Audio с компьютера.

  2. Установите последнюю версию приложения службы Waves Audio для вашего компьютера с сайта поддержки Dell.

  3. Обновите драйверы компьютера. См. статью базы знаний Dell: Как скачать и установить драйверы Dell

  4. Если проблема не устранена, перейдите к следующим общим инструкциям по устранению неисправностей. См. статью базы знаний Dell: Поиск и устранение неполадок со звуком или записью звука


Рекомендуемые статьи

Ниже приведены некоторые рекомендуемые статьи по этой теме, которые могут вас заинтересовать.

Productos afectados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número del artículo: 000132553
Tipo de artículo: Solution
Última modificación: 26 sept 2024
Versión:  12
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.