Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Отсутствует звук при подключении через видеокабель DisplayPort или HDMI

Resumen: В этой статье содержится информация о проблемах отсутствия звука при подключении монитора Dell к компьютеру с помощью кабеля DisplayPort или HDMI.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Воспроизведение звука не работает, если монитор Dell подключен к компьютеру с помощью интерфейса DisplayPort или HDMI (High Definition Media Interface).

Causa

Если используется видеокабель с поддержкой аудио, например DisplayPort или HDMI-кабель, Windows может изменить устройство воспроизведения звука по умолчанию на кабель с поддержкой аудио, считая, что используется другое аудиоустройство. Проблема может возникать, когда ноутбук выходит из режима ожидания, так как система сначала обнаруживает кабель с поддержкой аудио.

Resolución

Изменение конфигурации устройства воспроизведения на панели управления

ПРИМЕЧАНИЕ. Только одно устройство может быть установлено в качестве устройства воспроизведения по умолчанию.

Чтобы изменить устройство воспроизведения звука по умолчанию в Windows 10, выполните следующие действия.

  1. Нажмите Пуск и выберите Настройки (значок шестеренки).
  2. Нажмите Система.
  3. В левом меню нажмите Звук.
  4. В разделе Выберите устройство вывода выберите аудиоустройство, которое вы хотите использовать.

Чтобы изменить устройство воспроизведения звука по умолчанию в Windows 8 или 8.1, выполните следующие действия.

  1. Нажмите кнопку Пуск правой кнопкой мыши и выберите Панель управления.
  2. Нажмите Оборудование и звук.
  3. Нажмите Звук.
  4. На вкладке Воспроизведение выберите аудиоустройство, которое вы хотите использовать.
  5. Нажмите Использовать по умолчанию, затем нажмите кнопку OK.

SLN286116_en_US__11379447224716.Sound

SLN286116_en_US__2DisplayPortAudio

Внешнее аудиоустройство, вызвавшее данную проблему, можно отключить, чтобы проблема не возникала снова.

Información adicional

Рекомендованные статьи

Ниже приведены некоторые рекомендованные статьи по этой теме, которые могут вас заинтересовать.


Негарантийное обслуживание Истек срок гарантии? Нет проблем. Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. Предложения доступны только для пользователей персональных компьютеров в США, Канаде, Великобритании, Франции, Германии и Китае. Предложение не распространяется на серверы и системы хранения.

Productos afectados

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series

Productos

UltraSharp Premier (UP) Series
Propiedades del artículo
Número del artículo: 000125484
Tipo de artículo: Solution
Última modificación: 20 feb 2024
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.