Síntomas
Viene visualizzato l'errore "0xA00F4244 NoCamerasAreAttached" quando si accede alla Webcam.
Causa
Molte volte questo problema è causato dal fatto che il driver della fotocamera è obsoleto o danneggiato.
Attenersi alla seguente procedura per correggere eventuali driver della fotocamera obsoleti o danneggiati. Questi passaggi rispondono anche a domande come:
- Perché la fotocamera del mio laptop non funziona?
- Come si attiva la fotocamera del notebook?
- Come faccio a ripristinare la fotocamera del mio laptop?
- Come abilito l'accesso alla fotocamera sul mio laptop?
- Come risolvere 0xA00F4244 NoCamerasAreAttached?
- Come posso correggere l'errore del driver della fotocamera?
Resolución
NOTA: Assicurarsi di aggiungere questo articolo ai segnalibri; le istruzioni in questo articolo richiedono di riavviare il computer.
Passaggio 1 - Assicurarsi che la fotocamera sia abilitata nel BIOS del notebook Dell
- Riavviare o accendere il computer.
- Quando viene visualizzato il logo Dell durante il POST, premere il tasto F2 una volta al secondo per accedere alla schermata di configurazione del sistema.
NOTA: se il computer si avvia in Windows, riavviarlo e riprovare.
- Cliccare su Integrated Devices.
- Assicurarsi che sia presente un segno di spunta accanto a Enable Camera.
- Cliccare su Apply Changes e confermare le modifiche se richiesto.
- Cliccare su Exit; il computer verrà riavviato.
- Verificare se si riceve lo stesso errore. In questo caso, continuare con il passaggio successivo.
Passaggio 2 - Controllare le impostazioni della privacy della fotocamera
- Tenere premuto il tasto Windows (), quindi premere il tasto q.
- Nella casella di ricerca, digitare camera privacy settings.
- Cliccare o toccare Impostazioni privacy fotocamera (Impostazioni sistema) nell'elenco dei programmi.
- Assicurarsi che l'impostazione a destra di Camera Access sia attivata.
- Chiudere la finestra Impostazioni.
- Verificare se si riceve lo stesso errore. In questo caso, continuare con il passaggio successivo.
Passaggio 3 - Reimpostare l'applicazione della fotocamera
- Tenere premuto il tasto Windows (), quindi premere il tasto q.
- Nella casella di ricerca, digitare fotocamera.
- Cliccare con il pulsante destro del mouse su Fotocamera (app), quindi scegliere Impostazioni app.
- Cliccare o toccare Ripara nella sezione Reimpostazione .
- Se il problema persiste, cliccare o toccare Ripristina nella sezione Ripristina , quindi confermare che si desidera ripristinare l'app della fotocamera facendo clic o toccando Reimposta.
- Al termine del processo, chiudere la finestra Impostazioni.
- Verificare se si riceve lo stesso errore. In questo caso, continuare con il passaggio successivo.
Passaggio 4 - Eseguire la risoluzione dei problemi di riproduzione video
- Tenere premuto il tasto Windows (), quindi premere il tasto q.
- Nella casella di ricerca, digitare risoluzione dei problemi.
- Cliccare o toccare Risoluzione problemi (impostazioni di sistema) nell'elenco dei programmi.
- In Altri strumenti di risoluzione dei problemi, cliccare o toccare Esegui a destra di Riproduzione video, quindi seguire le istruzioni.
- Al termine dello strumento di risoluzione dei problemi, chiudere la finestra Impostazioni.
- Verificare se si riceve lo stesso errore. In questo caso, continuare con il passaggio successivo.
Passaggio 5 - Reinstallare i driver della webcam
- Chiudere tutte le applicazioni che utilizzano la webcam (incluse le pagine web). Salvare e chiudere le applicazioni in uso poiché il computer deve essere riavviato.
- Tenere premuto il tasto Windows (), quindi premere il tasto q.
- Nella casella di ricerca, digitare Gestione dispositivi.
- Selezionare Gestione dispositivi (Pannello di controllo) nell'elenco dei risultati.
- Toccare o cliccare sul segno più (+) a sinistra di Fotocamere o Dispositivi di acquisizione immagini.
- Toccare e tenere premuto o cliccare con il pulsante destro del mouse su Webcam integrata o Fotocamera USB.
- Toccare o cliccare su Disinstalla.
- Confermare il processo di disinstallazione cliccando su OK.
- Al termine della disinstallazione, riavviare il computer.
NOTA: Windows 11 e Windows 10 rilevano e installano automaticamente i driver della webcam.
- Verificare se si riceve lo stesso errore. In caso affermativo, il software della webcam deve essere disinstallato e reinstallato. Per assistenza, contattare il fornitore del software della webcam.
Passaggio 6 - Eseguire la diagnostica hardware del personal computer Dell sulla webcam interna
- Accedere alla pagina di diagnostica della webcam .
- Il test viene eseguito e vengono visualizzati i risultati.
Passaggio 7 - Ottimizzare il dispositivo utilizzando SupportAssist
Eseguire gli strumenti automatici forniti in SupportAssist per la webcam interna (in questo modo si determina la disponibilità di driver più recenti e si verificano problemi di prestazioni).
- Tenere premuto il tasto Windows (), quindi premere il tasto q.
- Nella casella di ricerca, digitare supportassist.
- Selezionare SupportAssist (app) nell'elenco dei risultati.
NOTA: se SupportAssist non viene visualizzato nei risultati di ricerca, accedere alla pagina
SupportAssist per PC e tablet per informazioni su come scaricare e installare SupportAssist.
- Toccare o cliccare su Full system scan per eseguire tutti i test.
NOTA: È possibile toccare o cliccare per deselezionare il test che non si desidera eseguire, ma si consiglia di eseguire tutti i test.
- Toccare o cliccare su Start.
- SupportAssist esegue i test individualmente e fornisce i risultati.
Passaggio 8 - Eseguire gli aggiornamenti di Windows
Aggiornare il computer alla versione più recente di Windows. Per maggiori informazioni, consultare l'articolo della Knowledge Base di Microsoft Windows Update: domande frequenti.
Articoli consigliati
Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.
Risoluzione dei problemi della webcam
Durata: 03:16
Sottotitoli: Laddove disponibile, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.
Fuori garanzia? Nessun problema: Accedere al sito web del Supporto Dell, inserire il codice di matricola Dell e visualizzare le offerte disponibili.
NOTA: le offerte sono attualmente disponibili solo per i clienti di personal computer in Stati Uniti, Canada, Regno Unito, Francia, Germania e Cina . Server e storage non applicabili.
Productos afectados
Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, XPS Tablets, Mobile Workstations, Dell Pro Webcam WB5023, Dell Webcam WB3023, Dell Webcam WB7022