Síntomas
當您存取網路攝影機時,您會看到錯誤「0xA00F4244 NoCamerasAreAttached」。
Causa
很多時候,這個問題是因為攝影機驅動程式過時或損毀所導致。
請執行以下步驟,以協助修正任何攝影機驅動程式過時或損毀的問題。這些步驟還可以回答以下問題:
- 為什麼我的筆記型電腦攝影機無法運作?
- 如何啟動我的筆記型電腦攝像頭?
- 如何重設筆記型電腦上的相機?
- 如何在筆記型電腦上啟用攝影機存取?
- 如何修正 0xA00F4244 NoCamerasAreAttached?
- 如何修正攝影機驅動程式錯誤?
Resolución
注意:請確定將本文加入書籤,本文中的說明會要求您重新啟動電腦。
步驟 1 - 請確定已在 Dell 筆記型電腦的 BIOS 中啟用相機
- 重新開機或開啟電腦電源。
- 在 POST 期間看到 Dell 標誌時,請每隔一下便按下 F2 鍵,以進入系統設定。
注意:電腦開機進入 Windows 時,請重新啟動電腦,然後再試一次。
- 按一下 整合式裝置。
- 請確定 啟用相機旁邊有一個核取記號。
- 按一下 套用變更 並確認變更 (如果有提出要求)。
- 按一下退出,電腦會重新開機。
- 請檢查是否收到相同的錯誤,如果是,請繼續下一個步驟。
步驟 2 - 檢查相機隱私權設定
- 按住 Windows () 鍵,然後按下 q 鍵。
- 在搜尋方塊中,輸入相機隱私權設定。
- 按一下或輕觸程式清單中的攝影機隱私權設定 (系統設定)。
- 請確定 相機存取 右側的設定 為開啟。
- 關閉「設定」視窗。
- 請檢查是否收到相同的錯誤,如果是,請繼續下一個步驟。
步驟 3 - 重設相機應用程式
- 按住 Windows () 鍵,然後按下 q 鍵。
- 在搜尋方塊中,輸入相機。
- 以滑鼠右鍵按一下 相機 (應用程式),然後選取應用程式設定。
- 按一下或輕觸重設區段中的修復。
- 如果這無法修正問題,請在「重設」區段中按一下或輕觸「重設」,然後按一下或輕觸「重設」,確認您要重設相機應用程式。
- 處理完成後,關閉「設定」視窗。
- 請檢查是否收到相同的錯誤,如果是,請繼續下一個步驟。
步驟 4 - 執行視訊播放故障診斷程式
- 按住 Windows () 鍵,然後按下 q 鍵。
- 在搜尋方塊中,輸入故障診斷程式。
- 按一下或輕觸程式清單中的故障診斷 (系統設定)。
- 在其他疑難排解員下,按一下或輕觸視訊播放右側的執行,然後依照提示操作。
- 故障診斷程式完成後,關閉設定視窗。
- 請檢查是否收到相同的錯誤,如果是,請繼續下一個步驟。
步驟 5 - 重新安裝網路攝影機驅動程式
- 關閉所有使用網路攝影機的應用程式 (可能包括網頁)。儲存並關閉您正在使用的任何應用程式,因為電腦必須重新開機。
- 按住 Windows () 鍵,然後按下 q 鍵。
- 在搜尋方塊中,輸入裝置管理員。
- 在結果清單中選取裝置管理員 (控制台)。
- 輕觸或按一下相機或影像裝置左側的加號 (+)。
- 輕觸並按住或以滑鼠右鍵按一下內建網路攝影機或 USB 相機。
- 輕觸或按一下解除安裝。
- 按一下確定以確認解除安裝。
- 解除安裝後,請將電腦重新開機。
注意:Windows 11 和 Windows 10 會自動偵測網路攝影機驅動程式並進行安裝。
- 請檢查是否收到相同的錯誤,如果仍收到錯誤,也應該先將網路攝影機軟體解除安裝後再重新安裝。請聯絡網路攝影機軟體供應商以取得協助。
步驟 6 - 在內部網路攝影機上執行 Dell 個人電腦硬體診斷
- 瀏覽至 網路攝影機診斷頁面 。
- 測試會執行,並顯示結果。
步驟 7 - 使用 SupportAssist 最佳化您的裝置
執行 SupportAssist 工具中為內部網路攝影機提供的自動化工具 (這會判斷是否有任何更新的驅動程式可供使用,並檢查是否有效能問題)。
- 按住 Windows () 鍵,然後按下 q 鍵。
- 在搜尋方塊中,輸入 supportassist。
- 在結果清單中選取 SupportAssist (應用程式)。
- 輕觸或按一下 完整系統掃描 以執行所有測試。
注意:您可以輕觸或按一下以清除不想執行的測試, 但我們建議執行所有測試。
- 輕觸或按一下開始。
- SupportAssist 會依次執行測試,並提供結果。
步驟 8 - 執行 Windows 更新
將您的電腦更新至最新版的 Windows。如需更多資訊,請參閱 Microsoft 知識文章 Windows 更新:常見問答集。
建議的文章
以下是一些與本主題相關的建議文章,您可能會感興趣。
針對網路攝影機問題進行故障診斷
持續時間:03:16
隱藏式輔助字幕:當可用時,您可以使用此影像播放器上的設定或 CC 圖示來選擇隱藏式輔助字幕 (字幕) 語言設定。
保固過期?沒問題。瀏覽至 Dell 支援網站,輸入您的 Dell 產品服務編號,並檢視我們提供的內容。
注意:目前,提供的內容僅適用於美國、加拿大、英國、法國、德國和中國的個人電腦客戶。不適用於伺服器和儲存裝置。
Productos afectados
Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, XPS Tablets, Mobile Workstations, Dell Pro Webcam WB5023, Dell Webcam WB3023, Dell Webcam WB7022