Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

El monitor externo no se detecta hasta que el modo de salida de la pantalla se selecciona manualmente mediante una llave USB Type-C

Resumen: El siguiente artículo proporciona información sobre un problema con una pantalla externa. Es posible que no se detecte el monitor en ciertas configuraciones de gráficos.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Es posible que experimente el siguiente síntoma cuando se conecta a una pantalla externa:

  • Es posible que la computadora no detecte automáticamente el monitor externo.

Si posee una laptop Alienware x15 R1 o Alienware x17 R1 y estableció esta configuración:

  • La pantalla de la laptop soporta la función Nvidia Dynamic Display Switch (DDS).
  • Ingresó al BIOS y activó el modo de unidad de procesamiento de gráficos discretos (dGPU).
  • El monitor externo está conectado mediante el puerto Thunderbolt de la computadora.

Causa

La activación del modo dGPU pone los gráficos Intel integrados en modo de ahorro de energía. Cuando el BIOS está configurado para utilizar los gráficos Nvidiadiscretos, la detección automática del monitor se desactiva.

Resolución

Nota: Los gráficos Intel funcionan según lo previsto. Intel confirma que se trata de una limitación de hardware conocida cuando configura únicamente gráficos dedicados.
 

Si desea resolver esto:

  • Es posible que pueda habilitar la detección presionando Win + P o Fn + F8 para seleccionar un modo de visualización de salida de video manualmente.
  • Puede deshabilitar el modo dGPU en el BIOS de las computadoras. Revise el manual de usuario de la computadora para navegar por el BIOS y cambiar el modo dGPU.
  • Puede utilizar un cable diferente y otro puerto, como HDMI o DisplayPort, en la computadora que soporta gráficos externos.

Información adicional

Artículos recomendados

Estos son algunos artículos recomendados relacionados con este tema que podrían ser de su interés.

Productos afectados

Alienware x15 R1, Alienware x17 R1
Propiedades del artículo
Número del artículo: 000188299
Tipo de artículo: Solution
Última modificación: 08 ago. 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.