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Dell 컴퓨터에서 하드 드라이브 또는 솔리드 스테이트 드라이브 문제를 해결하는 방법

Resumen: 이 문서에서는 Dell 컴퓨터에서 HDD(Common Hard Drive) 또는 SSD(Solid State Drive) 문제를 해결하는 방법에 대한 정보를 제공합니다.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  • 화면에 하드 드라이브를 나타내는 오류 메시지가 나타납니다.
    • '하드 드라이브가 인식되지 않음'
    • 'No Boot Device Found'
    • 'No Boot Partition Found'
    • '데이터 오류 읽기 드라이브'
    • '검색 오류 - 섹터를 찾을 수 없음'
  • 커서가 깜박이는 빈 화면 또는 검은색 화면에서 컴퓨터가 멈춥니다.
  • 컴퓨터가 운영 체제로 부팅되지 않습니다.
  • 부팅 프로세스 중 운영 체제와 관련된 오류 메시지(예: '운영 체제 누락')
  • 하드 드라이브에서 딸깍거리는 소음, 갈리는 소음 또는 징징거리는 소음이 발생합니다.
  • 컴퓨터가 운영 체제로 부팅하는 데 시간이 오래 걸립니다.
  • 컴퓨터가 느리게 실행되거나 사용 중에 응답하지 않는 경우가 있습니다.

RAID(Random Array of Inexpensive Disks) 관련 오류 메시지가 표시되는 경우 다음을 참조하십시오. Dell 컴퓨터에서 RAID를 구성하는 방법 또는 Dell 컴퓨터에서 RAID 하드 드라이브 문제를 해결하는 방법을 참조하십시오.

파란색 또는 검은색 화면에서 STOP 오류라고도 하는 오류가 발생하는 경우 다음을 참조하십시오. Dell 컴퓨터에서 블루 스크린 또는 중지 오류 코드 문제를 해결하는 방법을 참조하십시오.

외부 USB 하드 드라이브에 문제가 있는 경우, Dell 컴퓨터에서 USB 문제를 해결하는 방법

하드 드라이브 오류 해결 방법

하드 디스크 드라이브(Hard Disk Drive) 또는 SSD(Solid State Drive) 문제를 해결하는 방법을 알아보십시오.

시간: 2분 38초
사용 가능한 경우 이 비디오 플레이어의 Settings 또는 CC 아이콘을 사용하여 선택 자막 언어 설정을 선택할 수 있습니다.

Causa

하드 드라이브가 컴퓨터에 연결되어 있는 동안 오류가 발생하는지 여부와 오류를 식별하는 것이 중요합니다. 하드 드라이브의 불량 또는 손상된 섹터는 성능 및 운영 체제 부팅 문제를 일으킬 수 있습니다.

Resolución

  1. 컴퓨터의 전원을 끕니다. 전원 버튼을 10초 동안 누르고 있습니다.
  2. 컴퓨터에서 AC 어댑터 또는 전원 케이블을 분리한 후 배터리를 분리합니다. (이동식 배터리가 장착된 Dell 노트북의 경우)
    참고: 비탈착식 배터리가 장착된 Dell 노트북의 경우 다음을 참조하십시오. RTC(Real-Time Clock)를 재설정하는 방법 이동식 배터리가 장착된 Dell 노트북의 경우 배터리를 안전하게 분리하기 위한 단계별 지침은 Dell 노트북 사용자 가이드를 참조하십시오.
     
    참고: 일부 Dell Latitude 노트북에서 강제 향상된 부팅 전 시스템 평가(ePSA) 방법을 사용하여 부팅 오류로부터 노트북을 복구해 보십시오. 알아보기:  Dell Latitude PC에서 강제 ePSA를 사용하여 POST(Power-On Self-Test) 또는 부팅 오류로부터 복구하는 방법 
  3. 키보드와 마우스를 제외한 USB 드라이브, 프린터, 웹캠 및 미디어 카드(SD/xD)와 같은 모든 디바이스를 분리합니다.
  4. 전원 버튼을 15~20초 동안 눌러 잔류 전기를 방전합니다.
  5. 전원 케이블(Dell 데스크탑용), AC 어댑터 및 배터리(Dell 노트북용)를 연결합니다.
  6. 컴퓨터를 켭니다.

이렇게 해서 문제가 해결되지 않는 경우 다음 단계를 진행합니다.

Dell 컴퓨터에 하드웨어 문제가 있는지 판별하려면 먼저 하드웨어 진단 테스트를 실행하는 것이 좋습니다. Dell은 내장 및 온라인 진단을 제공합니다.

컴퓨터가 Windows로 부팅할 수 없는 경우 Dell 컴퓨터에서 부팅 전 진단 테스트를 실행하십시오.

  1. 컴퓨터를 켜고 One Time Boot Menu가 나타날 때까지 F2 키를 여러 번 누릅니다.
  2. Diagnostics를 선택하고 Enter 키를 누릅니다.
  3. 화면의 지시에 따라 사전 부팅 진단 테스트를 완료합니다.
  4. 테스트를 통과합니까? 아니면 오류 코드를 제공합니까? (가능한 경우, 유사한 작동 제품의 하드 드라이브가 연결된 상태에서 컴퓨터가 작동하는지 물리적으로 확인할 수 있습니까? 케이블, 포트 또는 마더보드의 문제를 배제합니다.)
    • 테스트에 통과하면 하드 드라이브가 올바르게 작동하는 것입니다. 이 문제는 컴퓨터에 설치된 운영 체제 또는 소프트웨어와 관련이 있을 수 있습니다.
    • 테스트 에 실패하면 서비스 태그, 오류 코드 및 검증 코드를 기록해 두십시오. 부팅 전 진단 테스트에서 오류 코드를 찾아 Dell 기술 지원 부서에 해당 지역의 수리 옵션을 문의하십시오.

컴퓨터가 Windows로 부팅되고 인터넷에 액세스할 수 있는 경우 Dell Online Diagnostics를 실행하십시오.

  1. Dell.com/support로 이동합니다.
  2. Dell 컴퓨터를 식별합니다.
    1. SupportAssist 다운로드 및 설치를 클릭하여 Dell 컴퓨터를 자동으로 탐지합니다. 화면의 지시에 따라 Dell SupportAssist를 설치합니다(필요한 경우).
    2. 또는 Dell 컴퓨터의 서비스 태그 또는 익스프레스 서비스 코드를 입력하고 검색을 클릭합니다.
    3. 또는 모든 제품 찾아보기를 클릭하고 카탈로그에서 해당 Dell 컴퓨터를 수동으로 선택합니다.
  3. 진단 탭으로 이동합니다.
  4. 빠른 테스트 실행을 클릭합니다.
    참고: SupportAssist가 Dell 컴퓨터에 설치되어 있지 않은 경우 SupportAssist 애플리케이션을 다운로드하여 설치하라는 메시지가 표시됩니다.
  5. 테스트를 통과하면 다음 단계를 진행합니다.
  6. 테스트에 실패한 경우 Dell 기술 지원에 해당 지역의 수리 옵션을 문의하십시오.

간혹 외부 디바이스가 운영 체제 부팅에 문제를 일으키거나 오류를 멈출 수 있습니다. 외부 드라이브, 도킹 스테이션 및 컴퓨터에 연결된 기타 하드웨어와 같은 외장형 스토리지 디바이스를 분리한 다음 컴퓨터를 재시작합니다.

컴퓨터를 재시작한 후 문제가 발생하지 않습니다. 외부 디바이스가 문제의 원인일 수 있으므로 디바이스 제조업체에 추가 지원을 문의해야 합니다.

이렇게 해서 문제가 해결되지 않는 경우 다음 단계를 진행합니다.

Dell Technologies는 예약된 업데이트 주기의 일부로 BIOS, 디바이스 드라이버 및 해당 펌웨어를 업데이트할 것을 권장합니다. 업데이트에는 장치 소프트웨어를 최신 상태로 유지하는 데 도움이 되는 기능 향상 또는 변경 사항이 포함될 수 있습니다. 다른 모듈(하드웨어 및 소프트웨어)과 호환되도록 할 수 있으며 장치 안정성을 높일 수 있습니다.

알아보기: Dell 컴퓨터에서 최신 BIOS 업데이트를 다운로드하고 설치하는 방법

알아보기: Dell 드라이버 및 펌웨어를 다운로드하고 설치하는 방법

이렇게 해서 문제가 해결되지 않는 경우 다음 단계를 진행합니다.

시스템 파일 검사기와 DISM(배포 이미지 서비스 및 관리)은 Windows를 검사하고 누락되거나 손상된 운영 체제 파일을 복구하는 명령줄 도구입니다.

  1. 컴퓨터를 재시작하고 Windows로 부팅합니다. 컴퓨터를 Windows로 부팅할 수 없는 경우 안전 모드(네트워킹 사용)로 부팅합니다.
  2. Start를 클릭하고 명령 프롬프트 또는 cmd를 검색합니다.
  3. 명령 프롬프트를 마우스 오른쪽 단추로 클릭하고 관리자 권한으로 실행을 선택합니다.
  4. 명령 프롬프트에서 다음을 입력합니다. sfc /scannow 를 입력한 다음 Enter 키를 누릅니다.
  5. 시스템 파일 검사기가 운영 체제 파일을 검사하고 확인합니다. 확인이 100% 완료될 때까지 명령 프롬프트 창을 닫지 마십시오.
  6. 컴퓨터를 재시작하고 문제가 해결됐는지 확인합니다.
  7. 문제가 해결되지 않으면 1단계와 2단계를 반복합니다.
  8. 명령 프롬프트에서 다음을 입력합니다. DISM.exe /Online /Cleanup-image /Restorehealth 를 입력한 다음 Enter 키를 누릅니다.
    참고: DISM 툴을 사용하려면 인터넷에 연결되어 있어야 합니다. 이더넷(RJ45) 케이블을 라우터에서 컴퓨터로 직접 연결합니다. 안전 모드(네트워킹 사용)는 무선(Wi-Fi) 인터넷 연결을 지원하지 않습니다.
  9. DISM(배포 이미지 서비스 및 관리) 도구는 Windows 업데이트 온라인에 연결하여 누락되거나 손상된 Windows 운영 체제 파일을 다운로드하고 교체합니다(해당하는 경우).
  10. 복구 프로세스가 완료된 후 컴퓨터를 재시작합니다.

이렇게 해서 문제가 해결되지 않는 경우 다음 단계를 진행합니다.

시스템 복원은 특정 유형의 충돌 및 기타 컴퓨터 문제를 해결하는 데 도움이 될 수 있는 Microsoft Windows 운영 체제 기능입니다. 시스템 복원은 컴퓨터의 상태(컴퓨터 파일, 설치된 애플리케이션, Windows 레지스트리 및 컴퓨터 설정)를 이전 시점으로 되돌립니다.

알아보기: Microsoft Windows에서 시스템 복원을 사용하여 컴퓨터를 복구하는 방법

이렇게 해서 문제가 해결되지 않는 경우 다음 단계를 진행합니다.

Dell 컴퓨터가 계속 응답이 없거나 위의 문제 해결 단계를 통해 문제를 해결하지 못한 경우 운영 체제를 재설치를 고려합니다. 방법 알아보기:  Dell 컴퓨터에서 Microsoft Windows를 출고 시 설정으로 리셋, 복원 또는 재설치하는 방법

참고: Dell 노트북을 소유하고 계십니까? 보증 기간 내 수리를 위해 노트북을 보내주시면 Windows를 부팅할 수 없는 경우 문제를 식별하고 해결할 수 있습니다. 이 서비스는 캐나다, 프랑스, 독일, 이탈리아, 네덜란드, 폴란드, 영국 및 미국에서 사용할 수 있습니다.

Información adicional

권장 문서

다음은 이 주제와 관련하여 사용자가 관심 있을 만한 몇 가지 권장 문서입니다.


보증 이외 지원 보증이 만료되었습니까? 이것은 문제에 해당하지 않습니다. Dell.com/support 웹사이트를 방문하여 Dell 서비스 태그를 입력하고 서비스를 확인하십시오.

참고: 이 서비스는 미국, 캐나다, 영국, 프랑스, 독일중국의 개인 컴퓨터 고객만 이용할 수 있습니다. 서버 및 스토리지 디바이스는 해당되지 않습니다.

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número del artículo: 000179526
Tipo de artículo: Solution
Última modificación: 17 ago. 2024
Versión:  20
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