Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Як вирішити проблеми з жорстким диском або твердотільним накопичувачем на комп'ютері Dell

Resumen: Ця стаття містить інформацію про те, як усунути та вирішити поширені проблеми з жорстким диском (HDD) або твердотільним накопичувачем (SSD) на комп'ютері Dell.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  • Повідомлення про помилки на екрані посилаються на жорсткий диск:
    • "Жорсткий диск не виявлено"
    • "Завантажувальний пристрій не знайдено"
    • "Завантажувальний розділ не знайдено"
    • "Помилка даних Читання диска"
    • "Помилка пошуку - сектор не знайдено"
  • Комп'ютер зупиняється на порожньому або чорному екрані з миготливим курсором.
  • Комп'ютер не завантажується в операційну систему.
  • Повідомлення про помилки, пов'язані з операційною системою під час процесу завантаження, наприклад "Відсутня операційна система".
  • Клацання, скрегіт або ниття з жорсткого диска.
  • Комп'ютер довго завантажується на операційну систему.
  • Комп'ютер працює повільно або іноді перестає реагувати під час використання.

Якщо ви отримуєте повідомлення про помилку, пов'язану з випадковим масивом недорогих дисків (RAID), дізнайтеся: Як налаштувати RAID на комп'ютері Dell або Як усунути проблему з жорстким диском RAID на комп'ютері Dell.

Якщо на синьому або чорному екрані з'являється повідомлення про помилку, яку також називають помилкою STOP, дізнайтеся: Як усунути неполадки з синім екраном або кодом помилки STOP на комп'ютері Dell.

Якщо у вас виникли проблеми із зовнішнім жорстким диском USB, дізнайтеся: Як усунути проблеми з USB на комп'ютері Dell

Як виправити помилки жорсткого диска

Дізнайтеся, як усувати неполадки та вирішувати проблеми з жорстким диском (жорстким диском) або твердотільним накопичувачем (SSD).

Тривалість: 02:38
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою Налаштувань або значка CC на цьому відеоплеєрі.

Causa

Важливо визначити, чи виходить жорсткий диск з ладу під час підключення до комп'ютера і яким чином. Пошкоджені або пошкоджені сектори на жорсткому диску можуть спричинити проблеми з продуктивністю та завантаженням операційної системи.

Resolución

  1. Вимкніть комп'ютер. Натисніть і утримуйте кнопку живлення протягом 10 секунд.
  2. Від'єднайте адаптер змінного струму або кабель живлення від комп'ютера та вийміть акумулятор. (Для ноутбуків Dell зі знімною батареєю.)
    Примітка: Для ноутбуків Dell, які мають незнімний акумулятор, дізнайтеся: Як скинути налаштування годинника реального часу (RTC) Для ноутбуків Dell зі знімними батареями перегляньте Посібник користувача для ноутбука Dell , щоб отримати покрокові інструкції щодо безпечного видалення акумулятора.
     
    Примітка: На деяких ноутбуках Dell Latitude спробуйте відновити ноутбук після збою завантаження за допомогою методу примусової розширеної оцінки системи перед завантаженням (ePSA). Дізнатися:  Як використовувати примусову ePSA для відновлення після самотестування під час увімкнення живлення (POST) або збою завантаження на ПК Dell Latitude 
  3. Від'єднайте всі пристрої, такі як USB-накопичувачі, принтери, веб-камери та медіакарти (SD/xD), крім клавіатури та миші.
  4. Натисніть і утримуйте кнопку живлення протягом 15–20 секунд, щоб розрядити залишковий заряд.
  5. Підключіть кабель живлення (для настільних комп'ютерів Dell), адаптер змінного струму та акумулятор (для ноутбуків Dell).
  6. Увімкніть комп'ютер.

Якщо це не допомогло вирішити проблему, перейдіть до наступного кроку.

Щоб визначити, чи є на вашому комп'ютері Dell проблема з обладнанням, рекомендується спочатку провести діагностичний тест обладнання. Dell пропонує як комплексну, так і онлайн-діагностику.

Якщо комп'ютер не може завантажитися в Windows, запустіть діагностичний тест перед завантаженням на комп'ютері Dell:

  1. Увімкніть комп'ютер і кілька разів торкніться клавіші F2 , доки не з'явиться меню одноразового завантаження.
  2. Виберіть Діагностика та натисніть Enter.
  3. Дотримуйтесь інструкцій на екрані, щоб завершити діагностичний тест перед завантаженням.
  4. Тести проходять або видають код помилки? (Якщо є, чи можна фізично перевірити роботу комп'ютера з підключеним жорстким диском від аналогічного робочого виробу? Виключіть будь-які проблеми з кабелями, портами або материнськими платами.)

Якщо комп'ютер завантажується в Windows і має доступ до Інтернету, запустіть онлайн-діагностику Dell:

  1. Перейдіть до розділу Dell.com/support.
  2. Визначте свій комп'ютер Dell.
    1. Натисніть «Завантажити та встановити SupportAssist», щоб автоматично визначити свій комп'ютер Dell. Дотримуйтесь інструкцій на екрані, щоб встановити Dell SupportAssist (якщо потрібно).
    2. Або введіть сервісний тег або код експрес-служби комп'ютера Dell і натисніть «Пошук».
    3. Або натисніть «Переглянути всі товари » та вручну виберіть свій комп'ютер Dell із каталогу.
  3. Перейдіть на вкладку Діагностика .
  4. Натисніть Запустити швидкий тест.
    Примітка: Якщо SupportAssist не встановлено на вашому комп'ютері Dell, вам буде запропоновано завантажити та встановити програму SupportAssist.
  5. Якщо тест пройшов, переходимо до наступного кроку.
  6. Якщо тест не вдався, зверніться до служби технічної підтримки Dell , щоб дізнатися про варіанти ремонту у вашому регіоні.

Іноді, зовнішні пристрої можуть викликати проблеми із завантаженням операційної системи або стоп-помилки. Від'єднайте всі зовнішні пристрої збереження даних, такі як зовнішні диски, док-станції та інше обладнання, підключене до комп'ютера, а потім перезавантажте комп'ютер.

Після перезавантаження комп'ютера проблема не виникає. Це означає, що причиною проблеми може бути зовнішній пристрій, і ви повинні звернутися до виробника пристрою за додатковою підтримкою.

Якщо це не допомогло вирішити проблему, перейдіть до наступного кроку.

Dell Technologies рекомендує оновити BIOS, драйвери пристрою та відповідну прошивку в рамках запланованого циклу оновлення. Оновлення можуть містити вдосконалення функцій або зміни, які допомагають підтримувати програмне забезпечення вашого пристрою в актуальному стані. Вони можуть зробити їх сумісними з іншими модулями (апаратними та програмними) і можуть підвищити стабільність роботи ваших пристроїв.

Дізнатися: Як завантажити та встановити останнє оновлення BIOS на комп'ютер Dell.

Дізнатися: Як завантажити та встановити драйвери та прошивку Dell

Якщо це не допомогло вирішити проблему, перейдіть до наступного кроку.

Перевірка системних файлів і обслуговування та керування образами розгортання (DISM) — це інструменти командного рядка для сканування Windows і відновлення відсутніх або пошкоджених файлів операційної системи:

  1. Перезавантажте комп'ютер і завантажтеся в Windows. Якщо комп'ютер не може завантажитися в Windows, завантажтеся в безпечному режимі з підключенням до мережі.
  2. Натисніть «Пуск» і знайдіть «Командний рядок » або «cmd».
  3. Клацніть правою кнопкою миші «Командний рядок » і виберіть «Запуск від імені адміністратора».
  4. У командному рядку введіть sfc /scannow і натисніть Enter.
  5. Засіб перевірки системних файлів сканує та перевіряє файли операційної системи. Не закривайте вікно командного рядка, доки перевірка не буде завершена на 100%.
  6. Перезавантажте комп'ютер і перевірте, чи вирішено проблему.
  7. Якщо проблему не вирішено, повторіть кроки 1 і 2.
  8. У командному рядку введіть DISM.exe /Online /Cleanup-image /Restorehealth і натисніть Enter.
    Примітка: Для роботи інструменту DISM потрібне активне підключення до Інтернету. Підключіть кабель Ethernet (RJ45) безпосередньо від маршрутизатора до комп'ютера. Безпечний режим із підключенням до мережі не підтримує бездротове (Wi-Fi) підключення до Інтернету.
  9. Засіб обслуговування та керування зображеннями розгортання (DISM) підключається до служби Windows Update в Інтернеті для завантаження та заміни відсутніх або пошкоджених файлів операційної системи Windows (якщо застосовно).
  10. Після завершення процесу ремонту перезавантажте комп'ютер.

Якщо це не допомогло вирішити проблему, перейдіть до наступного кроку.

Відновлення системи – це функція операційної системи Microsoft Windows, яка може допомогти виправити певні типи збоїв та інші неполадки комп'ютера. Функція відновлення системи повертає стан комп'ютера (включно з файлами комп'ютера, інстальованими програмами, реєстром Windows і настройками комп'ютера) до попереднього моменту часу.

Дізнатися: Як відновити комп'ютер за допомогою засобу відновлення системи в Microsoft Windows .

Якщо це не допомогло вирішити проблему, перейдіть до наступного кроку.

Якщо ваш комп'ютер Dell продовжує блокуватися або наведені вище кроки з усунення несправностей не вирішили проблему, подумайте про перевстановлення операційної системи. Дізнайтеся, як:  Скидання до заводських налаштувань, відновлення або повторна інсталяція Microsoft Windows на комп'ютері Dell

Примітка: У вас є ноутбук Dell? Надішліть свій ноутбук на гарантійний ремонт, і ми зможемо виявити та вирішити проблему, якщо ви не зможете змусити Windows завантажитися. Ця послуга доступна в Канаді, Франції, Німеччині, Італії, Нідерландах, Польщі, Великій Британії та США.

Información adicional

Рекомендовані статті

Ось кілька рекомендованих статей на цю тему, які можуть вас зацікавити:


Позагарантійна підтримка Закінчилася гарантія? Це не проблема. Перейдіть на веб-сайт Dell.com/support і введіть свій сервісний тег Dell і перегляньте наші пропозиції.

Примітка: Пропозиції доступні лише для клієнтів персональних комп'ютерів у США, Канаді, Великій Британії, Франції, Німеччині та Китаї . Сервер і пристрої зберігання даних не застосовуються.

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número del artículo: 000179526
Tipo de artículo: Solution
Última modificación: 17 ago. 2024
Versión:  20
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.