Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Odstraňování problémů se záznamem zvuku

Resumen: Tento článek obsahuje informace o odstraňování a řešení problémů s nahráváním zvuku pomocí mikrofonu u počítačů Dell.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Odstraňování problémů s interním nebo externím mikrofonem

Délka: 1:41
Pomocí ikony nastavení nebo CC v tomto přehrávači videa si můžete vybrat jazyk titulků, pokud jsou k dispozici.

Potýkáte se na počítači Dell s problémy s mikrofonem nebo záznamem zvuku? Pokud zaznamenáte příznaky, jako je nefunkční mikrofon, zadrhávání, chvění, praskání nebo trhané nahrávání, občasné problémy se záznamem z mikrofonu nebo zkreslený záznam, postupujte podle níže uvedených kroků pro odstraňování problémů.

Causa

Problémy se záznamem zvuku mohou být způsobeny zastaralým ovladačem zvuku, nastavením záznamu zvuku, nedostupným mikrofonem v počítači, vadným mikrofonem nebo nastavením mikrofonu v používaném softwaru jiného výrobce, jako je Skype, Zoom, Microsoft Teams, Google Hangouts, Google Meet, Discord atd.

Resolución

Rozbalte níže uvedené části, přečtěte si další informace a proveďte postup odstraňování problémů v uvedeném pořadí.

Pomoc při problémech s přehráváním zvuku naleznete v části Jak odstranit problém s přehráváním zvuku nebo s chybějícím zvukem na počítači.

Společnost Dell Technologies doporučuje aktualizovat ovladače zařízení a systému BIOS pomocí aplikace SupportAssist, aby bylo dosaženo optimálního záznamu dat a byly vyřešeny běžné problémy s mikrofonem.

Aplikaci SupportAssist spustíte následovně:

  1. Podržte stisknutou klávesu Windows (Tlačítko Windows) a poté stiskněte klávesu q.
  2. Do pole pro vyhledávání napište SupportAssist.
  3. Vyberte možnost SupportAssist (Aplikace) ze seznamu.
    POZNÁMKA: Pokud se aplikace SupportAssist nezobrazuje ve výsledcích vyhledávání, přejděte na stránku SupportAssist pro počítače a tablety, kde naleznete informace o stažení a instalaci aplikace SupportAssist.
  4. Klepnutím nebo kliknutím na tlačítko Start Now spustíte všechny testy.
    POZNÁMKA: Můžete klepnout nebo kliknout na šipku dolů a poté spustit test hardwaru na jednotlivých komponentách. Společnost Dell Technologies doporučuje provést kompletní test počítače.
  5. Aplikace SupportAssist spouští testy jeden po druhém a zobrazuje výsledky a doporučené akce.

Optimalizujte svůj systém pomocí aplikace SupportAssist

Délka: 0:32
Pomocí ikony nastavení nebo CC v tomto přehrávači videa si můžete vybrat jazyk titulků, pokud jsou k dispozici.

Více informací o ručním stahování a instalaci ovladačů zařízení, jako je čipová sada a ovladač zvuku, v počítači Dell naleznete v článku znalostní databáze Dell Postup stažení a instalace ovladačů Dell.

Více informací o stažení a aktualizaci systému BIOS na počítači Dell naleznete v článku znalostní databáze Dell Aktualizace systému BIOS společnosti Dell.

POZNÁMKA: Společnost Dell Technologies doporučuje po instalaci aktualizací ovladačů restartovat počítač.

Aktualizace konfigurace systému (BIOS)

Délka: 2:06
Pomocí ikony nastavení nebo CC v tomto přehrávači videa si můžete vybrat jazyk titulků, pokud jsou k dispozici.

Pokud problém přetrvá, přejděte k následujícímu kroku.

Zpět na začátek

Následující problémy se zvukem mohou nastat při jakémkoli typu poškození zvukových kabelů nebo portů počítače:

  • Mikrofon přestane fungovat nebo funguje přerušovaně
  • Trhaný nebo zkreslený zvuk
  • Statický neboli také bílý šum

Zvukové porty jsou vystaveny vlivům, které mohou způsobit nahromadění prachu nebo i fyzické poškození. Pokud si všimnete, že je port či konektor zaprášený nebo jinak znečištěný, očistěte porty pomocí spreje se stlačeným vzduchem. Viz pokyny pro udržování zařízení Dell Technologies v čistotě.

VÝSTRAHA: Nepoužívejte žádný typ čisticího přípravku, vodu ani mokrý hadřík. Než začnete čistit porty pomocí spreje se stlačeným vzduchem, odpojte zvukový kabel.

Pokud si všimnete jakéhokoli fyzického poškození, obraťte se na technickou podporu společnosti Dell, kde se dozvíte více o možnostech oprav, které jsou ve vašem regionu dostupné.

Pokud k žádnému fyzickému poškození nedošlo, přejděte na další krok.

Zpět na začátek

Jednoduché restartování dokáže téměř okamžitě vyřešit řadu problémů. Restartování počítače je efektivním způsobem vymazání paměti (RAM), které také ukončí všechny spuštěné chybné procesy a služby.

Při restartování počítače se zavřou všechny aplikace nebo software spuštěný v počítači, aplikace spuštěné na hlavním panelu a desítky dalších služeb, které mohou být spuštěny na pozadí různými aplikacemi.

VÝSTRAHA: Před restartováním počítače nezapomeňte otevřené webové stránky uložit do záložek a uložit všechny otevřené dokumenty, tabulky nebo jinou neuloženou práci.

Zpět na začátek

Standardní náhlavní souprava nebo mikrofon

Většina analogových portů mikrofonu má růžovou barvu a patří do odpovídajícího růžového konektoru na náhlavní soupravě nebo mikrofonu. Většinu standardních náhlavních souprav stačí připojit pomocí jednoho zvukového konektoru na notebooku.

POZNÁMKA: Zvukové porty nemusí být na všech počítačích barevně označeny, proto se pomocí uživatelské příručky k počítači ujistěte, že je mikrofon připojen ke správnému portu.

Sluchátka k mobilnímu telefonu nebo sluchátka vybavená jedním zvukovým konektorem nebude možné použít na počítači, který má dva samostatné zvukové porty (jeden port pro reproduktor a druhý pro mikrofon).


Náhlavní souprava nebo mikrofon USB

Vyzkoušejte připojení k jinému portu USB. Používáte-li rozbočovač USB, vynechte jej a připojte náhlavní soupravu nebo mikrofon USB přímo do portu USB na počítači.


Náhlavní souprava nebo mikrofon Bluetooth

Ujistěte se, zda je náhlavní souprava Bluetooth spárovaná s počítačem a je na něm nastavená jako výchozí zařízení pro záznam. Více informací naleznete v části Odstraňování problémů s připojením Bluetooth v tomto článku znalostní databáze Dell.

Zpět na začátek

Výchozím zařízením pro záznam je zařízení, které využívá systém Windows k záznamu či přehrávání zvuku. Když k počítači připojíte mikrofon, náhlavní soupravu Bluetooth nebo jiné zařízení s mikrofonem, můžete zvolit, které zařízení chcete využívat jako výchozí. Systém Windows může zaznamenávat zvuk prostřednictvím portu mikrofonu, vestavěného mikrofonu nebo technologie Bluetooth. Aby záznam v počítači fungoval, je důležité vybrat správné zařízení a zkontrolovat nastavení hlasitosti.

POZNÁMKA: Jako výchozí mikrofon nebo zařízení pro záznam lze nastavit pouze jedno zařízení.

Nastavení výchozího zařízení pro záznam a kontrola nastavení hlasitosti

  1. Klikněte pravým tlačítkem na ikonu Hlasitost v oznamovací oblasti (v pravém dolním rohu) a vyberte možnost Zařízení pro záznam.
  2. Vyberte zařízení pro záznam a vyberte možnost Nastavit výchozí.
  3. Klikněte na tlačítko OK.
  4. Klikněte na ikonu Hlasitost v oznamovací oblasti a nastavte požadovanou hlasitost.

Zpět na začátek

Software pro hlasovou komunikaci, jako jsou Skype, Zoom, Microsoft Teams, Google Hangouts, Google Meet, Discord apod., mají vlastní ovládací prvky zvuku pro výběr, které nahrávací zařízení nebo mikrofon se použije jako výchozí.

Obvykle je tato možnost dostupná v nabídce nastavení aplikace. Umístění nastavení zvuku se může u jednotlivých aplikací lišit. Další pokyny pro přístup k nastavení zvuku a výběr výchozího mikrofonu naleznete na webových stránkách výrobců aplikací.

V případě počítačů se systémem Windows 11 nebo Windows 10 si přečtěte následující články znalostní databáze Dell, abyste se ujistili, že je mikrofon správně povolen.

Zpět na začátek

Systém Microsoft Windows obsahuje řadu průvodců odstraňováním problémů, které pomáhají rychle diagnostikovat a automaticky vyřešit řadu problémů počítače. Průvodce odstraňováním problémů Windows nedokáže opravit hardwarové problémy, ale přesto jde o dobrý první krok, pokud narazíte na problém s počítačem. Průvodci odstraňováním problémů se systémem Windows jsou integrovaní v Ovládacích panelech systémů Windows 11, Windows 10 a Windows 8.1 či 8.

Jak spustit průvodce odstraňováním problémů v systému Microsoft Windows 11 nebo 10?

  1. Klikněte na možnost Start a vyberte položku Nastavení (ikona ozubeného kola).
  2. Klikněte na možnost Aktualizace a zabezpečení a vyberte položku Poradce při potížích.
  3. Klikněte na možnost Záznam zvuku a na možnost Spustit poradce při potížích.
  4. Postupujte podle pokynů na obrazovce a dokončete proces odstraňování problémů.

Jak spustit průvodce odstraňováním problémů v systému Microsoft Windows 8.1 nebo 8?

  1. Klikněte pravým tlačítkem myši na tlačítko Start a vyberte položku Ovládací panely.
  2. V sekci Systém a zabezpečení klikněte na položku Vyhledat a opravit problémy.
  3. V části Hardware a zvuk klikněte na možnost Odstranit potíže s nahráváním zvuku.
  4. Postupujte podle pokynů na obrazovce a dokončete proces odstraňování problémů.

Pokud problém přetrvá, přejděte k následujícímu kroku.

Zpět na začátek

Spárujte náhlavní soupravu Bluetooth s počítačem. Pokud zařízení Bluetooth párujete poprvé, konkrétní pokyny k párování najdete v dokumentaci k zařízení Bluetooth.

POZNÁMKA: Po spárování se náhlavní souprava Bluetooth a počítač zpravidla propojí, kdykoli jsou v dosahu a je zapnutá funkce Bluetooth. Dosah signálu Bluetooth se může u různých zařízení lišit.
POZNÁMKA: U některých náhlavních souprav Bluetooth může být ke spárování a připojení nutné heslo. Konkrétní pokyny najdete v uživatelské příručce zařízení.

Spuštění diagnostického testu hardwaru může pomoci rozpoznat problémy související s hardwarem a poskytne kroky vedoucí k jejich odstranění. Chcete-li rozpoznat, zda v počítači Dell dochází k problémům s hardwarem, doporučujeme na něm nejprve spustit diagnostický test hardwaru. Společnost Dell nabízí integrovanou i online diagnostiku. Diagnostický test hardwaru ePSA od společnosti Dell kontroluje, zda hardwarová zařízení fungují správně.

Spuštění diagnostického testu pomocí aplikace Dell SupportAssist

Pokud se počítač může spustit do systému Windows a má aktivní připojení k internetu, spusťte pomocí aplikace SupportAssist diagnostický test hardwaru zvukové karty.

Spuštění diagnostiky Dell Pre-boot System Assessment nebo Enhanced Pre-boot System Assessment (PSA nebo ePSA)

Pokud počítač nemůže spustit systém Windows nebo nemá aktivní připojení k internetu, spusťte podle následujících kroků diagnostický test.

  1. Restartujte počítač.
  2. Po zobrazení loga Dell opakovaným stisknutím klávesy F12 otevřete jednorázovou spouštěcí nabídku.
  3. Pomocí kláves se šipkami vyberte možnost Diagnostics a stiskněte Enter.
  4. Postupujte podle pokynů na obrazovce a dokončete diagnostiku.
  5. Pokud je test úspěšný, přejděte k dalšímu kroku.
  6. Pokud se test nezdaří, poznamenejte si uvedený chybový kódověřovací kód a obraťte se na technickou podporu společnosti Dell, která vám poskytne možnosti opravy dostupné ve vaší oblasti.

Diagnostika ePSA Preboot System Assessment (oficiální technická podpora Dell na YouTube)

Délka: 2:28
Pomocí ikony nastavení nebo CC v tomto přehrávači videa si můžete vybrat jazyk titulků, pokud jsou k dispozici.

Kontrola hardwaru – Dell SupportAssist

Délka: 2:11
Pomocí ikony nastavení nebo CC v tomto přehrávači videa si můžete vybrat jazyk titulků, pokud jsou k dispozici.

Zpět na začátek

Aktualizace systému Windows mohou podporovat váš operační systém Windows mnoha způsoby. Aktualizace systému Windows mohou řešit konkrétní problémy, poskytovat ochranu před škodlivými útoky nebo dokonce přidávat nové funkce do operačního systému.

Jak nainstalovat aktualizaci systému Windows v operačním systému Windows 11, Windows 10 a Windows 8 nebo 8.1?

  1. Klikněte pravým tlačítkem na nabídku Start a poté na možnost Nastavení.
  2. V panelu Nastavení klikněte na možnost Aktualizace a zabezpečení.
  3. V levém podokně vyberte možnost Windows Update.
  4. V pravém podokně klikněte na možnost Vyhledat aktualizace.
  5. Po stažení a instalaci aktualizací počítač restartujte.

Pokud problém přetrvá, přejděte k následujícímu kroku.

Zpět na začátek

Obnovení systému je vestavěný nástroj systému Windows, který slouží k ochraně a opravě operačního systému. Jestliže máte problémy s fungováním počítače, pokuste se před jeho obnovením do továrního nastavení použít nástroj Obnovení systému.

Zjistěte, jak používat nástroj Obnovení systému v systému Microsoft Windows.

Pokud problém přetrvá, přejděte k následujícímu kroku.

Zpět na začátek

Pokud diagnostické testy na portech USB proběhly úspěšně, problém se s největší pravděpodobností týká softwaru nainstalovaného v počítači. Pokud výše uvedené kroky pro odstraňování problémů potíže nevyřešily, můžete jako poslední možnost zkusit obnovit výchozí nastavení počítače.

Malá část diskového prostoru počítačů Dell je vyhrazena pro přeinstalaci operačního systému. Toto je nejjednodušší metoda, jak obnovit váš počítač do továrního nastavení. V průběhu procesu obnovení se z počítače vymažou veškerá uživatelská data. Před zahájením procesu se proto ujistěte, že jste zálohovali všechny své soubory.

VÝSTRAHA: Obnovením továrního nastavení počítače nebo přeinstalováním operačního systému prostřednictvím jakýchkoli médií pro obnovení se z počítače odstraní veškerá data. Před obnovením nebo přeinstalováním operačního systému si nezapomeňte zazálohovat všechna důležitá data, jako například dokumenty, tabulky, obrázky nebo videa.

Zjistěte, jak obnovit počítač pomocí aplikace SupportAssist OS Recovery.

POZNÁMKA: Po obnovení nebo přeinstalování operačního systému doporučujeme stáhnout a nainstalovat nejnovější ovladače zařízení z webových stránek Ovladače a soubory ke stažení společnosti Dell.

Obnovení systému Windows 11 nebo Windows 10

Délka: 1:36
Pomocí ikony nastavení nebo CC v tomto přehrávači videa si můžete vybrat jazyk titulků, pokud jsou k dispozici.

Zpět na začátek

Información adicional

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations , Dell Wired Headset – WH3024, Dell Pro Wired ANC Headset - WH5024, Dell Pro Wireless ANC Headset - WL5024 ...

Productos

Legacy Desktop Models, OptiPlex, Vostro, XPS, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Mobile Workstations
Propiedades del artículo
Número del artículo: 000179430
Tipo de artículo: Solution
Última modificación: 17 ago. 2024
Versión:  26
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.