Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Guia de sistema do Dell Latitude 3590

Resumen: Este artigo contém links para guias práticos e outras informações úteis sobre o Dell Latitude 3590.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa

  Nenhuma informação de causa disponível.

Resolución

Expanda cada seção abaixo para obter informações sobre como usar o Dell Latitude 3590.

Reconhecendo seu computador:

Aqui está um link para o Manual do sistema:

Esta seção fornece links para informações sobre locais de conectores e portas, imagens do seu computador e ajuda você a começar a usá-lo.

AVISO: Antes de trabalhar no seu computador, vale a pena considerar as seguintes informações de segurança:
NOTA: Depois de clicar no link acima, você pode selecionar seu idioma no botão suspenso.

SLN309582_en_US__4part_language

Opções de instalação:

Esta seção aborda as opções de reinstalação do sistema operacional (SO) com suporte em seu sistema. Consulte as guias abaixo para obter mais informações.

Microsoft Windows

Clique no link a seguir para obter informações sobre as várias versões do sistema operacional Windows:

Drivers:

Esta seção apresenta informações sobre os drivers e a ordem de instalação obrigatória para as várias
versões do sistema operacional Windows compatíveis com seu computador Dell.

Ordem de instalação de drivers:
Instalação de drivers com o CD/DVD de recursos:
Como identificar os drivers não abordados na ordem de instalação:

Ubuntu Linux

Para obter informações sobre o Ubuntu Linux em seu computador, consulte o seguinte link:

Consulte também o site do Ubuntu para obter mais informações:

Backup e recuperação do sistema

Esta seção fornece informações sobre as opções de backup e recuperação do seu computador.

A menos que você tenha especificado uma mídia de recuperação em seu pedido, o computador com Windows 10 não será fornecido com uma unidade flash USB ou discos de recuperação. Para obter informações sobre como criar uma mídia de recuperação de seu computador para utilizar em casos de falhas catastróficas, acesse o link abaixo:

Windows Recovery Environment (WinRE)

Em computadores com Windows 10 instalado de fábrica, o WinRE permite a restauração para o estado de fábrica original. Para obter mais informações, consulte o link abaixo:

Imagem de recuperação da Dell do Microsoft Windows

Você também pode fazer download de uma imagem de recuperação do sistema operacional Microsoft Windows personalizada para o seu produto Dell no site Suporte Dell.

Nota: A imagem de recuperação contém a versão do Windows instalada em seu computador. Este download está disponível apenas em determinados computadores.

Dell Backup and Recovery (DBAR)

Para computadores anteriores ao Windows 10, o DBAR é um aplicativo flexível e automatizado de cópia de segurança e recuperação projetado para proteger, de modo eficaz, os documentos e as memórias digitais mais importantes com apenas alguns cliques.

A menos que você tenha especificado uma mídia de recuperação em seu pedido, o computador não será fornecido com uma unidade flash USB ou discos de recuperação. Você pode usar o aplicativo DBAR para criar uma mídia de recuperação de seu computador e usá-la em casos de falhas catastróficas.

Mais informações podem ser encontradas na página de suporte do Dell Backup and Recovery:

Para obter informações sobre os computadores que foram atualizados para o Windows 10, consulte o seguinte artigo:

Outras informações gerais sobre a recuperação no Windows podem ser encontradas no seguinte artigo:

Dell SupportAssist para PCs e tablets:

O SupportAssist, conhecido anteriormente como My Dell, fornece atualizações do sistema, detecta problemas e envia alertas com base em seu dispositivo, o que facilita a solução e prevenção de problemas. Essa aplicação permite acessar tudo o que você precisa para eliminar o trabalho de adivinhação do processo de manutenção de tablets e PCs. Para obter mais informações e instruções de instalação, consulte o seguinte link:

Códigos de erro e diagnóstico:

Esta seção fornece links para artigos sobre diagnósticos, mensagens de erro, códigos de bipe e códigos do LED de diagnóstico que podem ajudar a solucionar possíveis problemas de hardware e software em seu computador.

Você também pode usar o diagnóstico que se encontra na página Suporte Dell; para isso, é necessário que o Dell System Detect e o SupportAssist estejam instalados em seu computador. Isso é feito se você optar por executar o diagnóstico. Você pode obter esses diagnósticos no link abaixo:

Hardware:

A seção abaixo fornece links para artigos que contêm informações sobre hardware diferente em seu computador. Eles podem ajudar você a solucionar quaisquer problemas que possam ser identificados pelo diagnóstico acima. Há também artigos "práticos" gerais que podem ajudar em tarefas, como atualizar o BIOS ou atualizar um disco rígido.

Bateria e adaptador CA
Áudio
BIOS e placa-mãe
Problemas com o ventilador e de sobreaquecimento
Problemas com a unidade de disco rígido
Problemas do dispositivo de entrada
Memória
Funcionamento em rede, Wi-Fi, Bluetooth
Sem POST, sem energia
Unidade óptica
Portas, replicadores de porta, dock stations
Problemas de vídeo

Software adicional, segurança, criptografia e antivírus:

Esta seção aborda o software que tem suporte em seu computador. Ela também apresenta links com informações sobre segurança, criptografia e antivírus.

Consulte as guias abaixo para obter mais informações.

Software

O computador é enviado com alguns aplicativos e programas de software pré-instalados, desenvolvidos para facilitar suas tarefas. Esta seção contém links com informações sobre eles.

Para acessar o Centro de downloads da Dell, clique no link a seguir:

Para acessar a página de software e aplicativos da Dell, clique no link a seguir:

Software vendido com seu computador:

Esta seção apresenta informações sobre alguns dos softwares pré-instalados e vendidos com seu computador.

Alguns dos softwares vendidos no momento da compra devem ser baixados assim que você receber o computador.
Para obter mais informações, use o Dell Digital Delivery. Consulte os links abaixo:

Nota: Os links de software abaixo têm suporte na garantia ProSupport.

Segurança e criptografia

Esta seção contém links com informações sobre segurança e criptografia em seu computador Dell.

Dell Data Protection | Access (DDPA)

Antivírus

Para acessar a página de suporte de segurança e vírus da Dell, clique no link a seguir:

Seu computador pode ser pré-instalado com um programa antivírus, para obter mais informações,
siga o link abaixo

Para obter mais informações sobre vírus, spyware e malware,
consulte os links abaixo:

Productos afectados

Latitude 3590
Propiedades del artículo
Número del artículo: 000178089
Tipo de artículo: Solution
Última modificación: 10 may. 2024
Versión:  13
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.