Resumen:다음 문서에서는 원치 않는 소음이 발생하는 스피커의 문제를 식별하는 데 대한 정보를 제공합니다.
Seleccione un producto para comprobar la relevancia del artículo
Este artículo se aplica a Este artículo no se aplica aEste artículo no está vinculado a ningún producto específico.No se identifican todas las versiones del producto en este artículo.
스피커가 Dell 장치에 연결되어 있습니까? (예를 들어, 노트북, 태블릿 또는 데스크탑 디바이스)
Causa
다음과 같은 문제로 인해 스피커에서 왜곡되거나 원치 않는 소음이 발생할 수 있습니다.
결함이 있는 케이블
잘못된 오디오 포트에 연결
다른 디바이스의 간섭
드라이버 문제
그리고 그 이상
Resolución
대부분의 스피커 세트에는 기본 스피커 내부에 증폭기가 있습니다. 이러한 스피커가 올바르게 작동하려면 증폭되지 않은 오디오 소스가 필요합니다.
라인 출력 잭 또는 스피커 출력 및 라인 출력 커넥터를 모두 사용할 수 있습니다. (스피커가 연결된 디바이스의 사운드 카드 유형에 따라 다릅니다.)
사운드 카드는 스피커 출력 커넥터를 증폭시킵니다.
라인 출력을 사용하려면 앰프가 필요합니다. (예를 들어, 디지털 비디오 디스크(DVD) 플레이어 뒷면의 오디오 출력과 마찬가지로
스피커가 스피커 출력 잭에 연결되어 있고 볼륨이 너무 높거나 왜곡된 경우 Windows 볼륨 제어를 조정합니다. 스피커를 라인 출력 잭에 연결하여 스피커의 과열을 방지합니다.
스피커 또는 사운드 카드에 내부 결함이 있을 수 있습니다. 이러한 유형의 문제가 발생하는지 확인하는 가장 좋은 방법은 다른 오디오 소스를 사용하는 것입니다. 스피커를 다른 디바이스에 연결하고 문제가 계속되는지 확인합니다. 이렇게 하면 스피커에 오류가 있는지 테스트하는 데 도움이 됩니다. (예를 들어, 스마트폰, 태블릿, 음악 플레이어, TV 등을 사용할 수 있습니다.)
참고: 헤드폰 잭을 통해 디바이스에 연결하는 경우 해당 디바이스에서 볼륨을 낮게 유지해야 합니다. 볼륨이 많을 경우 스피커를 덮어들이고 원치 않는 소음이 발생할 수 있습니다.
드물게 스피커가 외부 소스에서 간섭을 포착하는 것으로 알려져 있습니다. 간섭의 원인을 분리하는 것은 어렵습니다. 집이나 사무실의 모든 전기 장치는 어느 정도의 RF(Radio Frequency) 또는 EMI(Electromagnetic Interference) 신호를 방출합니다. 이러한 소음을 유발할 수 있는 일반적인 디바이스는 다음과 같습니다.
모니터
형광등
UPS(Uninterruptible Power Supply)
전원 어댑터
컴퓨터 또는 디바이스 자체
팬
스피커를 테스트하기 전에 이러한 장치의 전원을 최대한 많이 끕니다. 또한 스피커가 전원 스트립이나 UPS에 연결되어 있는 경우 벽면 콘센트에 직접 꽂습니다.
Dell 2.1 Speaker System AE415, Dell A225 Speaker System, Dell Wireless Speaker System AC411, Dell AD211 Bluetooth Portable Speaker, Dell 2.0 Speaker System AE215, Dell Wireless 360 Speaker System AE715, Dell AX210 USB 2.0 Powered Speaker
, Dell AX510/AX510 PA Stereo Soundbar Speaker System, Dell FDP SoundBar with Virtual Surround (AY511), Dell Professional Sound Bar AE515, Dell USB Soundbar AC511, Dell WL6000 100W 5.1 Surround Speaker System with 5.8 GHz Wireless Rear Channels and Subwoofer, Latitude 5480/5488
...
Propiedades del artículo
Número del artículo: 000176846
Tipo de artículo: Solution
Última modificación: 29 ene. 2024
Versión: 8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000176846
Tipo de artículo: Solution
Última modificación: 29 ene. 2024
Versión: 8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.