Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Guia de instalação do driver do Windows 10 para o Dell Latitude 5580

Resumen: Este artigo é um guia de referência para a instalação do driver de um notebook Dell Latitude 15 5580 usando o sistema operacional Windows 10.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas


Um driver de dispositivo ou um driver de software é um programa de computador que permite que programas de computador de um nível mais alto interajam com um dispositivo de hardware. Para o Latitude 15 5580, a instalação de todos os drivers de seus dispositivos é semelhante, exceto pelo fato de que alguns sistemas podem ter mais dispositivos do que outros.

Após uma instalação limpa do sistema operacional Microsoft® Windows 10, você deve instalar os seguintes drivers/pacotes de software:


Sumário:

 
  1. Guia de instalação do driver do Latitude 15 5580
  2. Drivers do sistema
SLN304923_en_US__1Windows-10-logotipo
 

 

Guia de instalação do driver do Latitude 15 5580

 

Microsoft® Windows 10

 
SLN304923_en_US__2icon Nota: Use esta página como referência para saber como será a aparência dos drivers no Gerenciador de Dispositivos, depois de instalados. É possível fazer download dos drivers no site Suporte Dell.
 
SLN304923_en_US__2icon Aviso: Consulte o artigo ID: SLN128938 FAQ sobre drivers e downloads para ajudar a identificar os controladores de vídeo e outros componentes de hardware.
 
SLN304923_en_US__2icon Nota: Os drivers de instalação para Windows 7, Windows 8.1 e Windows 10 são basicamente idênticos. (A maioria dos drivers de dispositivo será previamente instalada durante o processo de instalação do Windows 8.1 e 10) Para obter melhores resultados, recomendamos que você instale primeiramente o utilitário do driver do chipset da Intel.
 


Voltar ao início


Causa

Depois que uma cópia nova do Windows for instalada, instale primeiramente o utilitário do driver do chipset da Intel. Depois disso, você pode instalar o restante dos drivers dos dispositivos em qualquer sequência. No entanto, recomendamos que siga a convenção abaixo.

 
Categorias Nome do driver Windows 10
Drivers do chipset Intel Chipset
Drivers do chipset Intel RST
Drivers do chipset Intel DPTF
Drivers do chipset USB 3.0 Opcional, como no Windows 8.1, ele instalará o driver USB 3.0 nativo padrão.
Drivers do chipset Leitor de cartão REALtek PCI-E
Drivers de vídeo Drivers de vídeo
Drivers de áudio Áudio Realtek
Drivers de rede Intel Ethernet
Drivers de rede Wireless e BT
Drivers de rede WiGig
Drivers de entrada Driver do touch pad
Drivers de entrada Intel Thunderbolt
Drivers de entrada Câmera IR
Outros drivers Filtro de eventos Intel HID
 

Resolución

 

Drivers do sistema

 

SLN304923_en_US__2icon Nota: A lista de drivers é baseada na instalação de driver do DVD de recursos em um sistema Latitude 15 5580 básico sem placas opcionais adicionais. Geralmente, o Windows oferece suporte abrangente para muitos itens. No entanto, os seguintes drivers e programas de software da Dell™ deverão ser instalados para um funcionamento adequado caso o sistema operacional tenha sido removido e reinstalado:
 

No Gerenciador de dispositivos, verifique se os drivers do chipset estão instalados - mostrado abaixo. Instale as atualizações mais recentes do chipset Intel no site de suporte ou usando o DVD de recursos da Dell.

Drivers de > de chipset do Windows 10 > chipset Intel.

 
Antes da instalação Após a instalação
SLN304923_en_US__65280_Chipset_Before_BK_01 SLN304923_en_US__75280_Chipset_After_BK_01

Drivers de > do Windows 10 > da interface do Intel Management Engine.

 
Antes da instalação Após a instalação
SLN304923_en_US__85X80_mei_before_BK_01 SLN304923_en_US__95X80_mei_after_BK_01

No Gerenciador de dispositivos, verifique se o driver de armazenamento Intel Rapid está instalado. Instale a atualização mais recente do Intel Rapid Storage a partir do site de suporte.

Drivers de > do Windows 10 > driver intel Rapid Storage Technology e console de gerenciamento

 
Antes da instalação Após a instalação
SLN304923_en_US__105X80_IRST_before_BK_01 SLN304923_en_US__115X80_IRST_after_BK_01

No Gerenciador de dispositivos, verifique se o driver do Intel Dynamic Platform and Thermal Framework está instalado. Instale a atualização mais recente do driver Intel DPTF no site de suporte.

Drivers de > do Windows 10 > Intel Dynamic Platform and Thermal Framework

 
Antes da instalação Após a instalação
SLN304923_en_US__125X80_IDPT_before_BK_01 SLN304923_en_US__135X80_IDPT_after_BK_01

No Gerenciador de dispositivos, verifique se o driver do leitor de placa PCI-E Realtek está instalado. Instale a atualização mais recente do driver do leitor de cartão Realtek PCI-E no site de suporte.

Drivers de > do Windows 10 > driver do leitor de cartão Realtek PCI-E

 
Antes da instalação Após a instalação
SLN304923_en_US__145X80_PCIE_before_BK_01 SLN304923_en_US__155X80_PCIE_after_BK_01

No Gerenciador de dispositivos, verifique se o driver da placa de vídeo integrada está instalado. Instale a atualização mais recente do driver do Intel Display no site de suporte ou usando o DVD de recursos da Dell.

  • Intel HD Graphics 620 (U Dual Core)
  • Intel HD Graphics 630 (H Quad Core)

Drivers do Windows 10>Video > driver de vídeo Intel 620

 
Antes da instalação Após a instalação
SLN304923_en_US__165280_Display_Before_BK_01 SLN304923_en_US__175280_Display_After_BK_01

Drivers do Windows 10>Video > driver de vídeo Intel 630

 
Antes da instalação Após a instalação
SLN304923_en_US__165280_Display_Before_BK_01 SLN304923_en_US__195480_Display_after_BK_01 (1)

No Gerenciador de dispositivos, verifique se um driver de vídeo discreto está instalado. Instale a atualização mais recente do driver de vídeo no site de suporte ou usando o DVD de recursos da Dell.

  • NVIDIA GeForce 930MX de 64 bits (U Dual Core)
  • NVIDIA GeForce 940MX de 64 bits (H Quad Core)

Drivers do Windows 10>Video > NVIDIA GeForce 930MX de 64 bits

 
Antes da instalação Após a instalação
SLN304923_en_US__205X80_I620_before_BK_01 SLN304923_en_US__215X80_930MX_BK_01

Drivers do Windows 10>Video > NVIDIA GeForce 940MX de 64 bits

 
Antes da instalação Após a instalação
SLN304923_en_US__205X80_I620_before_BK_01 SLN304923_en_US__235X80_940MX_BK_01

No Gerenciador de dispositivos, verifique se o driver de áudio Realtek HD está instalado. Instale a atualização mais recente do driver de áudio no site de suporte ou usando o DVD de recursos da Dell.

Drivers de áudio > Windows 10 > realtek HD Audio

 
Antes da instalação Após a instalação
SLN304923_en_US__245280_Audio_Before_BK_01 SLN304923_en_US__255280_Audio_After_BK_01

No Gerenciador de dispositivos, verifique se o driver da placa de rede Intel está instalado. Instale a atualização mais recente do driver de LAN no site de suporte ou usando o DVD de recursos da Dell.

Drivers de rede > Windows 10 > driver do controlador Ethernet Intel

 
Antes da instalação Após a instalação
SLN304923_en_US__265X80_INIC_before_BK_01 SLN304923_en_US__275X80_INIC_after_BK_01

No Gerenciador de dispositivos, verifique se os drivers das placas Wireless e BlueTooth estão instalados. Instale a atualização mais recente do driver no site de suporte ou usando o DVD de recursos da Dell.

  • Intel Dual-band Wireless-AC 8265
  • Qualcomm QCA DW1820

Drivers de rede > Windows 10 > driver Intel Dual-band Wireless-AC 8265

 
Antes da instalação Após a instalação
SLN304923_en_US__285X80_8265BT_before_BK_01 SLN304923_en_US__295X80_8265BT_after_BK_01
SLN304923_en_US__305X80_8265BT_before_BK_02 SLN304923_en_US__315X80_8265BT_after_BK_02

Drivers de rede > Windows 10 > driver Qualcomm QCA DW1820

 
Antes da instalação Após a instalação
SLN304923_en_US__325X80_1820_before_BK_01 SLN304923_en_US__335X80_1820_after_BK_01
SLN304923_en_US__345X80_1820_before_BK_02 SLN304923_en_US__355X80_1820_after_BK_02

No Gerenciador de dispositivos, verifique se os drivers das placas WiGig, Wireless e BlueTooth estão instalados. Instale a atualização mais recente do driver no site de suporte ou usando o DVD de recursos da Dell.

Drivers de rede > Windows 10 > Intel Tri-Band Wireless-AC 18265 WiGig/WiFi/BT

 
Antes da instalação Após a instalação
SLN304923_en_US__365X80_wigig_before_BK_01 SLN304923_en_US__375X80_wigig_after_BK_01

No Gerenciador de dispositivos, verifique se os drivers de entrada estão instalados. Instale as atualizações de driver mais recentes no site de suporte ou usando o DVD de recursos da Dell.

Drivers de > de entrada do Windows 10> do touchpad

 
Antes da instalação Após a instalação
SLN304923_en_US__385X80_touchpad_before_BK_01 SLN304923_en_US__395X80_touchpad_after_BK_01

Drivers do Windows 10>Input>intel Thunderbolt Controller

 
Antes da instalação Após a instalação
N/D SLN304923_en_US__405X80_thunderbird_after_BK_01
Nota: O controlador Thunderbolt só fica visível no Gerenciador de dispositivos quando um dispositivo Thunderbolt está conectado ao PC.

Drivers de > de entrada do Windows 10> câmeraIR

 
Antes da instalação Após a instalação
SLN304923_en_US__415X80_IRCamera_after_BK_01 SLN304923_en_US__415X80_IRCamera_after_BK_01
SLN304923_en_US__2icon Nota: Não há nenhuma alteração visível no Gerenciador de dispositivos após a instalação do driver. Clique com o botão direito do mouse no driver e, em seguida, clique na guia driver para verificar se os drivers da câmera ir foram instalados.

No Gerenciador de dispositivos, verifique se os drivers do filtro de eventos Intel HID já estão instalados.

Drivers do Windows 10>Input>Intel HID Event Filter

Antes da instalação Após a instalação
SLN304923_en_US__445X80_HIDEF_before_BK_01 SLN304923_en_US__455X80_HIDEF_after_BK_01


Voltar ao início


Productos afectados

Latitude 5580
Propiedades del artículo
Número del artículo: 000141443
Tipo de artículo: Solution
Última modificación: 02 oct. 2023
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.