Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Troubleshooting Headphone or Microphone Jack Issues on a Dell Latitude and OptiPlex

Resumen: This article provides the information about how to resolve headphone or microphone jack issues on a Dell Latitude and OptiPlex computer.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

NOTE: XPS laptops purchased after April 2022, have AC Adapter LEDs that turn off after the AC adapter is connected to AC power or connected to the computer. This feature was added to reduce light pollution in low light environments. When connected to the wall outlet, the LED will illuminate for 10 seconds then turn off. When the USB Type-C connecter is plugged into the computer, the Adapter LED will flash six times in twelve seconds then turn off. This is normal behaviour for XPS Laptop AC adapters for computers made after April 2022.
  • Using a headphone/microphone combo connector on Dell Latitude laptops.
  • The rear audio port on a Dell OptiPlex desktop is disabled when a headphone is connected to the front audio port.

Causa

By design, when a headphone or headset is connected to the audio port on the front panel, the rear audio port is disabled. This allows for private audio using headphones, and the rear jack is enabled when the headphones are disconnected.

Resolución

Using a headphone/microphone on a Latitude laptop

The two most common types of connectors for audio jacks are a 2 ring (3 conductor) connector and a 3 ring (4 conductor) or Tip, Ring, Ring Sleeve (TRRS) connector. The difference between the two can be seen in the image below.

TRSS connector
Figure 1: Example of two different types of headphone or microphone connectors.

Most Latitude laptops have a microphone/headphone combo jack. Headsets with a 3 ring TRRS connector support both audio playback and recording using the microphone on the headset. The E-series docking stations has a separate headphone and microphone port. This setup requires a headset that supports a 2 ring connector, one each for headphone and microphone.

In order to use a headset/microphone combo device on the Latitude laptops, you must disable the internal microphone in Windows sound properties.

  1. Press Windows + Q to open the search panel.
  2. Type control panel and press Enter.
  3. In Control Panel, click Hardware and Sound, and then click Sound.
  4. Select the Recording tab.
  5. Recording tab
    Figure 2: Screenshot of audio properties in Windows.

  6. Choose the Microphone Array on the IDT High Definition Audio CODEC device.
  7. Click Properties to open the Microphone Array Properties window.
  8. From the General tab, use the dropdown menu and choose Don't use this device (disable).

    Microphone Array
    Figure 3: Screenshot of microphone array properties in Windows.

  9. Click Apply.
  10. Click OK to exit the Microphone Array Properties window.
  11. Click OK to exit the Sound properties window.

If the issue persists, see the Dell knowledge base articles mentioned below.

To learn more about troubleshooting headphone or speaker issue, see the Dell knowledge base article How to Troubleshoot No Sound on Computer or Audio Playback Issues.

To troubleshoot microphone related issues, see the Dell knowledge base article How to Troubleshoot Audio or Sound Recording Issues.

Información adicional

Productos afectados

OptiPlex, Latitude
Propiedades del artículo
Número del artículo: 000137382
Tipo de artículo: Solution
Última modificación: 06 ago. 2024
Versión:  11
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.