Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Сбой обмена данными лазерного принтера Dell с проводной сетью

Resumen: Для устранения сбоев обмена данных лазерного принтера с проводной сетью см. инструкции.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Нет информации о признаках неисправности.

Causa

Нет информации о причине.

Resolución

Примечание. Для расположений портов, инструкций по печати отчетов и сброса параметров принтера (сбросьте NVRAM) см. Dell руководства пользователя и руководства пользователя.
  • Убедитесь, что принтер выбран в качестве принтера по умолчанию и отображается как активный в разделе Принтеры и факсы.
  • Распечатайте страницу настроек принтера или настроек сети, чтобы использовать ее в качестве справочной информации о сетевых настройках принтера.
  • Загрузите и установите последнюю версию микропрограммы для вашего принтера.
  • Проверьте индикаторы состояния сетевой платы на задней панели принтера:
    • Один индикатор горит непрерывно, или ни один индикатор не горит:
      1. Отключите и снова подключите сетевой кабель принтера.
    • Проверьте сетевой кабель принтера, подключив с его помощью заведомо исправный компьютер к сети. Если компьютер не подключается к сети, приобретите новый кабель для замены.
  • Если компьютер подключается к сети с помощью сетевого кабеля принтера, снова подключите принтер и сбросьте настройки принтера до настроек по умолчанию (сброс NVRAM).
  • Распечатайте страницу настроек принтера или настроек сети и проверьте, что у принтера есть IP-адрес. Если у принтера нет IP-адреса, обратитесь в службу технической поддержки.
  • Один индикатор горит непрерывно, и один индикатор мигает:
    1. Распечатайте страницу настроек принтера или настроек сети и найдите настройки сети для принтера.
  • Попробуйте выполнить ping-запрос IP-адреса шлюза и службы поддержки Dell, чтобы проверить подключение к Интернету. Если время ожидания ping-запроса истекло, обратитесь к администратору сети, чтобы устранить неполадку сети или получить необходимые сетевые настройки.
  • Если ping-запрос выполнен, попробуйте выполнить ping-запрос IP-адреса принтера. Если ping-запрос выполнен, убедитесь, что IP-адрес на вкладке Порты в свойствах драйвера принтера совпадает с IP-адресом на тестовой странице принтера.
  • При сбое ping-запроса принтера выполните сброс настроек принтера до настроек по умолчанию (сброс NVRAM).
  • Распечатайте страницу настроек принтера или настроек сети и найдите IP-адрес принтера. Убедитесь, что IP-адрес является действительным для данной сети.
    • Допустимый IP-адрес: Повторите попытку проверки связи с принтером.
      • Если время ожидания ping-запроса истекло, обратитесь к администратору сети, чтобы устранить неполадку сети или получить необходимые сетевые настройки.
      • Если ping-запрос выполнен, убедитесь, что IP-адрес на вкладке Порты в свойствах драйвера принтера совпадает с IP-адресом на тестовой странице принтера.
    • Недопустимый IP-адрес: Вручную назначьте IP-адрес принтеру и повторите попытку проверки связи с принтером. Если ping-запрос по-прежнему завершается сбоем, обратитесь в службу технической поддержки.

Productos afectados

Dell 1100 Laser Mono Printer, Dell 1110 Laser Mono Printer, Dell 1130n Laser Mono Printer, Dell 1133 Laser Mono Printer, Dell 1230c Color Laser Printer, Dell 1250c Color Laser Printer, Dell 1600n Multifunction Mono Laser Printer , Dell 1700/n Mono Laser Printer, Dell 1720/dn Mono Laser Printer, Dell 2135cn Color Laser Printer, Dell 2145cn Multifunction Color Laser Printer, Dell 2155cn/cdn Color Laser Printer, Dell 2335dn Multifunctional Laser Printer, Dell 3115cn Color Laser Printer, Dell 3330dn Mono Laser Printer, Dell 3333/3335dn Mono Laser Printer, Dell 5130cdn Color Laser Printer, Dell 5210n Mono Laser Printer, Dell 5230n/dn Mono Laser Printer, Dell 5310n Mono Laser Printer, Dell 5330dn Workgroup Mono Laser Printer, Dell 5350dn Mono Laser Printer, Dell 5535dn Mono Laser MFP, Dell 7130cdn Color Laser Printer, Dell B1163 Multifunction Mono Laser Printer, Dell B1163/W Multifunction Mono Laser Printer, Dell P1500 Personal Mono Laser Printer, Dell Wireless Printer Adapter 3300 ...
Propiedades del artículo
Número del artículo: 000134375
Tipo de artículo: Solution
Última modificación: 13 abr. 2021
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.