Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

O monitor Dell está intermitente ou sem energia, e o LED de energia está desligado

Resumen: Este artigo apresenta as etapas de solução de problemas para resolver um problema de falta de energia ou energia intermitente em monitores Dell.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Se você notar um ou mais sintomas, observe um ou mais sintomas, talvez seu monitor Dell esteja passando por um problema de energia:

  • O monitor não tem vídeo e o LED do botão liga/desliga não acende.
  • O monitor não liga quando você pressiona o botão liga/desliga.
  • O monitor liga de forma intermitente.
  • O monitor desliga automaticamente.
  • O monitor é desligado quando é inclinado ou girado.

Causa

Nenhuma informação de causa disponível.

Resolución

Cabo de alimentação não conectado corretamente

A Dell examinou minuciosamente várias telas que supostamente apresentavam esse problema, e essa pesquisa resultou nas seguintes informações:

  1. O cabo de alimentação não foi totalmente encaixado no conector de alimentação do monitor. O cabo de alimentação pode parecer estar conectado, mas pode ocorrer um espaço entre a superfície de encaixe do plugue e a tampa da base do monitor LCD.
    Esta imagem não está disponível porque: Você não tem privilégios para vê-lo ou ele foi removido do sistema
     
  2. Remova o cabo de alimentação e certifique-se de que não haja detritos ou outro motivo mecânico para que o cabo não se encaixe totalmente. Em seguida, recoloque o cabo de alimentação até que o conector fique alinhado com o chassi da tela.Esta imagem não está disponível porque: Você não tem privilégios para vê-lo ou ele foi removido do sistema

Voltar ao início


O monitor não tem energia e o LED de energia está apagado

Se o monitor não tiver energia e não houver indicação de que o LED de energia está ligado, siga estas etapas para ver se alguma delas corrigirá o problema:

  1. Pressione o botão liga/desliga e aguarde de três a cinco segundos.
  2. Teste a tomada de energia que está sendo usada conectando outro dispositivo elétrico e verifique se há energia.
  3. Certifique-se de que o cabo de alimentação esteja totalmente inserido em ambas as extremidades.
  4. Troque por um cabo de alimentação em boas condições, se disponível.
  5. Verifique a localização exata da luz indicadora no monitor usando o Guia do usuário do monitor. Ela pode estar em locais diferentes de acordo com o modelo do monitor.

Se houver uma indicação de energia, mas não houver vídeo exibido pelo monitor, consulte: Como solucionar problemas de exibição ou vídeo em um monitor Dell

Se o monitor ainda indicar que não há energia após essas etapas, entre em contato com: Suporte técnico da Dell

Anote o número PPID do monitor e informe-o ao suporte técnico da Dell para que os agentes incluam esse número nos registros de chamadas.


Ícone de fora da garantia da Dell Encontre mais informações e suporte para a tela de seu monitor, notebook ou tablet Dell em nosso site de Suporte para monitores.

Voltar ao início

Información adicional

Artigos recomendados

Aqui estão alguns artigos recomendados relacionados a este tópico que podem ser de seu interesse.

Propiedades del artículo
Número del artículo: 000132245
Tipo de artículo: Solution
Última modificación: 25 jul. 2024
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000132245
Tipo de artículo: Solution
Última modificación: 25 jul. 2024
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.