Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

OptiPlex、Alienware、XPS、Vostro、Inspiron 灵越台式机和 Inspiron 灵越一体机上无法开机自检问题的 BIOS 恢复步骤

Resumen: 以下文章提供有关 OptiPlex XX60、XX70、7080、Alienware Aurora R5、R6、R7、R8、R9、R11、XPS 8910、8930、8920、Vostro 成就 3690、3890、5890 和 Inspiron 灵越 3891、Inspiron 灵越 7700 AIO、Inspiron 灵越 5400 AIO、Inspiron 灵越 5401 AIO 系统的相关步骤的信息,帮助遇到无法开机自检 (POST) 且电源 LED 指示灯闪烁代码为 3-6(闪烁三次,停止,然后闪烁六次)或 3-7(闪烁三次,停止并闪烁七次)的用户。 ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

是否在 OptiPlex、Alienware、XPS、Vostro 或 Inspiron 个人计算机上看到 3-6 或 3-7 LED 指示灯无法开机自检诊断错误?

本文的以下部分将引导您完成使用集成 BIOS 恢复工具所需的步骤。此工具可帮助您从系统上的无法开机自检问题中恢复。

受影响的系统:

  • OptiPlex 3060、5060、7060、3070、5070、7070、3080、5080、7080
  • Precision 3440
  • Alienware R5、R6、R7、R8、R9、R11
  • XPS 8910、8920、8930
  • Vostro 成就 3690、3890、5890
  • Inspiron 灵越 3891
  • Inspiron 灵越 7700 AIO、Inspiron 灵越 5400 AIO、Inspiron 灵越 5401 AIO

Causa

提醒:无法使用无线键盘完成 BIOS 恢复过程。我们建议您使用有线键盘。

Resolución

本文指导您执行 BIOS 恢复过程。通过 USB 闪存盘或硬盘 这些会在 BIOS 损坏并报告启动问题(例如无法开机自检错误)后使用。(例如,在系统引导期间,电源 LED 指示灯呈琥珀色闪烁,并按照某种模式(3、6)或(3、7)重复。)

从 USB 闪存盘恢复 BIOS

  1. 从受影响的计算机上拔下电源线。

  2. 在可访问 Internet 的正常工作的计算机上,下载最新BIOS.exe:

    1. 转至戴尔支持网站

    2. 输入受影响个人计算机 的服务编号快速服务代码 ,以获取系统发运方式特定的驱动程序。

      或者,您也可以从产品列表中选择受影响的个人计算机 系统类型 ,以获取该系统通用的驱动程序列表。

    3. 单击菜单中的 “驱动程序和下载 ”抽屉。

    4. 确保您有正确的操作系统设置。

    5. 选择 BIOS 下拉列表类别。

    6. 查找系统类型 BIOS 更新驱动程序

    7. 单击 下载 按钮,然后按照屏幕上的说明将更新文件保存到正常工作的个人计算机上的安全位置。

  3. 在正常工作的系统上,单击开始菜单图标。转至 CommandPrompt/PowerShell 应用程序。右键单击该图标, 以管理员身份运行命令行应用程序。(您需要工作系统上的管理员权限才能正常工作。)

  4. 在 Windows 命令行应用程序上, 至 BIOS 更新的保存位置(即 cd c:\temp\),然后键入以下命令 以解压恢复文件

    C:\<downloaded BIOS file location>\<downloaded BIOS filename.exe> /writehdrfile /writeromfile
  5. 将文件从 downloaded BIOS filename.hdr 重命名为 BIOS_IMG.rcv

  6. 将恢复映像文件 BIOS_IMG.rcv 复制到可引导 USB 驱动器的根目录。

  7. 将 USB 驱动器插入受影响的系统。

  8. 将电源线重新插入受影响的个人计算机。

  9. 打开系统电源后,按住 CTRL + ESC 键,直到显示 BIOS 恢复页面。(如果无法进入 BIOS 恢复页面,拔下电源线和CMOS纽扣电池,等待约1分钟。重新拔插 CMOS 电池,然后重新插入电源线并重新拔插 CMOS 电池并重复步骤 9。)

  10. 选择屏幕上的 Recover BIOS 选项,以执行 BIOS 恢复

  11. 系统将显示 BIOS 刷新过程的进度条。(这可能需要 1 分钟才能完成。)

  12. BIOS 刷新过程完成后,将显示一条屏幕消息,要求您 按任意键重置系统。

BIOS 刷新完成消息

图 4:BIOS 刷新完成消息

提醒:从 USB 驱动器恢复 BIOS 仅适用于 FAT32 格式:

按照以下步骤将 USB 驱动器格式化为 FAT32:

  1. 将 USB 驱动器插入正常工作的个人计算机。

  2. 同时按下 Windows + E 键可打开文件资源管理器应用程序。(也称为 Windows 资源管理器)

  3. 右键单击适用的 USB 驱动器,然后单击 格式化。

  4. 将文件系统更改为 FAT32

  5. 选中快速格式化旁边的框。

  6. 单击 开始 开始格式化 USB 驱动器。

返回页首


从硬盘恢复 BIOS

  1. 从受影响的个人计算机上拔下电源线。

  2. 更换 SATAM.2 NVMe 驱动器后,您可以恢复 BIOS 恢复功能。重新设置 SATA 硬盘或 M.2 NVMe SSD 上的默认配置:

    1. 从系统卸下所有新添加或更换的 SATA 硬盘或 M.2 NVMe SSD。

    2. 重新连接 设备最初附带的 SATA 硬盘或 NVMe SSD。

  3. 重新连接电源线并打开系统电源。等待 20 至 30 秒,以便系统自动引导至 BIOS 恢复菜单

  4. 选择屏幕上的 Recover BIOS ,然后选择“continue”和“confirm”,以执行 BIOS 恢复。(如果 BIOS 恢复文件难以辨认,对话框将在屏幕上显示不支持,然后转至从 USB 恢复
    恢复 BIOS
    图 1:恢复 BIOS
    恢复 Inspiron 灵越 7700、Inspiron 灵越 5400、Inspiron 灵越 5401 的 BIOS 屏幕
    图 2:恢复 Inspiron 灵越 7700、Inspiron 灵越 5400、Inspiron 灵越 5401
    难以辨认的屏幕
    的 BIOS 屏幕图3:Inspiron 灵越 7700、Inspiron 灵越 5400、Inspiron 灵越 5401 的难以辨认的屏幕

  5. 系统将显示 BIOS 刷新过程的进度条。(这可能需要 1 分钟才能完成。)

  6. BIOS 刷新过程完成后,将显示一条屏幕消息,要求您 按任意键重置系统。

BIOS 刷新完成消息

图 4:BIOS 刷新完成消息

提醒:从 USB 驱动器恢复 BIOS 仅适用于 FAT32 格式:

按照以下步骤将 USB 驱动器格式化为 FAT32:

  1. 将 USB 驱动器插入正常工作的个人计算机。

  2. 同时按下 Windows + E 键可打开文件资源管理器应用程序。(也称为 Windows 资源管理器)

  3. 右键单击适用的 USB 驱动器,然后单击 格式化。

  4. 将文件系统更改为 FAT32

  5. 选中快速格式化旁边的框。

  6. 单击 开始 开始格式化 USB 驱动器。

返回页首

Información adicional

推荐的文章

以下是您可能会感兴趣的与此主题相关的一些推荐文章。

Productos afectados

Alienware Aurora R11, Alienware Aurora R5, Alienware Aurora R6, Alienware Aurora R7, Alienware Aurora R8, Alienware Aurora R9, Inspiron 5401 AIO, Inspiron 7700 AIO, Inspiron 3891, OptiPlex 3060 Tower, OptiPlex 3060 Micro , OptiPlex 3060 Small Form Factor, OptiPlex 3070 Tower, OptiPlex 3070 Micro, OptiPlex 3070 Small Form Factor, OptiPlex 3080 Tower, OptiPlex 3080 Micro, OptiPlex 3080 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro, OptiPlex 5060 Small Form Factor, OptiPlex 5070 Tower, OptiPlex 5070 Micro, OptiPlex 5070 Small Form Factor, OptiPlex 5080 Tower, OptiPlex 5080 Micro, OptiPlex 5080 Small Form Factor, OptiPlex 5400 All-In-One, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7070 Tower, OptiPlex 7070 Micro, OptiPlex 7070 Small Form Factor, OptiPlex 7080 Tower, OptiPlex 7080 Micro, OptiPlex 7080 Small Form Factor, Precision 3440 XE Small Form Factor, Precision 3440 Small Form Factor, Vostro 3690, Vostro 3890, Vostro 5890, XPS 8910, XPS 8920, XPS 8930 ...
Propiedades del artículo
Número del artículo: 000130691
Tipo de artículo: Solution
Última modificación: 26 sept. 2024
Versión:  22
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.