Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Действия по восстановлению BIOS при возникновении проблемы «Нет POST» на настольных компьютерах OptiPlex, Alienware, XPS, Vostro, Inspiron и моноблоках Inspiron

Resumen: В следующей статье представлена информация о действиях, доступных для OptiPlex XX60, XX70, 7080, Alienware Aurora R5, R6, R7, R8, R9, R11, XPS 8910, 8930, 8920, Vostro 3690, 3890, 5890, и Inspiron 3891, Inspiron 7700 AIO, Inspiron 5400 AIO, Inspiron 5401 AIO. Для помощи в случае возникновения ситуации «Нет самотестирования при включении питания» (POST) с мигающим кодом индикатора питания 3-6 (мигает три раза, пауза, мигает шесть раз) или 3-7 (мигает три раза, пауза, мигает семь раз). ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Индикатор питания сообщает о диагностической ошибке «Нет POST» со световым кодом 3-6 или 3-7 на компьютере OptiPlex, Alienware, XPS, Vostro или Inspiron?

В следующем разделе данной статьи описаны действия, необходимые для использования интегрированной функции восстановления BIOS. Эта функция помогает в восстановлении после ошибки «Нет POST» в системе.

Затронутые системы:

  • OptiPlex 3060, 5060, 7060, 3070, 5070, 7070, 3080, 5080, 7080
  • Precision 3440
  • Alienware R5, R6, R7, R8, R9, R11
  • XPS 8910, 8920, 8930
  • Vostro 3690, 3890, 5890
  • Inspiron 3891
  • Inspiron 7700 AIO, Inspiron 5400 AIO, Inspiron 5401 AIO

Causa

ПРИМЕЧАНИЕ. Процедуру восстановления BIOS невозможно выполнить с помощью беспроводной клавиатуры. Рекомендуется использовать проводную клавиатуру.

Resolución

В этой статье рассказывается о выполнении процедур восстановления BIOS. Они используются с USB-накопителя или жесткого диска. Они используются, если BIOS поврежден и отображает сообщение о проблеме с запуском, например об ошибке «Нет POST». (Например, во время загрузки системы индикаторы питания мигают желтым цветом, повторяя последовательность 3, 6 или 3, 7.)

Восстановление BIOS с USB-накопителя

  1. Отсоедините кабель питания от компьютера, на котором обнаружена неполадка.

  2. На исправном компьютере с доступом в Интернет скачайте последнюю версию BIOS.exe:

    1. Перейдите на сайт поддержки Dell.

    2. Введите сервисный код или код экспресс-обслуживания затронутого персонального компьютера, чтобы получить драйверы, соответствующие заводской конфигурации вашего компьютера.

      Другой способ: выберите в списке продуктов затронутый тип системы персонального компьютера, чтобы открыть общий список драйверов для этой системы.

    3. Нажмите на значок Драйверы и загружаемые материалы в меню.

    4. Обязательно выберите правильную операционную систему.

    5. В раскрывающемся списке «Категория» выберите пункт BIOS.

    6. Найдите драйвер обновления BIOS для вашего компьютера.

    7. Нажмите кнопку Скачать и следуйте инструкциям на экране, чтобы сохранить файл обновления в безопасном местоположении на рабочем персональном компьютере.

  3. В рабочей системе нажмите значок меню «Пуск». Перейдите к приложению CommandPrompt/PowerShell . Нажмите значок правой кнопкой мыши, чтобы запустить приложение командной строки от имени администратора. (Для правильной работы вам потребуются права администратора в рабочей системе.)

  4. В приложении командной строки Windows перейдите к папке, в которой вы сохранили обновление BIOS (cd c:\temp\) и введите следующую команду для извлечения файла восстановления:

    C:\<downloaded BIOS file location>\<downloaded BIOS filename.exe> /writehdrfile /writeromfile
  5. Переименуйте скачанный файл BIOS filename.hdr в BIOS_IMG.rcv.

  6. Скопируйте файл образа восстановления BIOS_IMG.rcv в корневой каталог загрузочного USB-накопителя.

  7. Подключите USB-накопитель к затронутой системе.

  8. Снова подключите кабель питания к неисправному персональному компьютеру.

  9. После включения питания системы одновременно нажмите и удерживайте клавиши Ctrl + Esc, пока не появится страница BIOS Recovery. (Если не удается открыть страницу BIOS Recovery. Отсоедините кабель питания и батарейку типа «таблетка» и подождите около 1 минуты. Установите на место батарейку CMOS, затем снова подключите кабель питания, установите на место батарейку CMOS и повторите шаг 9.)

  10. Выберите на экране пункт Recover BIOS, чтобы выполнить восстановление BIOS.

  11. На экране системы отображается строка прогресса обновления BIOS. (Это может занять несколько 1 минуту.)

  12. После завершения процесса обновления BIOS на экране появится сообщение с просьбой нажать любую клавишу для сброса системы.

Сообщение «BIOS Flash Complete»

Рис. 4. Сообщение «BIOS Flash Complete»

ПРИМЕЧАНИЕ. Восстановление BIOS с USB-накопителя возможно только в формате FAT32.

Выполните следующие действия, чтобы отформатировать USB-накопитель в файловой системе FAT32.

  1. Подключите USB-накопитель к работающему персональному компьютеру.

  2. Нажмите сочетание клавиш Windows + E, чтобы открыть проводник. (Проводник Windows.)

  3. Нажмите правой кнопкой мыши на USB-накопитель и выберите Форматировать.

  4. Измените файловую систему на FAT32.

  5. Установите флажок Быстрое форматирование.

  6. Нажмите кнопку Пуск, чтобы начать форматирование USB-накопителя.

В начало


Восстановление BIOS с жесткого диска

  1. Отсоедините кабель питания от затронутого персонального компьютера.

  2. После замены диска SATA или M.2 NVMe можно переустановить функцию BIOS Recovery. Восстановите конфигурацию по умолчанию на жестком диске SATA или SSD M.2 NVMe:

    1. Извлеките из системы все недавно добавленные или замененные жесткие диски SATA и твердотельные накопители M.2 NVMe.

    2. Повторно подключите жесткий диск SATA или твердотельный накопитель NVMe, который изначально входил в комплект поставки устройства.

  3. Заново подключите кабель питания и включите систему. Подождите 20–30 секунд, пока система автоматически загрузится в меню восстановления BIOS.

  4. Выберите на экране пункт Recover BIOS, затем «Continue» и «Confirm», чтобы выполнить восстановление BIOS. (Если файл восстановления BIOS неразборчив, на экране отобразится диалоговое окно «UNSUPPORTED», и перейдите к восстановлению с USB-накопителя)
    Восстановление BIOS
    Рисунок 1: Восстановление BIOS
    Восстановление экрана BIOS для Inspiron 7700, Inspiron 5400, Inspiron 5401
    Рис. 2. Восстановление экрана BIOS для Inspiron 7700, Inspiron 5400, Inspiron 5401
    Неразборчивый экран
    Рис. 3. Неразборчивый экран для Inspiron 7700, Inspiron 5400, Inspiron 5401

  5. На экране системы отображается строка прогресса обновления BIOS. (Это может занять несколько 1 минуту.)

  6. После завершения процесса обновления BIOS на экране появится сообщение с просьбой нажать любую клавишу для сброса системы.

Сообщение «BIOS Flash Complete»

Рис. 4. Сообщение «BIOS Flash Complete»

ПРИМЕЧАНИЕ. Восстановление BIOS с USB-накопителя возможно только в формате FAT32.

Выполните следующие действия, чтобы отформатировать USB-накопитель в файловой системе FAT32.

  1. Подключите USB-накопитель к работающему персональному компьютеру.

  2. Нажмите сочетание клавиш Windows + E, чтобы открыть проводник. (Проводник Windows.)

  3. Нажмите правой кнопкой мыши на USB-накопитель и выберите Форматировать.

  4. Измените файловую систему на FAT32.

  5. Установите флажок Быстрое форматирование.

  6. Нажмите кнопку Пуск, чтобы начать форматирование USB-накопителя.

В начало

Información adicional

Рекомендованные статьи

Ниже приведены некоторые рекомендованные статьи по этой теме, которые могут вас заинтересовать.

Productos afectados

Alienware Aurora R11, Alienware Aurora R5, Alienware Aurora R6, Alienware Aurora R7, Alienware Aurora R8, Alienware Aurora R9, Inspiron 5401 AIO, Inspiron 7700 AIO, Inspiron 3891, OptiPlex 3060 Tower, OptiPlex 3060 Micro , OptiPlex 3060 Small Form Factor, OptiPlex 3070 Tower, OptiPlex 3070 Micro, OptiPlex 3070 Small Form Factor, OptiPlex 3080 Tower, OptiPlex 3080 Micro, OptiPlex 3080 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro, OptiPlex 5060 Small Form Factor, OptiPlex 5070 Tower, OptiPlex 5070 Micro, OptiPlex 5070 Small Form Factor, OptiPlex 5080 Tower, OptiPlex 5080 Micro, OptiPlex 5080 Small Form Factor, OptiPlex 5400 All-In-One, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7070 Tower, OptiPlex 7070 Micro, OptiPlex 7070 Small Form Factor, OptiPlex 7080 Tower, OptiPlex 7080 Micro, OptiPlex 7080 Small Form Factor, Precision 3440 XE Small Form Factor, Precision 3440 Small Form Factor, Vostro 3690, Vostro 3890, Vostro 5890, XPS 8910, XPS 8920, XPS 8930 ...
Propiedades del artículo
Número del artículo: 000130691
Tipo de artículo: Solution
Última modificación: 26 sept. 2024
Versión:  22
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.