Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

I tasti della tastiera Dell KM636 non funzionano quando la batteria è scarica

Resumen: Questo articolo spiega come capire se la batteria della tastiera si sta scaricando.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Quando le batterie sulla tastiera Dell KM636 sono scariche, alcuni tasti potrebbero smettere di funzionare. Più spesso, i tasti C, E ed Esc smettono di funzionare.

Inoltre, quando le batterie sono scariche, l'intera tastiera può smettere di funzionare.

Causa

Nessuna informazione sulle cause

Resolución

Alcuni tasti non funzionano

Sostituire le batterie della tastiera con batterie nuove o completamente cariche.

La tastiera ha smesso di rispondere

  1. Verificare che l'interruttore di alimentazione sulla tastiera sia acceso

     
    Interruttore di alimentazione Dell KM636

    Figura 1. Interruttore di alimentazione Dell KM636

     
  2. Controllare il livello di carica della batteria
    • Se il LED lampeggia in arancione, è necessario sostituire le batterie
  3. Testare il ricevitore su un altro computer e verificare che il mouse e la tastiera funzionino
  4. Eseguire la procedura di associazione: Utilizzo della tastiera senza fili Dell Premier Wireless Keyboard WK717 con il software Dell Universal Receiver Control Panel
  5. Eseguire un test al di fuori di Windows (ad esempio, BIOS o ePSA)
  6. Utilizzare un'altra tastiera Dell KM636 (se disponibile)

Articoli correlati

Productos afectados

Dell Wireless Keyboard and Mouse- KM636 (black)
Propiedades del artículo
Número del artículo: 000126318
Tipo de artículo: Solution
Última modificación: 27 jul. 2024
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.