Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Як діагностувати та вирішити поширені проблеми з пам'яттю на настільному комп'ютері Dell

Resumen: У цій статті наведено інформацію про те, які проблеми з пам'яттю можна побачити та як їх усунути на настільному комп'ютері Dell.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa

Інформація про причину недоступна.

Resolución

Виправлення неполадок пам'яті робочого стола

У цьому посібнику розглядаються проблеми з пам'яттю на настільних комп'ютерах, а також способи усунення несправностей і вирішення проблем з пам'яттю. Виправлення неполадок пам'яті зазвичай розбивається на три розділи:

  • Діагностика
  • Устаткування
  • ПЗ

Поширені типи проблем з пам'яттю:

  • Немає POST з кодами помилок пам'яті.

Діагностичні світлодіоди Cypher

(Малюнок.1 Чотири світлодіоди)

Світлодіодів

(Малюнок.2 Кольорові світлодіоди живлення)

  • Комп'ютер працює повільно, недоступний або не відповідає, наприклад помилки синього екрана.

Помилка парності NMI

(Малюнок.3 Помилки синього екрана Помилка парності NMI)

  • Повідомлення про помилки на екрані про зупинку, перевитрату пам'яті, розмір або проблеми з читанням.

Помилка програми Svchost

(Малюнок.4 Помилка програми)

Бракує пам'яті

(Рис.5 Внутрішня помилка)

Помилка VMemory

(Рис.6 Помилка аплету)

  • Проблеми з інсталяцією програмного забезпечення або операційних систем (ОС).

Більшість цього усунення несправностей виконується як частина спеціального посібника з усунення несправностей для певної несправності. Ця стаття є загальним оглядом, який може бути трохи більш детальним, ніж ви зазвичай бачите.

Повернутися до початку


Діагностика

У цих статтях ви розглянете діагностичні світлодіоди та коди для різних моделей.

  1. Перше, що потрібно зробити, це перевірити, чи може запуститися діагностика оцінки системи перед завантаженням (PSA).

    Коли комп'ютер вимкнено, одночасно натисніть і утримуйте клавішу Fn і кнопку живлення. Або швидко торкніться клавіші F12 під час завантаження комп'ютера та виберіть «Діагностика » в пам'яті, що з'явиться. У верхньому правому куті екрана має з'явитися повідомлення «Діагностичне завантаження вибрано ».

    Нотатки:
    • Коли з'явиться можливість підключитися до Інтернету, можна запустити діагностику для конкретної пам'яті, перейти на сторінку онлайн-діагностики пам'яті .
      Нотатки:
      • Тест запускається автоматично.
      • Можливо, вам буде запропоновано встановити або оновити програму SupportAssist , якщо так, дотримуйтесь підказок.
      • Тест може тривати 10-15 хвилин залежно від апаратного забезпечення комп'ютера.
    • Ви також можете запустити діагностику з нашого сайту підтримки.
      • "Швидкий тест" - Ця перевірка обладнання може тривати 10-15 хвилин залежно від апаратного забезпечення вашого комп'ютера.
      • "Full Test" - це поглиблений тест. Це може зайняти 40 хвилин або більше залежно від устаткування комп'ютера.
      • Custom Component Test – виберіть один або кілька конкретних апаратних тестів, які потрібно запустити.

        Щоб запустити певний тест, виконайте наступні кроки.

        1. Перейдіть на веб-сайт «Підтримка Dell».
        2. Вам буде запропоновано три варіанти ідентифікації вашого комп'ютера.

          Або:

          • Торкніться або клацніть список свого комп'ютера в розділі ЦЕЙ ПК.
            Примітка: Якщо в розділі ЦЕЙ ПК немає списку для вашого комп'ютера, натисніть кнопку Завантажити та інсталювати SupportAssist, яка автоматично визначить ваш комп'ютер. Дотримуйтеся вказівок, щоб завантажити та встановити SupportAssist.
          • Введіть сервісний тег, ідентифікатор продукту Dell EMC або модель, а потім натисніть кнопку Пошук і виберіть свій комп'ютер зі списку.
          • Натисніть кнопку Переглянути всі продукти: Ви повинні вибрати тип пристрою, назву бренду, а потім модель продукту.
            Примітка: Для отримання додаткової інформації перегляньте статтю бази знань Dell: Як знайти модель продукту вашого комп'ютера Dell.
        3. Перейдіть на вкладку ДІАГНОСТИКА .
        4. У розділі Custom Component Test (Тестування користувацьких компонентів) натисніть кнопку Вибрати окремі компоненти.
        5. Торкніть або клацніть, щоб установити прапорець поруч з одним або кількома компонентами, які потрібно перевірити.
        6. Натисніть кнопку «Запустити тест» і дотримуйтеся вказівок.
  2. Комп'ютер виконує апаратні самоперевірки тривалістю близько 15-20 хвилин. Коли вони завершаться, програма запитає, чи хочете ви виконати подальші тести пам'яті, які можуть зайняти ще 30 хвилин+. Якщо PSA проходять, то запустіть подальші тести пам'яті:

    1. Якщо всі тести пройдено, ви хочете переглянути виправлення неполадок програмного забезпечення.

    2. Якщо вони не впоралися, то зверніть увагу на код помилки і переходьте до наступного кроку.

  3. Якщо у вас з'явився код помилки, перегляньте посібник, щоб дізнатися, чи можна запустити новішу розширену діагностику на комп'ютері. Новіша діагностика виявляє несправність модуля пам'яті DIMM або гнізда на комп'ютері.

    1. Якщо діагностика можлива і доступна на вашому комп'ютері, то зверніться до служби підтримки з результатами діагностики, щоб продовжити цю справу.

    2. Якщо діагностика неможлива для вашого комп'ютера або ви не можете оновити їх, то потрібно перейти до жорсткого усунення несправностей.

    Примітка: Щоб дізнатися, як це зробити, ви можете надіслати сервісний тег, помилку ePSA та код перевірки на сторінці перевірки продуктивності системи перед завантаженням SupportAssist .

Повернутися до початку


Усунення несправностей обладнання

Концепція апаратного усунення несправностей пам'яті проста. Все зводиться до заміни деталей і доступу до свідомо справних робочих деталей.

Усі робочі столи мають доступ до пам'яті з панелі доступу або кришки. Конкретний метод для вашого комп'ютера можна знайти в посібнику користувача.

  1. Якщо ви зіткнулися з ситуацією No POST, першим кроком є повне видалення пам'яті з комп'ютера. Чи змінюється несправність?

    1. Якщо так, то переходимо до кроку 2.

    2. Якщо це не так, то ви хочете слідувати наведеному нижче посібнику No POST.

  2. Чи є у вас відомий хороший подібний комп'ютер або відома справна робоча пам'ять, яку ви могли б замінити на цьому комп'ютері?

    1. Так, тоді поміняйте місцями свідомо справну пам'ять з пам'яттю цього пристрою і подивіться, куди піде несправність. Зв'яжіться зі своєю службою підтримки та подальші подальші дії.

    2. Ні, переходьте до наступного кроку.

  3. Більшість настільних комп'ютерів постачаються з одним або двома модулями пам'яті. Найчастіше це два, тому що більша частина пам'яті призначена для кращої роботи в підібраних парах. Незалежно від того, скільки у вас модулів, наступний крок буде однаковим. Візьміть один модуль DIMM і перевірте його в кожному гнізді пам'яті. Більшість наших настільних комп'ютерів мають чотири роз'єми/слоти пам'яті, розділені на пари, які називаються банками. Зверніть увагу на результати та виконайте те саме з другим модульним модулям DIMM, якщо він у вас є. Повторіть цей крок для кожного модуля DIMM, установленого в комп'ютері. Чи змінюється проблема залежно від того, який модуль DIMM або який роз'єм використовується?

    1. Так. Якщо несправність пов'язана з DIMM або залишається з певним слотом на материнській платі, це означає, що ви визначили несправність. Хороша новина полягає в тому, що ви можете запускати комп'ютер з обмеженим обсягом пам'яті, доки не зв'яжетеся зі службою підтримки, щоб повідомити про несправність.

    2. Ні. Несправність однакова незалежно від того, до якого модуля DIMM або до якого слота встановлено пам'ять. Несправність або не в пам'яті, або несправні і пам'ять, і слоти. Саме тому ми пропонуємо виконати крок 2. Я б рекомендував зв'язатися з вашою службою підтримки на цьому етапі, щоб продовжити цю справу.

Повернутися до початку


Усунення несправностей програмного забезпечення

Програмне усунення проблем з пам'яттю є коротким і в основному стосується віртуальної пам'яті, а не фізичної.

  1. Подальшу діагностику пам'яті можна запустити у Windows. Є кілька відомих тестів, з яких можна вибрати, наприклад, Memtest. Однак, швидше за все, ми підемо на результати, які вже запущені в діагностиці ПСА. Тим більше, що УРП включають у свої тести діагностику Memtest. Якщо ви отримали помилку від сторонньої діагностики, то нам потрібно перевірити їх сумісність, і наявність ключа до кодів помилок. Краще пропустити це і перейти до наступного кроку.

  2. Щоб виключити несправність віртуальної пам'яті, я б рекомендував перевірити кілька швидких речей на вашому ПК. По-перше, переконайтеся, що Windows обробляє вашу віртуальну пам'ять. Перейдіть до панелі керування та продуктивності у вікні обладнання та перевірте налаштування. Скиньте його, якщо потрібно. Підтвердьте, з якого розділу виділяється віртуальна пам'ять? Комп'ютер призначає місце на жорсткому диску для заміни пам'яті з фізичної пам'яті. Інформація знаходиться в тому самому місці, де ви підтверджуєте, що ПК обробляє пам'ять. Перевірте цей розділ і переконайтеся, що на ньому є принаймні 6-10 ГБ. Більшість файлів підкачки мають розмір лише 2-4 ГБ, але якщо ПК справляється з цим, він може змінити розмір за потреби. Налаштувавши цю функцію, перевірте комп'ютер, щоб побачити, чи повертається несправність. Якщо все-таки переходьте до наступного кроку.

    Віртуальна пам'ять поєднує фізичну оперативну пам'ять з тимчасовим простором на жорсткому диску. Коли оперативна пам'ять закінчується, віртуальна пам'ять переміщує дані з оперативної пам'яті в простір, який називається файлом підкачки. Переміщення даних у файл підкачки та з нього звільняє оперативну пам'ять для завершення його роботи.

    Що більше оперативної пам'яті на комп'ютері, то швидше запускаються програми. Якщо нестача оперативної пам'яті уповільнює роботу комп'ютера, у вас може виникнути спокуса збільшити віртуальну пам'ять, щоб компенсувати це. Однак ваш комп'ютер може зчитувати дані з оперативної пам'яті набагато швидше, ніж з жорсткого диска, тому додавання оперативної пам'яті є кращим рішенням.

    Віртуальна пам'ять

    Якщо на комп'ютері не вистачає оперативної пам'яті (ОЗП), необхідної для виконання програми або операції, Windows використовує віртуальну пам'ять для компенсації.

  3. Ви можете відстежувати використання пам'яті за допомогою диспетчера завдань і винятків журналу подій. Це дозволить вам відстежити, чи була певна програма, процес або пристрій, які збігалися з помилками. Крім того, чи високе ваше використання пам'яті? Якщо ви можете отримати доступ до середовища Windows, щоб контролювати їх, це зменшить кількість проблем, які вам потрібно перевірити. Нижче я включив посилання на сторінку переходу з інструкціями щодо цих методів для кожної з різних ОС.

    1. Диспетчер завдань показує високе використання пам'яті. Можливо, вам просто знадобиться більше пам'яті, ніж встановлено, щоб виконати всю роботу, яку ви хочете виконати на своєму комп'ютері. Це означало б заміну оригінальної пам'яті на модулі DIMM більшого розміру, які ви придбали.

    2. Диспетчер завдань показує, що проблема пов'язана з ОС, програмою або процесом. Ви можете запустити безкоштовну сторонню перевірку на шкідливе програмне забезпечення, наприклад Malwarebytes. Якщо проблема не зникає, відновіть або перевстановіть версію ОС, щоб вирішити проблему.

Ви можете зв'язатися з нашою онлайн-підтримкою в чаті, Twitter та електронній пошті або зателефонувати за місцевим номером служби підтримки. Переконайтеся, що сайт налаштовано на ваше розташування, якщо ви перейдете на наш сайт підтримки. Ви можете натиснути посилання «Зв'язатися з нами», щоб отримати останню інформацію про те, як зв'язатися з нами .

Повернутися до початку

Información adicional

Productos afectados

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Fixed Workstations
Propiedades del artículo
Número del artículo: 000126068
Tipo de artículo: Solution
Última modificación: 10 oct. 2024
Versión:  10
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.