Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Bruks- og feilsøkingsveiledning for 2-i-1-enheten Dell Inspiron 13 (5378)

Resumen: Lær hvordan du bruker og feilsøker problemer relatert til nettverk, Windows, inndataenheter, LCD, webkamera, drivere og mer på 2-i-1-enheten Inspiron 13 5378.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa


Se den utvidede delen nedenfor hvis du trenger hjelp til å løse problemer med kabelbasert og trådløst nettverk, Windows, mus, pekeflate, tastatur, LCD, webkamera og nedlasting av drivere.


Resolución

Hvis du vil ha informasjon om spesifikasjoner, går du til brukerveiledningen for Inspiron 5378 på Internett og klikker på 2-i-1-enheten Inspiron 13 5000 Oppsett og spesifikasjoner (se delen Spesifikasjoner).


Hvis du vil ha informasjon om plasseringen av portene, går du til brukerveiledningen for Inspiron 5378 på Internett og klikker på 2-i-1-enheten Inspiron 13 5000 Oppsett og spesifikasjoner (se delen Visninger).


Gå til siden Where is the Service Tag located? (Hvor finner jeg service-ID-en?) for å finne service-ID-en eller ekspresservicekoden din.

Hvis du trenger veiledninger og informasjon om feilsøking for kabelbaserte og trådløse nettverk, kan du gå til Dells støttesenter for nettverk og trådløs funksjonalitet.
 


Trykk på og hold nede Fn-tasten, og trykk deretter på PrtScr-tasten for å slå den trådløse antennen av eller på. (Hvis du gjentar dette, slås den trådløse antennen av og på.)

Hvis du vil ha mer informasjon om hvordan du slår på eller av den trådløse antennen på en Dell-maskin, kan du se følgende artikkel i Dells kunnskapsbase: Slik slår du den trådløse antennen på eller av på en Dell-maskin.

  • Bruk av SupportAssist-programmet gir automatiske oppdateringer på datamaskinen og oppdager problemer som blir løst for deg. La oss gjøre det enklere å vedlikeholde datamaskinen eller nettbrettet fra Dell. Du kan få mer informasjon om SupportAssist ved å gå til siden SupportAssist for PC-er og nettbrett.
     
  • Hvis du vil kjøre online-diagnostikk for maskinvare for å sikre at maskinvaren fungerer på riktig måte, kan du se følgende artikkel i Dells kunnskapsbase: Slik bruker du Dell PC Diagnostikk. Denne artikkelen forklarer hvordan du får tilgang til diagnostikk for maskinvare og presenterer de forskjellige testene som er tilgjengelige for datamaskiner eller nettbrett fra Dell.  
    Merk: Diagnostikken løser problemet automatisk eller veileder deg gjennom trinnene for å løse problemet. Når diagnostikken finner en sviktende del, starter vi umiddelbart prosessen med å skaffe en kostnadsfri erstatningsdel som er dekket av servicen.
     
  • Hvis datamaskinen ikke har tilgang til Internett, kan du kjøre den innebygde diagnostikken (ePSA) på datamaskinen. Du finner mer informasjon i følgende artikkel i Dells kunnskapsbase Løse maskinvareproblemer med innebygd og elektronisk diagnostikk (ePSA- eller PSA-feilkoder).

Denne delen dekker Microsoft Windows-operativsystemet som er installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.


Se Dells støttesenter for Windows hvis du trenger hjelp med bruk av Microsoft Windows. Du må velge det operativsystemet du trenger hjelp med.


Hvis datamaskinen slutter å svare eller du feilsøker problemer med treg ytelse, kan du utføre følgende trinn:

  1. Trykk på av/på-knappen i minst 15 sekunder for å sørge for at datamaskinen slås av.
  2. Koble fra alle eksterne enheter inkludert tastatur, mus og ekstern skjerm. Slike enheter omfatter også eksterne lagringsenheter som flashstasjoner, USB-enheter, skrivere, kort osv.
  3. Trykk på av/på-knappen for å se om PC-en slår seg på og starter opp på riktig måte. Hvis den ikke gjør det, kan du se følgende artikkel i Dells kunnskapsbase: Datamaskinen slås ikke på eller kommer ikke forbi skjermbildet med Dell-logoen.
  4. Hvis datamaskinen starter opp riktig, kan du laste ned og installere SupportAssist. Du kan få mer informasjon om hvordan du skaffer deg og installerer SupportAssist ved å gå til siden SupportAssist for PCs and tablets (SupportAssist for PCer og nettbrett).
  5. Utfør systemvedlikehold på datamaskinen. Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase: Optimering og vedlikehold av Microsoft Windows eller Feilsøke treg ytelse.
  6. Koble til de eksterne enhetene én om gangen, og se om datamaskinen fortsetter å svare.


Denne koblingen går til følgende artikkel i Dells kunnskapsbase: Microsoft Windows låser seg, eller det oppstår en feil.

 


Hvis du vil ha informasjon om tilgjengelige drivere, går du til siden for Inspiron 5378-drivere.

Denne artikkelen inneholder informasjon om hvordan du laster ned drivere for vanlige spørsmål om Dell-datamaskiner, drivere og nedlastinger.

Denne delen dekker maskinvaren som er installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.


Se følgende artikler i Dells kunnskapsbase hvis du vil ha informasjon om hvordan du bruker eller feilsøker mus, tastatur, pekeflate eller berøringsskjerm.

Merk: Når skjermen er vippet i en vinkel som er større enn 200–225 grader, er tastaturet og pekeflaten deaktivert. Samme punkt kan brukes til å reaktivere inndataenheter når du går tilbake fra mini-PC-modus til nettbrettmodus.


Hvis du vil ha informasjon om hvordan du slår pekeflaten av og på, kan du se følgende artikkel i Dells kunnskapsbase: Deaktivere eller aktivere pekeflaten på en bærbar Dell-PC.


Hvis du vil ha informasjon om hvordan du feilsøker LCD-skjermen på en bærbar datamaskin, kan du se følgende artikkel i Dells kunnskapsbase: LCD-skjermen på den bærbare datamaskinen er tom, svart eller slår seg ikke på.


Hvis du vil ha hjelp til å løse problemer med USB-porter, kan du se følgende artikkel i Dells kunnskapsbase: Slik løser du problemer med USB-porten.


Hvis du ønsker informasjon om og hjelp til å løse harddiskproblemer, kan du se følgende artikkel i Dells kunnskapsbase: Forstå og feilsøke harddisken.


Hvis det oppstår en situasjon hvor datamaskinen ikke starter opp i det hele tatt, eller hvis den starter opp (lys slås på, og viftene går rundt), men det ikke vises noe bilde på datamaskinen, ser du på batterilampen for å se etter et mønster av gule og hvite lys som vil angi feilen. Mulige feil er angitt i tabell 1.

Merk:

Det blinkende mønsteret vil bestå av to sett med tall som representeres av en gruppe med gule blink, og deretter en gruppe med hvite blink.

Første gruppe: Lampen (lysdioden) blinker med en gul farge fra én til ni ganger, etterfulgt av en kort pause hvor den er avslått i 1,5 sekunder.

Andre gruppe: Lysdioden blinker med en hvit farge fra én til ni ganger, etterfulgt av en lengre pause før neste syklus starter, med lysdioden avslått i tre sekunder.

Eksempel: Ved feilmeldingen No Memory Detected (2,3). Batterilampen blinker to ganger med en gul farge, etterfulgt av en pause, og deretter blinker den tre ganger med en hvit farge. Batterilampen har et opphold på tre sekunder før syklusen gjentas.

 

Blinkemønster

Komponent Beskrivelse
Gul Hvit
2
1
CPU CPU-feil
2
2
BIOS ROM-feil Feil med hovedkortet (inkludert skadet BIOS og ROM-feil)
2
3
Minne Minne/RAM ikke tilgjengelig
2
4
Minne Minne-/RAM-feil
2
5
Minne Ugyldig minne installert
2
6
brikkesett Feil med hovedkort/brikkesett
2
7
LCD LCD-feil
3
1
RTC-strømfeil CMOS-batterifeil
3
2
PCI/skjerm Feil med PCI eller skjermkort/brikke
3
3
BIOS-gjenoppretting 1 Gjenopprettingsbilde ikke funnet
3
4
BIOS-gjenoppretting 2 Gjenopprettingsbilde funnet, men ugyldig
Tabell 1: Gjentakende lampekoder (LED-koder)

Kontakt teknisk støtte hvis du vil ha ytterligere hjelp med datamaskinen.

Hvis batterilampen ikke blinker med et mønster med gult og hvitt, utfører du følgende trinn:
  1. Trykk på av/på-knappen i minst 15 sekunder for å sørge for at datamaskinen slås av.
  2. Koble fra alle eksterne enheter inkludert tastatur, mus og ekstern skjerm. Slike enheter omfatter også eksterne lagringsenheter som flashstasjoner, USB-enheter, skrivere, kort osv.
  3. Fjern strømadapteren fra datamaskinen, og trekk adapteren ut av strømuttaket.
  4. Kontroller at kontaktene på strømkabelen og strømadapteren er koblet til skikkelig.
  5. Koble strømkabelen til datamaskinen og et strømuttak som fungerer (ikke med støtbeskytter eller grenuttak).
  6. Trykk på av/på-knappen for å se om PC-en slår seg på og starter opp på riktig måte. Hvis den ikke gjør det, kan du se følgende artikkel i Dells kunnskapsbase: Datamaskinen slås ikke på eller kommer ikke forbi skjermbildet med Dell-logoen.
  7. Koble til enhetene én om gangen og sjekk om datamaskinen vil starte opp.

 


Av og til kan endringer i innstillingene i systemoppsettet (BIOS) hindre datamaskinen i å starte opp Windows. Hvis du tilbakestiller BIOS til standardinnstillingene, kan datamaskinen kanskje startes opp på riktig måte.
 

  1. Start datamaskinen på nytt.
  2. Når du ser Dell-logoen under POST, trykker du på F2-tasten for å åpne skjermbildet for systemoppsett.
  3. På skjermbildet System Setup (Systemoppsett) klikker du på Restore Settings (Gjenopprett innstillinger).
  4. Kontroller at BIOS Defaults (Standardinnstillinger for BIOS) er valgt, og klikk på OK.
  5. Klikk på Exit (Avslutt).
  6. Bekreft at du vil avslutte, hvis du blir bedt om det.

Denne delen dekker programvare som kan være installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.


På siden Dells alternativer for sikkerhetskopiering og gjenoppretting finner du informasjon om hvordan du sikkerhetskopierer Windows-operativsystemet, samt gjenopprettingsalternativer for når Windows starter og ikke starter på riktig måte.



Dells senter for nedlasting gir deg informasjon om programvare du kan ha kjøpt, og programvaren som allerede er installert på datamaskinen, for eksempel Dell Backup Solutions og Dell SupportAssist for PC-er og nettbrett.


Noen av programvareproduktene som selges på kjøpstidspunktet, må lastes ned når du mottar datamaskinen. Du kan laste ned og installere disse programmene ved å bruke Dell Digital Delivery. Se følgende koblinger hvis du vil ha mer informasjon:


En gratis PDF-leser (Acrobat Reader DC) er tilgjengelig fra Adobe. Du trenger dette programmet for å vise PDF-filer som hurtigstartveiledninger og brukerveiledninger. SLN302973_en_US__3iC_External_Link_BD_v1


I følgende artikkel finner du informasjon om Microsoft Office-programmer: A Guide to the various Microsoft Office programs available on your Dell PC (En veiledning i de forskjellige Microsoft Office-programmene som finnes på Dell-PC-en din).


  • Skype-programvaren kan lastes ned fra Skype-nettstedet. Dette nettstedet har også instruksjonsvideoer som viser hvordan du bruker Skype-programmet.
 
  • Utfør følgende trinn for å avinstallere Skype:
    1. Lukk Skype, og kontroller at programmet ikke kjører i bakgrunnen.
    2. Skriv inn appwiz.cpl i søkefeltet.
    3. Trykk eller klikk på appwiz.cpl (kontrollpanelelement) for å åpne vinduet Programmer og funksjoner.
    4. Trykk på og hold nede eller høyreklikk på Skype i listen, og velg enten Fjern eller Avinstaller.
    5. Start datamaskinen på nytt, og kontroller at applikasjonen er avinstallert.

 


Klikk på følgende kobling for å få tilgang til Dells støtteside for sikkerhet og virus:


Datamaskinen din leveres med et forhåndsinstallert antivirusprogram. Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase: Useful Information about the Third Party Anti-virus programs that ship with a Dell PC (Nyttig informasjon om tredjeparts antivirusprogrammer som leveres med en Dell-PC).


Du finner mer informasjon om virus, spionprogrammer og skadelig programvare på følgende koblinger:

Productos afectados

Inspiron 13 5378 2-in-1
Propiedades del artículo
Número del artículo: 000125060
Tipo de artículo: Solution
Última modificación: 23 ago. 2024
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.