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Dell Inspiron 13 (5378) 2-in-1 Nutzungs- und Fehlerbehebungshandbuch

Resumen: Hier erfahren Sie, wie Sie Netzwerk, Windows, Eingabegeräte, LC-Display, Webcam, Treiber und vieles mehr auf dem Inspiron 13 5378 2-in-1 verwenden und in diesem Zusammenhang Fehler beheben. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa


Für Hilfe bei Problemen mit beispielsweise kabelgebundenen und Wireless-Netzwerken, Windows, Maus, Touchpad, Tastatur, LCD-Display, Webcam und Herunterladen von Treibern finden Sie im Abschnitt unten eine Erweiterung.


Resolución

Um die technischen Daten einzusehen, rufen Sie die Handbuch-Onlineseite des Inspiron 5378 auf und klicken Sie auf Inspiron 13 5000 2-in-1 Setup und Technische Daten (siehe den Abschnitt Technische Daten).


Um die Anschlusspositionen einzusehen, rufen Sie die Handbuch-Onlineseite des Inspiron 5378 auf und klicken Sie auf Inspiron 13 5000 2-in-1 Setup und Technische Daten (siehe den Abschnitt "Anzeigeoptionen").


Um Ihre Service-Tag-Nummer oder den Express-Servicecode zu ermitteln, rufen Sie die Seite Where is the Service Tag located? (Wo befindet sich die Service-Tag-Nummer?) auf.

Für Anleitungen und Informationen zur Fehlerbehebung bei kabelgebundenen und Wireless-Netzwerken rufen Sie Dell Networking and Wireless Support Center(Dell Supportcenter für kabelgebundene und Wireless-Netzwerke) auf.
 


Um die Wireless-Antenne aus- oder einzuschalten, halten Sie die Taste Fn gedrückt und drücken Sie dann die Taste PrtScr (wiederholtes Drücken dieser Taste schaltet die Wireless-Antenne aus und ein).

Weitere Informationen zum Ein- und Ausschalten der Wireless-Antenne auf einem Dell Computer finden Sie im Dell Wissensdatenbank-Artikel Ein- und Ausschalten der Wireless-Antenne auf Dell Computern.

  • Die SupportAssist-Anwendung stellt automatische Computer Updates bereit und erkennt Probleme, die für Sie behoben werden. Wir möchten Ihnen die Wartung ihres Dell Computers oder Tablet-PCs vereinfachen. Für weitere Informationen zu SupportAssist rufen Sie bitte die Seite SupportAssist für PCs und Tablets auf.
     
  • Informationen zum Ausführen der Online-Hardwarediagnose, um sicherzustellen, dass die Hardware einwandfrei funktioniert, finden Sie in folgendem Artikel der Dell Knowledge Base: How to Use the Dell PC Diagnose (Verwendung der Dell PC-Diagnose). Der Artikel beschreibt den Zugriff auf die Hardware-Diagnose und die verschiedenen für Ihren Dell Computer oder Tablet-PC verfügbaren Tests.  
    Hinweis: Durch die Diagnose wird das Problem automatisch gelöst oder Sie werden durch die Schritte der Problemlösung geführt. Wenn mithilfe der Diagnose ein fehlerhaftes Teil erkannt wird, starten wir je nach Teil sofort den Prozess des vom Service abgedeckten und somit kostenlosen Teileaustauschs.
     
  • Wenn der Computer nicht auf das Internet zugreifen kann, können Sie die integrierte Diagnose (ePSA) auf Ihrem Computer ausführen. Weitere Informationen finden Sie im Artikel der Dell Wissensdatenbank: Beheben von Problemen mit integrierter und Online Diagnostics (ePSA- oder PSA-Desktop-Fehlercodes).

Dieser Abschnitt behandelt das Betriebssystem Microsoft Windows, das auf Ihrem Computer installiert ist. Wählen Sie die folgenden Registerkarten aus, um weitere Informationen zu erhalten.


Hilfe zur Verwendung von Microsoft Windows finden Sie im Dell Windows-Supportcenter. Sie müssen das Betriebssystem auswählen, für das Sie Hilfe benötigen.


Wenn der Computer nicht mehr reagiert oder Sie Probleme mit langsamer Leistung lösen möchten, führen Sie die folgenden Schritte aus:

  1. Drücken Sie den Betriebsschalter mindestens 15 Sekunden lang, um sicherzustellen, dass der Computer ausgeschaltet ist.
  2. Trennen Sie alle externen Peripheriegeräte, einschließlich Tastatur, Maus und externem Monitor. Peripheriegeräte umfassen auch externe Speichergeräte wie z. B. Flashlaufwerke, USB-Geräte, Drucker, Karten usw.
  3. Drücken Sie den Betriebsschalter, um festzustellen, ob sich der Computer einschalten lässt und einwandfrei startet. Falls nicht, lesen Sie folgenden Artikel der Dell Wissensdatenbank: Computer schaltet sich nicht ein oder hängt auf dem Bildschirm mit dem Dell Logo.
  4. Wenn der Computer ordnungsgemäß startet, können Sie SupportAssist herunterladen und installieren. Weitere Informationen darüber, wie Sie SupportAssist erhalten und installieren können, finden Sie auf der Seite SupportAssist for PCs and tablets (SupportAssist für PCs und Tablets).
  5. Führen Sie an Ihrem Computer Wartungsarbeiten aus. Weitere Informationen hierzu finden Sie in folgendem Artikel in der Dell Wissensdatenbank: Optimization and Maintenance of Microsoft Windows (Optimierung und Wartung von Microsoft Windows) oder Fehlerbehebung von Leistungseinbußen.
  6. Beginnen Sie, externe Peripheriegeräte nacheinander anzuschließen, und prüfen Sie, ob der Computer weiterhin reagiert.


Dieser Link führt zum Artikel der Dell Wissensdatenbank Microsoft Windows Locks Up or an Error Occurs (Microsoft Windows stürzt ab, oder ein Fehler tritt auf).

 


Weitere Informationen zu den verfügbaren Treibern finden Sie auf der Inspiron 5378 Treiberseite.

Dieser Artikel enthält Informationen zum Herunterladen von Treibern für Dell Computer sowie häufig gestellte Fragen zu Treibern und Downloads.

Dieser Abschnitt behandelt die Hardware, die auf Ihrem Computer installiert ist. Wählen Sie die Registerkarten unten aus, um weitere Informationen zu erhalten.


Weitere Informationen finden Sie in den folgenden Artikeln der Dell Knowledge Base zur Verwendung und Fehlerbehebung von Maus, Tastatur, Touchpad oder Touchscreen.

Hinweis: Wenn der Bildschirm in einem Winkel von 200 bis 225 Grad geneigt ist, werden Tastatur und Touchpad deaktiviert. Der gleiche Punkt kann verwendet werden, um die Eingabegeräte wieder zu aktivieren, wenn der vom Tablet-Modus zurück zum Notebook-Modus gewechselt wird.


Informationen zum Ein- und Ausschalten des Touchpads finden Sie in folgendem Artikel der Dell Wissensdatenbank: Disabling or Enabling the Touchpad on a Dell Laptop (Deaktivieren oder Aktivieren des Touchpads bei einem Dell Notebook).


Informationen zur Fehlerbehebung beim LCD-Bildschirm eines Notebooks finden Sie in folgendem Artikel der Dell Wissensdatenbank: Troubleshooting a Laptop LCD Screen That is Black, Blank or Hard to See (Fehlerbehebung beim LCD-Bildschirm eines Notebooks, wenn dieser schwarz, leer oder kaum erkennbar ist).


Hilfe bei der Lösung von Problemen mit dem USB-Anschluss finden Sie in folgendem Artikel der Dell Wissensdatenbank: How to resolve USB port issues (Anleitung zum Lösen von Problemen mit dem USB-Anschluss).


Weitere Informationen und Tipps zur Behebung von Problemen mit der Festplatte finden Sie im Artikel der Dell Wissensdatenbank Understanding and Troubleshooting Your Hard Drive (Verständnis und Fehlerbehebung Ihrer Festplatte).


Wenn der Computer überhaupt nicht startet oder sich zwar einschaltet (die Anzeigen leuchten und die Lüfter drehen sich), aber kein Bild anzeigt, schauen Sie sich die LEDs des Akkus an. Wenn Sie ein Gelb/Weiß-Blinkmuster erkennen, können Sie in Tabelle 1 den entsprechenden Fehler feststellen.

Hinweis:

Die Blinkmuster bestehen aus 2 Ziffernfolgen, dargestellt durch eine gelbe Blinkgruppe und eine anschließende weiße Blinkgruppe.

Erste Gruppe: Die LED blinkt 1 bis 9 Mal gelb, gefolgt von einer kurzen Pause, in der die LED für 1,5 Sekunden ausgeschaltet ist.

Zweite Gruppe: Die LED blinkt 1 bis 9 Mal weiß, gefolgt von einer längeren Pause, bevor der nächste Zyklus mit einer für 3 Sekunden ausgeschalteten LED beginnt.

Zum Beispiel: Bei einem Fehler „Kein Speicher erkannt (2,3)“. Die Akku-LED blinkt 2 Mal gelb, danach folgt eine Pause und dann blinkt sie 3 Mal weiß. Die Akku-LED pausiert 3 Sekunden lang, bevor sich der nächste Zyklus wiederholt.

 

Blinkmuster

Komponente Beschreibung
Gelb Weiß
2
1
CPU CPU-Fehler
2
2
BIOS-ROM-Fehler Hauptplatinenfehler (umfasst BIOS- oder ROM-Fehler)
2
3
Arbeitsspeicher Kein Arbeitsspeicher/RAM erkannt
2
4
Arbeitsspeicher Arbeitsspeicher-/RAM-Fehler
2
5
Arbeitsspeicher Unzulässiger Speicher installiert
2
6
Chipsatz Systemplatinen-/Chipsatzfehler
2
7
LCD LCD-Fehler
3
1
Unterbrechung der Stromversorgung der Echtzeituhr (Real Time Clock, RTC) CMOS-Batteriefehler
3
2
PCI/Video PCI- oder Grafikkarten-/Chipfehler
3
3
BIOS-Wiederherstellung 1 Wiederherstellungs-Image nicht gefunden
3
4
BIOS-Wiederherstellung 2 Wiederherstellungs-Image gefunden, aber ungültig
Tabelle 1: Wiederholende Akku-LED-Codes

Zusätzliche Hilfe zu Ihrem Computer erhalten Sie beim Technischen Support.

Wenn die Akku-LED nicht im gelben/weißen Blinkmuster blinkt, führen Sie folgende Schritte durch:
  1. Drücken Sie den Betriebsschalter mindestens 15 Sekunden lang, um sicherzustellen, dass der Computer ausgeschaltet ist.
  2. Trennen Sie alle externen Peripheriegeräte, einschließlich Tastatur, Maus und externem Monitor. Peripheriegeräte umfassen auch externe Speichergeräte wie z. B. Flashlaufwerke, USB-Geräte, Drucker, Karten usw.
  3. Trennen Sie den Netzadapter vom Computer und von der Netzsteckdose.
  4. Stellen Sie sicher, dass die Anschlüsse an Netzkabel und Netzadapter fest ineinandergesteckt sind.
  5. Stecken Sie den Netzadapter in den Computer und in eine funktionierende Steckdose (nicht in einen Überspannungsschutz oder eine Steckerleiste).
  6. Drücken Sie den Betriebsschalter, um festzustellen, ob sich der Computer einschalten lässt und einwandfrei startet. Falls nicht, lesen Sie folgenden Artikel der Dell Wissensdatenbank: Computer schaltet sich nicht ein oder hängt auf dem Bildschirm mit dem Dell Logo.
  7. Schließen Sie nacheinander jedes einzelne Gerät an, und überprüfen Sie, ob der Computer sich einschalten lässt.

 


Es kann vorkommen, dass Änderungen an den Einstellungen im System-Setup (BIOS) das Starten des Computers mit Windows verhindern. Das Zurücksetzen von BIOS auf die Standardeinstellungen ermöglicht es dem Computer unter Umständen, wieder ordnungsgemäß zu starten.
 

  1. Starten Sie den Computer neu.
  2. Wenn während des POST das Dell Logo angezeigt wird, drücken Sie die Taste F2, um den Setup-Bildschirm aufzurufen.
  3. Klicken Sie auf dem Bildschirm „System Setup“ auf Restore Settings.
  4. Stellen Sie sicher, dass die BIOS Defaults (BIOS-Standardeinstellungen) ausgewählt sind und klicken Sie auf OK.
  5. Klicken Sie auf Exit (Beenden).
  6. Bestätigen den Vorgang zum Beenden, wenn Sie dazu aufgefordert werden.

Dieser Abschnitt behandelt die Software, die unter Umständen auf Ihrem Computer installiert ist. Wählen Sie die Registerkarten unten aus, um weitere Informationen zu erhalten.


Die Seite Dell Windows DatenBackup Medien- und Wiederherstellungsoptionen enthält Informationen zum Sichern des Windows Betriebssystems sowie die Wiederherstellungsoptionen für Situationen, in denen Windows nicht richtig funktioniert oder startet.



Das Dell Download Center bietet Informationen über Software, die Sie möglicherweise erworben haben und die bereits auf Ihrem Computer installiert ist, z. B. Dell Backup-Lösungen und Dell SupportAssist für PCs und Tablet-PCs.


Ein Teil der Software, die mit Ihrem Computer zusammen gekauft wurde, muss einmalig beim Erhalt Ihres Computers heruntergeladen werden. Sie können diese Programme mithilfe von Dell Digital Delivery herunterladen und installieren. Weitere Informationen finden Sie unter den folgenden Links:


Ein PDF-Reader (Acrobat Reader DC) ist bei Adobe kostenlos erhältlich. Sie benötigen dieses Programm zum Anzeigen von PDF-Dateien wie z. B. Kurzanleitungen oder Benutzerhandbücher. SLN302973_en_US__3iC_External_Link_BD_v1


Dieser Artikel bietet Hilfe bei Microsoft Office Programmen: A Guide to the various Microsoft Office programs available on your Dell PC (Anleitung zu den verschiedenen, auf Ihrem Dell PC verfügbaren Microsoft Office Programmen).


  • Die Software Skype kann von der Skype-Website heruntergeladen werden. Diese Website bietet auch Videoanleitungen zur Verwendung des Programms Skype.
 
  • Führen Sie folgende Schritte aus, um Skype zu deinstallieren:
    1. Schließen Sie Skype und stellen Sie sicher, dass es nicht im Hintergrund ausgeführt wird.
    2. Geben Sie in die Suchleisteappwiz.cpl ein.
    3. Berühren oder klicken Sie auf appwiz.cpl (Systemsteuerungselement), um das Fenster "Programme und Funktionen" zu öffnen.
    4. Berühren und halten oder klicken Sie mit der rechten Maustaste auf Skype in der Liste und wählen Sie entweder Entfernen oder Deinstallieren.
    5. Starten Sie den Computer neu und prüfen Sie, ob die Anwendung deinstalliert wurde.

 


Um die Support-Website der Dell Sicherheit und Antiviren-Software aufzurufen, klicken Sie auf den folgenden Link:


Ihr Computer wird mit einem vorinstallierten Virenschutzprogramm ausgeliefert. Für weitere Informationen lesen Sie den folgenden Artikel der Dell Wissensdatenbank: Useful Information about the Third Party Anti-virus programs that ship with a Dell PC (Nützliche Informationen über Virenschutzprogramme von Drittanbietern, die mit einem Dell PC ausgeliefert werden).


Weitere Informationen über Viren, Spyware und Malware finden Sie unter den folgenden Links:

Productos afectados

Inspiron 13 5378 2-in-1
Propiedades del artículo
Número del artículo: 000125060
Tipo de artículo: Solution
Última modificación: 23 ago. 2024
Versión:  6
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