Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Windowsでノートパソコンのタッチパッドが動作しない問題の修正

Resumen: ノートパソコンのタッチパッド(ノートパソコンのマウス、トラックパッド、マウスパッド)が機能しない場合の対処方法について説明します。タッチパッドのオン/オフを切り替える方法、およびWindowsで最適なパフォーマンスを得るために設定を調整する方法。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

メモ: デル・テクノロジーズのWebサイトで、Windows 11、10、または8 (8.1)用のタッチパッド ドライバーがリストにない場合は、Microsoftがドライバーを提供していることを意味します。この場合、Dellが提供できるタッチパッド ドライバーはありません。利用可能な場合は、Windows Updateによって新しいドライバーがインストールされます。「Windows 8(8.1)および10での高精度タッチパッド機能の使用方法」を参照してください。

ePSAでのタッチパッドのテスト

再生時間:00:39
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。

Causa

タッチパッドの問題は、古いドライバーまたは破損したドライバー、不正なタッチパッドの設定、ハードウェア障害などが原因で発生する可能性があります。

Resolución

お使いのタッチパッドが正常に動作しない場合、下記の展開セクションで、発生している問題に最も一致するトピックを参照し、その手順に従ってください。

Windowsでノートパソコンまたはタブレットのタッチ スクリーンに問題がある場合は、Dellのナレッジベース記事「タッチ スクリーンまたはタッチ パネルに関する問題のトラブルシューティング方法」を参照してください。


推奨されるクイックフィックス:

  1. タッチパッドがオンになっていることを確認します。詳細については、Dellナレッジベース記事「Dellノートパソコンでのタッチパッドの無効化または有効化」を参照してください。
  2. タッチパッドおよび指にほこり、油分、液体、食べ物が付いていないことを確認します(正しく動作するには、タッチパッドと指が正しく接触する必要があります)。
  3. データを保存し、開いているプログラムがあればすべて閉じて、PCを再起動します。
    メモ: 起動中は補正プロセスが実行されているため、PCが完全に起動するまでタッチパッドに触れないでください。

  1. タッチパッドおよび指にほこり、油分、液体、食べ物が付いていないことを確認します(正しく動作するには、タッチパッドと指が正しく接触する必要があります)。

    メモ: タッチパッドがゆがんで正しく動作しない場合は、Dellナレッジベース記事「バッテリーの膨張に関する情報とガイダンス」を参照してください。

  2. タッチパッドがオンになっていることを確認します。詳細については、Dellナレッジベース記事「Dellノートパソコンでのタッチパッドの無効化または有効化」を参照してください。


  3. データを保存し、開いているプログラムがあれば閉じて、有線USBマウス(利用可能な場合)またはBluetoothマウス(既にインストールされている場合)を使用してコンピューターを再起動します。それ以外の場合は、電源ボタンを15秒間以上長押ししてコンピューターの電源をオフにします(未保存のデータがある場合は失われます)。


  4. 電源ケーブル以外の接続をすべて取り外します。該当するデバイスを次に示します。

    • スピーカー
    • プリンタ
    • スキャナー
    • USBデバイス
    • USBフラッシュドライブや、その他の外付けストレージデバイス
    • 外付けモニター
    • 外付キーボード
    • 外付マウス

    コンピュータがドッキングステーションに接続されている場合は、アンドックします。


  5. コンピュータの電源を入れ直し、タッチパッドを再テストします。

    メモ: 起動中は補正プロセスが実行されているため、PCが完全に起動するまでタッチパッドに触れないでください。

  6. カーソルが正しく動作する場合は、デバイスを1台ずつ接続してカーソルの動きをテストし、どのデバイスが問題の原因になっている可能性があるのかを確認します。


  7. BIOSおよびチップセット ドライバーが最新バージョンにアップデートされていることを確認します。

    注:
    • BIOSアップデートの詳細については、Dellナレッジベース記事「Dell BIOSアップデート」を参照してください。
    • 最新のチップセット ドライバーをインストールするには、「Dellドライバーをダウンロードしてインストールする方法」を参照してください。
    • SupportAssistアプリケーションを使用すると、コンピューターの自動アップデートが提供され、問題を検知してユーザーの代わりに解決することができます。デルコンピュータまたはタブレットをメンテナンスする苦労を取り除きます。SupportAssistの詳細については、「PC向けDell SupportAssist」ページを参照してください。

  8. また、キーボードを搭載しているノートパソコンやタブレットの中には、タッチパッドのハードウェアやドライバーにジェスチャー機能が追加されているものもあります。これらの機能には、2本指または3本指でのスクロールピンチ ズームサークル ズーム回転スワイプなどがあります。これらの新機能のほとんどがデフォルトで有効になっているため、カーソルが不規則に動く原因となる場合があります。タッチパッド ドライバーのプロパティーで、ジェスチャー機能の動作を無効にしたり、変更したりすることができます。

    このセクションでは、お使いのコンピューターにインストールされているMicrosoft Windowsオペレーティング システムについて説明します。下のタブを選択すると、詳しい情報が表示されます。

    1. 「検索」ボックスに「main.cpl」と入力します。


    2. プログラムのリストでmain.cplをタッチまたはクリックします。


    3. 「Dell Touchpad(デルタッチパッド)」タブをタッチまたはクリックします。

      注:

      「Dell Touchpad(Dellタッチパッド)」タブが表示されない場合、次の2つのいずれかを意味しています。

      • ユーティリティがインストールされていない。その場合は、Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法」を参照してくださいDellタッチパッド ドライバー/ユーティリティーは、[マウス、キーボード、入力デバイス]に表示されます。
      • 新しいPCにDell高精度タッチパッドが搭載されている。ご使用のコンピューターにDell高精度タッチパッドがあるかどうかを確認するには、Dellナレッジベース記事 「Windows 8(8.1)および10での高精度タッチパッド機能の使用方法 」を参照し、「 カーソルの動きが滑らかでない(不規則に動く)か、まったく動かない 」セクションを確認してください。このセクションでは、お使いのコンピューターにDell Precisionタッチパッドが搭載されている場合に、設定を変更する方法について説明しています。

    4. タッチパッドの図をタッチまたはクリックします。


    5. Gestures]をタッチまたはクリックします(コンピューターによっては[Gestures]オプションがない場合もあります)。


    6. 希望に応じてオプションを変更します。


    7. 「Save(保存)」をタッチまたはクリックします。


    8. 右上隅の[X]をタッチまたはクリックして、Dell Touchpad Utilityを閉じます。


    9. [マウスのプロパティ]ウィンドウで、[OK]をタッチまたはクリックします。

    メモ: 詳細については、Microsoftサポート技術情報の記事「Windows のタッチ ジェスチャ」を参照してください。 このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
    1. Windows (Windowsボタン)キーを押しながらQキーを押します。


    2. 「検索」ボックスに「main.cpl」と入力します。


    3. プログラムのリストで[main.cpl]をクリックまたはタッチします。


    4. Dell Touchpad]または[「Cypress Trackpad]タブをクリックまたはタッチします。

      注:

      「Dell Touchpad(Dellタッチパッド)」または「Cypress Trackpad(Cypressトラックパッド)」タブが表示されない場合、次の2つのいずれかを意味しています。

      • ユーティリティがインストールされていない。その場合は、Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法」を参照してくださいDellタッチパッド ドライバー/ユーティリティーは、[マウス、キーボード、入力デバイス]に表示されます。
      • 新しいPCにDell高精度タッチパッドが搭載されている。ご使用のコンピューターにDell高精度タッチパッドがあるかどうかを確認するには、Dellナレッジベース記事 「Windows 8(8.1)および10での高精度タッチパッド機能の使用方法 」を参照し、「 カーソルの動きが滑らかでない(不規則に動く)か、まったく動かない 」セクションを確認してください。このセクションでは、お使いのコンピューターにDell Precisionタッチパッドが搭載されている場合に、設定を変更する方法について説明します。

    5. タッチパッドの図をタッチまたはクリックします。


    6. Gestures]をタッチまたはクリックします(コンピューターによっては[Gestures]オプションがない場合もあります)。


    7. 希望に応じてオプションを変更します。


    8. 「Save(保存)」をタッチまたはクリックします。


    9. 右上隅の[X]をタッチまたはクリックして、Dell Touchpad Utilityを閉じます。


    10. [マウスのプロパティ]ウィンドウで、[OK]をタッチまたはクリックします。

    『タッチパッドが機能しない』

    再生時間:01:40
    利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。


  9. 上記のステップに従ってもタッチパッドが正しく動作しない場合は、PCのハードウェアとソフトウェアの正常性をチェックする、SupportAssistと呼ばれるユーティリティーをDellが提供しています。

    SupportAssistは、Windowsオペレーティング システムを実行しているほとんどの新しいデル製PCにプリインストールされており、次の方法で見つけることができます。

    1. 「スタート」ボタンをタッチまたはクリックします。
    2. Dellフォルダが表示されるまでスクロールします。
    3. Dellフォルダをバッチまたはクリックします。
    4. 「SupportAssist」をタッチまたはクリックします。
      メモ: SupportAssistがプリインストールされていない場合は、インストール手順について、「家庭用PC向けSupportAssist」ページを参照してください。
    5. 「Hardware Checkup(ハードウェアチェックサム)」をタッチまたはクリックします。
    6. 「Scan a Specific Device(特定デバイスをスキャン)」をタッチまたはクリックします。
    7. 「Mouse(マウス)」が表示されるまで下にスクロールします。
      メモ: 特定のハードウェア構成によっては、複数のマウスが表示される場合があります。マウスのリストの上にポインターを移動すると、次のいずれかのような説明が表示されます。
      • HID-compliant mouse(HID準拠マウス)

        これだけが表示されている場合は、次の2つのいずれかを意味しています。

        • タッチパッドのドライバーがインストールされておらず、通常のマウスとして認識されています。マウスのクリックやカーソルの移動などの基本的な機能をテストすることができます。Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法 」を参照してください。Dellタッチパッド ドライバー/ユーティリティーは、[マウス、キーボード、入力デバイス]に表示されます。
        • 新しいPCにDell高精度タッチパッドが搭載され、それが通常のマウスとして認識されています。マウスのクリックやカーソルの移動などの基本的な機能をテストすることができます。ご使用のコンピューターにDell Precisionタッチパッドがあるかどうかを確認するには、Dellナレッジベース記事「Windows 8(8.1)および10での高精度タッチパッド機能の使用方法」を参照してください。
      • デルタッチパッド

    8. 必要なデバイスをタッチまたはクリックして、指示に従います。
      メモ: 複数のマウスが表示される場合は、追加のマウスがコンピューターに接続されていることを意味する場合があります。必要な場合はそれらを個別にテストすることができます。

BIOSが最新バージョンにアップデートされていることも確認します。詳細については、Dellナレッジベース記事「Dell BIOSアップデート」を参照してください。

メモ: 入力中にカーソルが誤動作するのを防ぐ設定があります。これらの設定は、一部のタッチパッド ユーティリティーでは、タッチ ガードとパーム チェックと呼ばれます。新しいコンピューターでは、タッチパッドの感度を調整して、この問題を解決することができます。

ご使用のコンピューターにインストールされているオペレーティング システムに合わせて、以下のタブを選択してください。手順に従って、入力中にカーソルが誤作動するのを防ぐように正しく設定されていることを確認します。

  1. 検索]ボックスに「main.cpl」と入力します。


  2. プログラムのリストでmain.cplをタッチまたはクリックします。


  3. 「Dell Touchpad(デルタッチパッド)」タブをタッチまたはクリックします。

    注:

    「Dell Touchpad(Dellタッチパッド)」タブが表示されない場合、次の2つのいずれかを意味しています。

    • ユーティリティがインストールされていない。その場合は、Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法」を参照してくださいDellタッチパッド ドライバー/ユーティリティーは、[ マウス、キーボード、および入力デバイス」また、次の操作も実行できます。

      1. スタート]メニューを開きます。
      2. 設定]に移動します。
      3. デバイス]に移動します。
      4. マウス]をクリックします。
      5. その他のマウス オプション]をクリックします。
      6. [マウスのプロパティ]ウィンドウで、[ポインター オプション]タブを開きます。
      7. 文字の入力中にポインターを非表示にする]をチェックします。
    • 新しいPCにDell高精度タッチパッドが搭載されている。ご使用のコンピューターにDell高精度タッチパッドがあるかどうかを確認するには、Dellナレッジベース記事 「Windows 8(8.1)および10での高精度タッチパッド機能の使用方法 」を参照し、「 ノートパソコンのキーボードで入力している間、カーソルが不規則に動き回る 」セクションを確認してください。このセクションでは、お使いのコンピューターにDell Precisionタッチパッドが搭載されている場合に、設定を変更する方法について説明します。


  4. タッチパッドの図をタッチまたはクリックします。


  5. 「Sensitivity(感度)」をタッチまたはクリックします。


  6. Touch Guard]の右側にある[Turn On]ボックスにチェックマークがあることを確認します。


  7. 「Touch Guard(タッチガード)」の下にある円を右端まで移動します(設定が高すぎる場合は、いつでも調整して戻すことができます)。


  8. 「Save(保存)」をタッチまたはクリックします。


  9. 右上隅の[X]をタッチまたはクリックして、Dell Touchpad Utilityを閉じます。


  10. [マウスのプロパティ]ウィンドウで、[OK]をタッチまたはクリックします。

メモ: 詳細については、Microsoftサポート技術情報の記事「Windows のタッチ ジェスチャ」を参照してください。 このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  1. Windows (Windowsボタン)キーを押しながらQキーを押します。


  2. 検索]ボックスに「main.cpl」と入力します。


  3. プログラムのリストで[main.cpl]をクリックまたはタッチします。


  4. Dell Touchpad]または[「Cypress Trackpad]タブをクリックまたはタッチします。

    注:

    「Dell Touchpad(Dellタッチパッド)」または「Cypress Trackpad(Cypressトラックパッド)」タブが表示されない場合、次の2つのいずれかを意味しています。

    • ユーティリティがインストールされていない。その場合は、Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法」を参照してくださいデル製タッチパッドまたはCypressトラックパッド ドライバー/ユーティリティーは、「マウス、キーボード、入力デバイス」に表示されます。
    • 新しいPCにDell高精度タッチパッドが搭載されている。ご使用のコンピューターにDell高精度タッチパッドがあるかどうかを確認するには、Dellナレッジベース記事 「Windows 8(8.1)および10での高精度タッチパッド機能の使用方法 」を参照し、「 ノートパソコンのキーボードで入力している間、カーソルが不規則に動き回る」セクションを確認してください。 このセクションでは、お使いのコンピューターにDell Precisionタッチパッドが搭載されている場合に設定を変更する方法について説明します。

  5. タッチパッドの図をタッチまたはクリックします。


  6. 「Sensitivity(感度)」をタッチまたはクリックします。


  7. Touch Guard]の右側にある[Turn On]ボックスにチェックマークがあることを確認します。


  8. 「Touch Guard(タッチガード)」の下にある円を右端まで移動します(設定が高すぎる場合は、いつでも調整して戻すことができます)。


  9. 「Save(保存)」をタッチまたはクリックします。


  10. 右上隅の[X]をクリックして、Dell Touchpad UtilityまたはCypress Trackpad Utilityを閉じます。


  11. [マウスのプロパティ]ウィンドウで、[OK]をタッチまたはクリックします。

  1. タッチパッドおよび指にほこり、油分、液体、食べ物が付いていないことを確認します(正しく動作するには、タッチパッドと指が正しく接触する必要があります)。


  2. タッチパッド用の最新ドライバーがインストールされていることを確認します(以下のメモを参照)。外付けUSBまたはBluetoothマウスを使用する必要がある場合があります。詳細については、Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法」を参照してください。

    メモ:
    • キーボードを搭載している新しいノートパソコンやタブレットの中には、Windowsに内蔵されたドライバーを使用するDell Precisionタッチパッドがあり、ドライバーをダウンロードする必要はありません。ご使用のノートパソコンまたはタブレットにDell高精度タッチパッドがある場合を検出する方法の詳細については、Dellナレッジベース記事「 Windows 8(8.1)および10での高精度タッチパッド機能の使用方法」を参照してください。
    • Dell Precisionタッチパッドがないノートパソコンおよびタブレットの場合、タッチパッド ドライバーは、[Input]セクションに[Dell Touchpad/Pointing Stick]、[Alps - Driver]、または[Synaptics - Driver]としてリストされています。

  3. タッチパッドの設定を変更してポインタの速度を調整します。

    ご使用のコンピューターにインストールされているオペレーティング システムに一致するタブをクリックし、そのセクション内の手順を実行して、設定を変更します。

    1. 検索]ボックスに「main.cpl」と入力します。


    2. プログラムのリストでmain.cplをタッチまたはクリックします。


    3. 「Dell Touchpad(デルタッチパッド)」タブをタッチまたはクリックします。

      注:

      「Dell Touchpad(Dellタッチパッド)」タブが表示されない場合、次の2つのいずれかを意味しています。

      • ユーティリティがインストールされていない。その場合は、Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法」を参照してくださいDellタッチパッド ドライバー/ユーティリティーは、[マウス、キーボード、入力デバイス]に表示されます。
      • 新しいPCにDell高精度タッチパッドが搭載されている。ご使用のPCにDell高精度タッチパッドがあるかどうかを確認するには、Dellナレッジベース記事「 Windows 8(8.1)および10での高精度タッチパッド機能の使用方法 」を参照し、「 カーソルの動きが遅い場合のトラブルシューティング 」セクションを確認してください。このセクションでは、お使いのコンピューターにDell Precisionタッチパッドが搭載されている場合に、設定を変更する方法について説明します。

    4. タッチパッドの図をタッチまたはクリックします。


    5. 「Sensitivity(感度)」をタッチまたはクリックします。


    6. [Pointer Speed]の下にあるスライダーを動かして、カーソルの速度を適切なレベルに調整します。


    7. 「Save(保存)」をタッチまたはクリックします。


    8. 右上隅の[X]をタッチまたはクリックして、Dell Touchpad Utilityを閉じます。


    9. [マウスのプロパティ]ウィンドウで、[OK]をタッチまたはクリックします。

    1. Windows (Windowsボタン)キーを押しながらQキーを押します。


    2. 検索]ボックスに「main.cpl」と入力します。


    3. プログラムのリストで[main.cpl]をクリックまたはタッチします。


    4. Dell Touchpad]または[「Cypress Trackpad]タブをクリックまたはタッチします。

      注:

      「Dell Touchpad(Dellタッチパッド)」または「Cypress Trackpad(Cypressトラックパッド)」タブが表示されない場合、次の2つのいずれかを意味しています。

      • ユーティリティがインストールされていない。その場合は、Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法」を参照してくださいデル製タッチパッドまたはCypressトラックパッド ドライバー/ユーティリティーは、「マウス、キーボード、入力デバイス」に表示されます。
      • 新しいPCにDell高精度タッチパッドが搭載されている。ご使用のPCにDell高精度タッチパッドがあるかどうかを確認するには、Dellナレッジベース記事「 Windows 8(8.1)および10での高精度タッチパッド機能の使用方法 」を参照し、「 カーソルの動きが遅い場合のトラブルシューティング 」セクションを確認してください。このセクションでは、お使いのコンピューターにDell Precisionタッチパッドが搭載されている場合に、設定を変更する方法について説明します。

      『Windows 8 (8.1)でDellタッチパッド ドライバーがインストールされているかどうかを確認する方法』

      再生時間:01:40
      利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。


    5. タッチパッドの図をタッチまたはクリックします。


    6. 「Sensitivity(感度)」をタッチまたはクリックします。


    7. [Pointer Speed]の下にあるスライダーを動かして、カーソルの速度を適切なレベルに調整します。


    8. 「Save(保存)」をタッチまたはクリックします。


    9. 右上隅の[X]をクリックして、Dell Touchpad UtilityまたはCypress Trackpad Utilityを閉じます。


    10. [マウスのプロパティ]ウィンドウで、[OK]をタッチまたはクリックします。


  4. コンピューターの電源を切ります。


  5. 次のようなデバイスが接続されている場合はすべて取り外します。

    • スピーカー
    • プリンタ
    • スキャナー
    • 外部キーボードを含むその他のUSBデバイス
    • USBフラッシュドライブや、その他の外付けストレージデバイス

  6. コンピュータの電源を入れ直し、カーソルの動きを再テストします。

    • カーソルが正しく動作する場合は、デバイスを1台ずつ接続してカーソルの動きをテストし、どのデバイスが問題の原因になっている可能性があるのかを確認します。


  7. 上記のステップに従ってもタッチパッドが正しく動作しない場合は、PCのハードウェアとソフトウェアの正常性をチェックする、SupportAssistと呼ばれるユーティリティーをDellが提供しています。

    SupportAssistは、Windowsオペレーティング システムを実行しているほとんどの新しいデル製PCにプリインストールされており、次の方法で見つけることができます。

    1. 「スタート」ボタンをタッチまたはクリックします。
    2. Dellフォルダが表示されるまでスクロールします。
    3. Dellフォルダをバッチまたはクリックします。
    4. 「SupportAssist」をタッチまたはクリックします。
      メモ: SupportAssistがプリインストールされていない場合は、インストール手順について、「家庭用PC向けSupportAssist」ページを参照してください。
    5. 「Hardware Checkup(ハードウェアチェックサム)」をタッチまたはクリックします。
    6. 「Scan a Specific Device(特定デバイスをスキャン)」をタッチまたはクリックします。
    7. 「Mouse(マウス)」が表示されるまで下にスクロールします。
      メモ: 特定のハードウェア構成によっては、複数のマウスが表示される場合があります。マウスのリストの上にポインターを移動すると、次のいずれかのような説明が表示されます。
      • HID-compliant mouse(HID準拠マウス)

        これだけが表示されている場合は、次の2つのいずれかを意味しています。

        • タッチパッドのドライバーがインストールされておらず、通常のマウスとして認識されています。マウスのクリックやカーソルの移動などの基本的な機能をテストすることができます。Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法 」を参照してください。Dellタッチパッド ドライバー/ユーティリティーは、[マウス、キーボード、入力デバイス]に表示されます。
        • 新しいPCにDell高精度タッチパッドが搭載され、それが通常のマウスとして認識されています。マウスのクリックやカーソルの移動などの基本的な機能をテストすることができます。ご使用のコンピューターにDell Precisionタッチパッドがあるかどうかを確認するには、Dellナレッジベース記事「Windows 8(8.1)および10での高精度タッチパッド機能の使用方法」を参照してください。
      • デルタッチパッド

    8. 必要なデバイスをタッチまたはクリックして、指示に従います。

      メモ: 複数のマウスが表示される場合は、追加のマウスがコンピューターに接続されていることを意味する場合があります。必要な場合はそれらを個別にテストすることができます。
  1. タッチパッド ボタンの動きを妨げているものがないことを確認します。ほとんどのタッチパッドボタンは、最後まで押し下げるとクリック音または触覚応答があります。


  2. タッチパッドおよび指にほこり、油分、液体、食べ物が付いていないことを確認します。


  3. データを保存し、開いているプログラムがあればすべて閉じて、PCを再起動します。マウスまたはタッチ スクリーンがない場合は、電源ボタンを15秒間以上押してコンピューターの電源をオフにする必要があります。未保存のデータがある場合は失われます

    メモ: 起動中は補正プロセスが実行されているため、PCが完全に起動するまでタッチパッドに触れないでください。

  4. コンピュータの電源を入れ直し、タッチパッドボタンを再テストします。

    メモ: 起動中は補正プロセスが実行されているため、PCが完全に起動するまでタッチパッドに触れないでください。

  5. タッチパッドがオンになっていることを確認します。詳細については、Dellナレッジベース記事「Dellノートパソコンでのタッチパッドの無効化または有効化」を参照してください。


  6. 一部のノートパソコンには、タッチパッド ボタンをオンまたはオフにする設定オプションがあります。タッチパッド ボタンがオンになっていることを確認します。

    詳細については、ご使用のコンピューターにインストールされているMicrosoft Windowsオペレーティング システムに一致する下記のタブをクリックします。

    1. 「検索」ボックスに「main.cpl」と入力します。


    2. プログラムのリストでmain.cplをタッチまたはクリックします。


    3. 「Dell Touchpad(デルタッチパッド)」タブをタッチまたはクリックします。

      メモ: [Dell Touchpad]タブが表示されない場合は、このユーティリティーがインストールされていないということです。その場合は、Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法」を参照してくださいDellタッチパッド ドライバー/ユーティリティーは、[マウス、キーボード、入力デバイス]に表示されます。

    4. タッチパッドの図をタッチまたはクリックします。


    5. 「ボタン」をタッチまたはクリックします。


    6. [Touchpad Buttons On/Off]トグルをタッチまたはクリックして、タッチパッド ボタンのオンとオフを切り替えます。


    7. 「Save(保存)」をタッチまたはクリックします。


    8. 右上隅の[X]をタッチまたはクリックして、Dell Touchpad Utilityを閉じます。


    9. [マウスのプロパティ]ウィンドウで、[OK]をタッチまたはクリックします。

    メモ: 詳細については、Microsoftサポート技術情報の記事「Windows のタッチ ジェスチャ」を参照してください。 このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
    1. Windows (Windowsボタン)キーを押しながらQキーを押します。


    2. 「検索」ボックスに「main.cpl」と入力します。


    3. プログラムのリストでmain.cplをタッチまたはクリックします。


    4. 「Dell Touchpad(デルタッチパッド)」タブをタッチまたはクリックします。

      メモ: [Dell Touchpad]タブが表示されない場合は、このユーティリティーがインストールされていないということです。その場合は、Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法」を参照してくださいDellタッチパッド ドライバー/ユーティリティーは、[マウス、キーボード、入力デバイス]に表示されます。

    5. タッチパッドの図をタッチまたはクリックします。


    6. 「ボタン」をタッチまたはクリックします。


    7. [Touchpad Buttons On/Off]トグルをタッチまたはクリックして、タッチパッド ボタンのオンとオフを切り替えます。


    8. 「Save(保存)」をタッチまたはクリックします。


    9. 右上隅の[X]をタッチまたはクリックして、Dell Touchpad Utilityを閉じます。


    10. [マウスのプロパティ]ウィンドウで、[OK]をタッチまたはクリックします。

    注:詳細については、Microsoftサポート技術情報の記事「Windows のタッチ ジェスチャ」を参照してください。 このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。

    『タッチパッドが機能しない』

    再生時間:01:40
    利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。


  7. BIOSが最新バージョンにアップデートされていることも確認します。詳細については、Dellナレッジベース記事「Dell BIOSアップデート」を参照してください。


  8. 上記のステップに従ってもタッチパッドが正しく動作しない場合は、PCのハードウェアとソフトウェアの正常性をチェックする、SupportAssistと呼ばれるユーティリティーをDellが提供しています。

    SupportAssistは、Windowsオペレーティング システムを実行しているほとんどの新しいデルPCにプリインストールされており、次の方法で見つけることができます。

    1. 「スタート」ボタンをタッチまたはクリックします。
    2. Dellフォルダが表示されるまでスクロールします。
    3. Dellフォルダをバッチまたはクリックします。
    4. 「SupportAssist」をタッチまたはクリックします。
      メモ: SupportAssistがプリインストールされていない場合は、インストール手順について、「家庭用PC向けSupportAssist」ページを参照してください。
    5. 「Hardware Checkup(ハードウェアチェックサム)」をタッチまたはクリックします。
    6. 「Scan a Specific Device(特定デバイスをスキャン)」をタッチまたはクリックします。
    7. 「Mouse(マウス)」が表示されるまで下にスクロールします。
      メモ: 特定のハードウェア構成によっては、複数のマウスが表示される場合があります。マウスのリストの上にポインターを移動すると、次のいずれかのような説明が表示されます。
      • HID-compliant mouse(HID準拠マウス)

        これだけが表示されている場合は、次の2つのいずれかを意味しています。

        • タッチパッドのドライバーがインストールされておらず、通常のマウスとして認識されています。マウスのクリックやカーソルの移動などの基本的な機能をテストすることができます。Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法 」を参照してください。Dellタッチパッド ドライバー/ユーティリティーは、[マウス、キーボード、入力デバイス]に表示されます。
        • 新しいPCにDell高精度タッチパッドが搭載され、それが通常のマウスとして認識されています。マウスのクリックやカーソルの移動などの基本的な機能をテストすることができます。ご使用のコンピューターにDell Precisionタッチパッドがあるかどうかを確認するには、Dellナレッジベース記事「Windows 8(8.1)および10での高精度タッチパッド機能の使用方法」を参照してください。
      • デルタッチパッド

    8. 必要なデバイスをタッチまたはクリックして、指示に従います。

      メモ: 複数のマウスが表示される場合は、追加のマウスがコンピューターに接続されていることを意味する場合があります。必要な場合はそれらを個別にテストすることができます。

上記のステップを実行してもタッチパッドが正常に動作しない場合は、復元ポイントを使用してタッチパッドが動作していた時点にオペレーティング システムを復元できます(Windows 10ではオペレーティング システムのリフレッシュと呼ばれます)。それでも効果がない場合は、オペレーティング システムの再インストールが必要です。詳細については、Dellナレッジベース記事「Dell製コンピューターでMicrosoft Windowsを工場出荷時状態にリセット、復元、または再インストールする方法」を参照してください。

タッチパッド ボタンの機能が何かの拍子に変更されたり、変更が必要になったりする場合があります。

ご使用のコンピューターにインストールされているオペレーティング システムに一致するタブをクリックし、そのセクション内の手順を実行して、設定を変更します。

  1. 検索ボックスに「Touchpad」と入力します。


  2. マウスとタッチパッドの設定](システム設定)をタッチまたはクリックします。


  3. 主に使用するボタン]の下で、ドロップダウン メニューから、主に使用するボタン(アイテムを選択するボタン)が左か右かを選択します。

  1. Windows (Windowsボタン)キーを押しながらQキーを押します。


  2. 検索ボックスに「Touchpad」と入力します。


  3. マウスとタッチパッドの設定]をタッチまたはクリックします。


  4. 主に使用するボタン]の下で、ドロップダウン メニューから、主に使用するボタン(アイテムを選択するボタン)が左か右かを選択します。

タッチパッドのオン/オフを切り替える方法については、Dellナレッジベース記事「 Dellノートパソコンでのタッチパッドの無効化または有効化」を参照してください。

  1. データを保存し、開いているプログラムがあればすべて閉じて、PCを再起動します。タッチパッドおよびキーボードがまったく応答せず、かつ外部マウスが接続されていない場合、電源ボタンを15秒間以上押してPCの電源をオフにする必要があります。未保存のデータがある場合は失われます


  2. BIOSが最新バージョンにアップデートされていることも確認します。詳細については、Dellナレッジベース記事「Dell BIOSアップデート」を参照してください。


  3. Windowsに最新のアップデートがあることを確認します。詳細については、Microsoftサポート技術情報の記事「Windows Update:よくあるご質問」を参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。

  1. SupportAssistアプリケーションを実行します。

    1. Windows (Windowsボタン)キーを押しながらQキーを押します。


    2. 検索]ボックスに、「SupportAssist」と入力します。

      メモ: SupportAssistがリストに表示されない場合は、次の手順に進みます。

    3. プログラムのリストで上矢印キーまたは下矢印キーを使用して[SupportAssist](アプリ)を選択した後、Enterキーを押します。


    4. Start now]が選択されるまでTabキーを押します。

      メモ:今すぐ開始]が選択されるまで、Tabキーを最大11回押さなくてはならない場合があります。

    5. このアプリケーションは、アップデートされたドライバーを検索し、ハードウェアをスキャンしてPCを最適化します。プロンプトに従います。


    メモ: 上記の手順で問題が解決されない場合は、次の手順に進みます。

  2. マウス ドライバーをアンインストールして、Windowsで再インストールされるようにします。

    1. Windows (Windowsボタン)キーを押しながらQキーを押します。


    2. [検索]ボックスに、「デバイス マネージャー」と入力します。


    3. 上矢印キーまたは下矢印キーを使用して、プログラムのリストで[デバイス マネージャー](コントロール パネル)を選択してからEnterキーを押します。


    4. Tabキーを押します。


    5. 下矢印キーを使用して、[マウスとそのほかのポインティング デバイス]を選択し、右矢印キーを使用して展開します。


    6. 下矢印キーを使用して、DellタッチパッドまたはHID準拠マウスの最初のリストを選択します。


    7. Shiftキーを押しながらF10キーを押します。

      メモ: 一部のノートパソコンでは、Shiftキーを押しながらFnキーを押したままにし、次にF10キーを押す必要があります。

    8. 下矢印キーを使用して[デバイスのアンインストール]を選択し、Enterキーを押します。


    9. [アンインストール]が選択されていることを確認して、Enterキーを押します。


    メモ: パソコンを再起動する方法については、次の手順を参照してください。

  3. コンピューターを再起動します

    1. Windows (Windowsボタン)キーを押します。


    2. 展開アイコンWindowsの展開ボタンが選択されるまでTabキーを押します。


    3. 電源アイコンWindowsの電源ボタンが選択されるまで下矢印を押します。


    4. Enter>キーを押します。


    5. シャットダウン]が選択されるまで下矢印キーを押します。


    6. Enter>キーを押します。コンピュータが再起動します。

Dellノートパソコンで「タッチパッドのぐらつき」が発生した場合は、次の手順を実行します。

  1. SupportAssistアプリケーションを使用すると、コンピューターの自動アップデートが提供され、問題を検知してユーザーの代わりに解決することができます。デルコンピュータまたはタブレットをメンテナンスする苦労を取り除きます。SupportAssistの詳細については、「家庭用PC向けSupportAssist」を参照してください。

  2. 問題が解決しない場合は、Dellテクニカル サポートにお問い合わせください。

利用可能な一般的なジェスチャーの詳細については、Microsoftサポート技術情報の記事「Windows のタッチ ジェスチャ」を参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。

次のビデオは、Windows 11またはWindows 10用です。

ePSAでのタッチパッドのテスト

再生時間:00:39
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。

『Dellノートパソコン向けWindows 11またはWindows 10でタッチパッドを修正する方法』

再生時間:04:23
利用可能な場合は、このビデオ プレーヤーの設定または CC アイコンを使用して、クローズド キャプション (字幕) の言語設定を選択できます。

『USBデバイスがWindows 11またはWindows 10で動作しない』

再生時間:04:28
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。

Información adicional

推奨記事

ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。


保証期間外サポート保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

メモ: 本サービスは、米国カナダ英国フランスドイツ中国の個人向けPCのお客様のみが利用できます。サーバーとストレージには適用されません。

Productos afectados

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Workstations
Propiedades del artículo
Número del artículo: 000123353
Tipo de artículo: Solution
Última modificación: 11 may. 2024
Versión:  28
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.