Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Nie wykryto kamery internetowej lub problemy z funkcją Windows Hello w notebookach XPS

Resumen: W tym artykule opisano problem niewykrycia kamery internetowej komputera XPS 13 Plus 9320 i XPS 13 9315 lub błąd Windows Hello po ostatniej aktualizacji sterownika kamery internetowej.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Dotyczy platform:

  • XPS 13 9315
  • XPS 13 Plus 9320

Kamera internetowa komputera XPS 13 Plus 9320 może przestać działać z kodem błędu 0xA00F4244 po ostatniej aktualizacji sterownika lub funkcja Windows Hello i rozpoznawanie twarzy nie reagują.

Causa

Nieprawidłowy Intel UsbBridge Ten błąd spowodował ogólny sterownik przesłany do aktualizacji systemu Windows.

Resolución

Następujące sterowniki muszą być zainstalowane w odpowiedniej kolejności ze strony Sterowniki i pliki do pobrania firmy Dell:

Uwaga:
  • Uruchamianie narzędzia SupportAssist lub Dell Command | Aktualizacja instaluje wszystkie te elementy.
  • Pakiet sterowników w witrynie firmy Dell zawiera skrypt umożliwiający odinstalowanie problematycznych plików sterownika. Jeśli usługa Windows Update zainstalowała tę samą wersję sterownika, nie zawiera ona skryptu wymaganego do rozwiązania problemu. Pamiętaj, aby zainstalować aktualizację z witryny firmy Dell, do której łącze znajduje się powyżej.
  1. Sterownik karty graficznej Intel UHD
  2. Sterownik rozwiązania zintegrowanego czujnika Intel
  3. Sterownik Intel Serial IO
  4. Sterownik Intel 2D Imaging / MCU / Visual Sensing Controller dla kamery w wersji 73.22000.1.23, A03 lub nowszej
  5. Instalator Intel Management Engine Components
Uwaga: Jeśli po zainstalowaniu najnowszego sterownika kamery problem nie zostanie rozwiązany, skontaktuj się z działem pomocy technicznej firmy Dell, aby uzyskać pomoc. Przed skontaktowaniem się z pomocą techniczną firmy Dell upewnij się, że kamera jest włączona w systemie BIOS.
 

Kamera jest włączona w systemie BIOS

Información adicional

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

Productos afectados

XPS 13 9315, XPS 13 Plus 9320
Propiedades del artículo
Número del artículo: 000218802
Tipo de artículo: Solution
Última modificación: 06 ago. 2024
Versión:  26
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.