Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Slik feilsøker og løser du eventuelle problemer med kablet nettverkskort på en stasjonær datamaskin

Resumen: Denne artikkelen inneholder informasjon om hvordan du identifiserer og løser problemer med nettverksgrensesnittkontrolleren (NIC) på en stasjonær Dell-datamaskin.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa

Løse et problem med det integrerte nettverkskortet

 

Denne veiledningen tar deg gjennom noen generelle feilsøkingstrinn for å identifisere og løse eventuelle problemer med kablede nettverk på den stasjonære datamaskinen.

Vanlige kablede nettverksfeil deles inn i tre forskjellige kategorier:

  • Ingen tilkobling
  • Uregelmessig tilkobling
  • Treg tilkobling

Noen feilsøkingstrinn er imidlertid felles for hver feil.

Resolución

Feilsøke maskinvare

 

  1. Bekreft at det ikke er noen skade på nettverkskontrollporten (NIC) eller kabelen:

    • Hvis det er skade, må du sjekke garantistatusen. Hvis det ikke inkluderer utilsiktet pleie, er reparasjon avgiftsbelagt.

    • Hvis det ikke er noen skade, bør du fortsette med guiden.

  2. Kontroller at nettverkskabelen er ordentlig koblet både på baksiden av datamaskinen og ruteren eller nettverkstilkoblingspunktet. Løser dette problemet?

    • Hvis svaret er ja, er problemet er løst, og det var et problem med den fysiske tilkoblingen.

    • Nei, så fortsett med guiden.

  3. Start datamaskinen inn i BIOS og se på NIC-porten på datamaskinen. Er LED-lampene for Ethernet-kobling på, av eller blinker? Du kan starte opp til BIOS ved å trykke raskt på F2-tasten når datamaskinen starter opp:

    • Hvis LED-lampene er på, tar datamaskinen opp nettverket ditt, og en tilkobling er på plass. Gå til trinn 4.

    • Hvis LED-lampene er av, oppdager den ikke nettverket, og ingen tilkobling er angitt:

      1. Bekreft at NIC-en er aktivert i BIOS, og gå til trinn 4 hvis den er aktivert.

      2. Bekreft at NIC-en er aktivert i BIOS, og hvis den ikke er det - prøv å aktivere den. Dette løser enten problemet, eller du må kontakte teknisk støtte for å ta dette videre.

    • Hvis LED-lampene blinker, kommuniserer NIC-en på nettverket. Gå videre til trinn 4.

Ethernet-port

  1. Utelukk en løs NIC-port ved å riste NIC-kabelen mens den fortsatt er koblet til i begge ender. Endres statusen til NIC-lampene når du flytter kabelen?

    • Hvis de gjør det, og kabelen er utelukket, må du kontakte brukerstøtten for å rapportere et maskinvareproblem.

    • Hvis den ikke gjør det, går du til neste avsnitt.


 

Feilsøke programvare

 

  1. Det neste trinnet er å utelukke operativsystemet fra problemet. Du kan gjøre dette ved å bytte ut harddisken på samme måte som vi gjorde med kabelen tidligere, og se om feilen følger stasjonen eller holder seg til enheten. Du kan også starte opp fra en Ubuntu Live-CD og se om det samme problemet forekommer.

    • Ubuntu nedlastingskobling Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.

    • Hvis feilen forekommer ved oppstart fra Live-CD-en eller fra en kjent fungerende harddisk, kan du kontakte kundestøtten for å ta dette videre.

    • Feilen er ikke sett på live-CD eller fungerer fint med en kjent god fungerende harddisk installert. Fortsett med guiden.

Merk: Jeg vil anbefale å sjekke brukerhåndboken for datamaskinmodellen din, den gir instruksjoner om fjerning og montering av deler. Hvis du ikke har en Ubuntu Live CD, kan du laste ned en ISO fra lenken nedenfor. For å starte opp fra en CD, trykk raskt på F12-tasten når den starter, og velg riktig alternativ fra Boot once-menyen.

Dell Boot Once-meny

  1. Hvis feilen har blitt begrenset til et programvarekonfigurasjonsproblem, er det første spørsmålet å spørre om det ville være raskere å installere eller reimage datamaskinen enn å feilsøke videre. Du vet fra forrige feilsøking at en ominstallering definitivt løste problemet, men kan være mye arbeid, avhengig av hvilken programvare og data som er på datamaskinen og hvordan du har gått om sikkerhetskopier:

    • Hvis det går raskere for deg, må du installere datamaskinen på nytt eller avbilde den på nytt for å løse problemet.

    • Hvis ikke, fortsett med guiden.

  2. Det enkleste første feilsøkingstrinnet på en datamaskin som kjører Windows, er å kjøre nettverksfeilsøking fra Innstillinger. Feilsøkingsverktøyet løser enten problemet eller må fortsette til neste trinn.

  3. Avinstaller NIC-driveren fra enhetsbehandling, og installer den nyeste driveren fra nettstedet for kundestøtte for datamaskinmodellen. Enten løser dette problemet, eller så må du gå videre til neste trinn. Gå til Kjør-boksen, og skriv inn mmc devmgmt.msc. Åpne nettverkskontrollerne i boksen som vises, og høyreklikk på det integrerte nettverkskortet, og velg Avinstaller.

  4. Sammenlign konfigurasjonen din med en fungerende datamaskin og se om det er noen forskjeller? I så fall endrer du innstillingene for å gjenspeile innstillingene på arbeidsdatamaskinen. Du kan få opp en ledetekst, og det finnes flere kommandoer du kan prøve. Gå til Kjør-boksen, og skriv inn cmd. Et svart vindu åpnes med en ledetekst:

    Ipconfig /all

    Denne kommandoen viser alle tilkoblingene på datamaskinen.

    Ipconfig / release

    Denne kommandoen frigir IP-adressen din hos Internett-leverandøren (ISP).

    Ipconfig / renew

    Denne kommandoen henter opp en ny IP-adresse.

    Tracert * ip eller nettadresse *

    Denne kommandoen viser deg hvor mange hopp og hvor lang tid det tar for DNS-enheten å løse en adresse og få deg til en bestemt side eller et bestemt nettsted. Jo flere hopp og jo lengre tid det tar, jo mer sannsynlig er det et DNS-problem. Tilbakestill DNS-en for å løse problemet.

    Ping *ip eller nettadresse*

    Dette kontrollerer tilkoblingen til et nettsted uten å bringe nettstedet opp eller bruke noe som kan være ødelagt eller deaktivert i operativsystemet. Det er en grunnleggende sjekk.

  5. Hvis det ikke fungerte, kan du tilbakestille TCP/IP-stabelen. Hvis dette ikke løser problemet, går du videre til neste trinn.

  6. Du kan ha blitt infisert med skadelig programvare som hindrer NIC-en i å koble til. Dette er for å hindre deg i å diagnostisere og laste ned programvare for fjerning. Jeg vil anbefale å kjøre en skanning med et tredjepartsprogram hvis mulig. Det finnes ulike kostnadsfrie applikasjoner tilgjengelig, for eksempel Malwarebytes. Hvis denne typen programmer ikke plukker opp noen problemer, forlater den å installere bildet eller operativsystemet på nytt for å løse dette.

For å logge en samtale eller gå gjennom ytterligere feilsøking. Kontakt oss online via chat, Twitter og e-post, eller du kan ringe inn til din lokale støttelinje. Hvis du går til nettstedet for kundestøtte, og kontrollerer at det er angitt til ditt land eller område. Klikk på kontakt oss-lenken for å se oppdatert informasjon om hvordan du kommer i kontakt.

Información adicional

Productos afectados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, Fixed Workstations
Propiedades del artículo
Número del artículo: 000179426
Tipo de artículo: Solution
Última modificación: 23 ago. 2024
Versión:  10
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.