Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

TB16 ve WD15 bağlantı istasyonlarına bağlı harici monitörlerde boş ekran veya titreme

Resumen: Dell TB16 ve WD15 bağlantı istasyonlarında yaşanan boş ekran sorununu çözmek üzere bellenim güncellemeleri mevcuttur.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

TB16 Dell Thunderbolt ya da WD15 Type-C bağlantı istasyonlarına bağlı harici monitörlerde ekran rastgele boş görünebilir. Bu durum, en yeni BIOS'u yüklediğinizde ve en yeni sürücülerin tamamını yüklediğinizde ortaya çıkabilir.  Bu sorun belirli bir video çıkış bağlantısı veya ana bilgisayar sistemi ile sınırlı değildir. Sorun, ara sıra da görülebilir ve yeniden başlatmadan sonra değişebilir.

Causa

Neden bilgisi mevcut değil.

Resolución

Dell Mühendislik ekibi, bu sorunu çözmek için TB16 ve WD15 bağlantı istasyonlarına yönelik yeni bir MST hub Bellenim güncellemesi oluşturdu.  Sorunu çözmek için lütfen Dell Support web sitesinden bellenimi indirin:

TB16 Bellenimi şuradadır: https://www.dell.com/support/home/drivers/driversdetails?driverid=h3yg7

WD15 Bellenimi şuradadır: https://www.dell.com/support/home/drivers/driversdetails?driverId=PM4JN

Información adicional

Productos afectados

Dell Dock WD15, Dell Thunderbolt Dock TB16
Propiedades del artículo
Número del artículo: 000178068
Tipo de artículo: Solution
Última modificación: 30 ago. 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.