Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Wygaszanie lub migotanie zewnętrznego monitora w przypadku stacji dokujących TB16 i WD15

Resumen: Dostępne są aktualizacje oprogramowania wewnętrznego umożliwiające rozwiązanie problemu z wygaszaniem w przypadku stacji dokujących Dell TB16 i WD15.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

W przypadku stacji dokujących TB16 Dell Thunderbolt i WD15 Type-C może wystąpić nieoczekiwane wygaszanie monitorów zewnętrznych. Taka sytuacja może wystąpić, jeśli w komputerze zainstalowano najnowszy system BIOS i wszystkie najnowsze sterowniki.  Problem nie ogranicza się do określonego połączenia wyjściowego wideo lub systemu hosta. Problem może być również przejściowy i ulec zmianie po ponownym uruchomieniu komputera.

Causa

Informacja o przyczynie nie jest dostępna.

Resolución

W celu rozwiązania tego problemu zespół inżynierów firmy Dell stworzył nową aktualizację oprogramowania wewnętrznego koncentratora MST dla stacji dokujących TB16 i WD15.  Aby rozwiązać problem, pobierz oprogramowanie wewnętrzne z witryny pomocy technicznej firmy Dell:

Oprogramowanie wewnętrzne stacji TB16 można znaleźć tutaj: https://www.dell.com/support/home/drivers/driversdetails?driverid=h3yg7

Oprogramowanie wewnętrzne stacji WD15 można znaleźć tutaj: https://www.dell.com/support/home/drivers/driversdetails?driverId=PM4JN

Información adicional

Productos afectados

Dell Dock WD15, Dell Thunderbolt Dock TB16
Propiedades del artículo
Número del artículo: 000178068
Tipo de artículo: Solution
Última modificación: 30 ago. 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.