Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

El código del producto de Adobe ya se canjeó

Resumen: En este artículo, se explica cómo solucionar el problema del mensaje de error de Adobe "Este código ya se canjeó".

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Productos afectados:

Adobe Acrobat
Adobe Photoshop Elements
Adobe Premier Elements


Se genera un error Este código ya se canjeó si se utilizó previamente un código de canje.
Ingresa Este código ya ha sido canjeado

Nota: El código de canje se eliminó de la captura de pantalla anterior.

Dell vende dos tipos de licencias para Adobe:

  • Perpetuo (una vez)
  • Nube (suscripción)

Los clientes que compran una licencia perpetua de Adobe reciben un código de canje a través de:

  • Dell Digital Delivery si se adquirió con hardware de Dell
  • Dell Digital Locker si se adquirió sin hardware Dell

El código de canje se puede canjear para descargar una copia del producto y un número de serie asociado.

Advertencia: Una vez que se canjea un código de canje, el código ya no es válido.

Causa

El producto Adobe se debe desactivar antes de volver a crear una imagen de un sistema operativo o instalar el producto en otro equipo. Para obtener más información, consulte Solución de problemas de activación y desactivación de AdobeEste hipervínculo lo redirige a un sitio web fuera de Dell Technologies..

Si no se desactiva el producto, se produce el error anterior.

Resolución

El soporte técnico de Dell no puede resolver este error directamente. Para resolver el error, debe ponerse en contacto directamente con el servicio de asistencia deEste hipervínculo lo redirige a un sitio web fuera de Dell Technologies. Adobe y proporcionar lo siguiente:

  • Adobe ID
  • Código de canje
  • Mensaje de error
Nota:
  • Para obtener más información acerca de Adobe ID, consulte Resolver problemas de inicio de sesión de cuentas de Adobe.Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.
  • Si Adobe lo redirige a Dell para obtener soporte sobre este problema, Dell requiere lo siguiente:
    • Transcripción por chat o correo electrónico
    • ID de caso de Adobe
    • Mensaje de error
    • Adobe ID

Información adicional

   

Videos

   
Propiedades del artículo
Número del artículo: 000177554
Tipo de artículo: Solution
Última modificación: 11 oct. 2024
Versión:  11
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.