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「デル製ノートパソコンのLCDパネルのディスプレイまたはビデオの問題のトラブルシューティング」

Resumen: Dell製ノートパソコンのLCDディスプレイまたはビデオの一般的な問題をトラブルシューティングして解決する方法を説明します。空白または黒い画面、歪み、色あせ、横線または縦線、その他のディスプレイ関連の問題などの問題をトラブルシューティングします。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

LCD内蔵セルフテスト(BIST)を実行して、ビデオの問題が存在するかどうかを確認します

再生時間:00:21
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。

ノートパソコンのディスプレイの問題は、ディスプレイ パネル、ビデオ カード、またはビデオ設定が原因である可能性があります。次のトラブルシューティング手順により、一般的な問題が解決できる場合があります。ディスプレイまたはビデオの問題を示す症状には、次のものがあります。

  • 空白画面または黒い画面
  • 色褪せ
  • 不鮮明、ぼやけ、歪み、引き伸ばされた画像
  • 幾何ゆがみ
  • 光漏れまたはにじみ
  • ちらつく
  • 縦線または横線
  • 明るいまたは暗いパッチ
  • ドット抜け(黒点または輝点)
  • タッチスクリーン関連の問題

これらのDell製コンピューターのビデオの問題を解決する簡単な手順を試してください。

Causa

Dellデスクトップ コンピューターの表示やビデオの問題をトラブルシューティングするには、Dellナレッジベース記事「デル製モニターのディスプレイまたはビデオの問題をトラブルシューティングする方法」を参照してください。

Resolución

最適なビデオ パフォーマンスを実現し、一般的なビデオ関連の問題解決ができるようにするために、デル・テクノロジーズではSupportAssistアプリケーションを使用してデバイス ドライバーおよびBIOSを最新の状態に保つことをお勧めします。

SupportAssistアプリケーションを実行するには、次の手順に従います。

  1. Windowsキー(Windowsボタン)を押しながらQキーを押します。
  2. 検索ボックスに「 SupportAssist間のデッドロックが原因で潜在的なHMONタイムアウトが発生する問題が解決されています。
  3. 結果のリストで[SupportAssistアプリ]を選択します。
    メモ: SupportAssistが検索結果に表示されない場合は、SupportAssistをダウンロードしてインストールする方法について、「PC向けDell SupportAssist」ページにアクセスしてください。
  4. Start Now]をタッチまたはクリックして、テストを実行します。
    メモ: 下矢印をタッチまたはクリックして、個々のテストを実行できます。デル・テクノロジーズでは、完全なコンピューター テストを実行することをお勧めします。
  5. SupportAssistは、1つずつテストを実行し、結果と推奨アクションを提供します。

SupportAssistを使用したシステムの最適化

再生時間:01:02
クローズドキャプション: 複数の言語で使用できます。字幕アイコンをクリックし、希望の言語を選択します。

お使いのPCで、チップセット、ビデオ カード(GPU)、およびモニター ドライバー(ほとんどのモニター ドライバーは、必要に応じてWindows Updateを介して自動的に配信されます)などのデバイス ドライバーを手動でダウンロードしてインストールする方法については、Dellナレッジベース記事「Dellドライバーをダウンロードしてインストールする方法」を参照してください。

BIOSまたはUEFI」ページでは、Dell製コンピューターでBIOSにアクセスし、操作およびアップデートを行う方法について説明しています。

メモ: ドライバーのアップデートのインストール後には、PCを再起動することを推奨します。

「システム セットアップ(BIOS)をアップデートする方法」

再生時間:03:46
クローズドキャプション: 複数の言語で使用できます。字幕アイコンをクリックし、希望の言語を選択します。

問題が解決しない場合は、次の手順に進みます。

問題がノートパソコンのディスプレイ画面にあるのか、ビデオ カード(GPU)にあるのか、またはPCのビデオ設定にあるのかを検証する必要があります。簡単な確認方法は、ノートパソコンを外部モニターまたはテレビに接続してみることです。

Dell製ノートパソコンを外部モニターやテレビに接続するには、Dellナレッジベース記事「モニターをPCに接続する方法」を参照してください。

外部モニターで問題が解決しない場合は、原因はビデオ カード(GPU)またはビデオ設定で、ノートパソコンのLCDパネルの問題ではない可能性があります。「ディスプレイまたはビデオの問題をWindowsセーフモードで確認する」に進みます。それ以外の場合は、次の手順に進みます。

LCD画面に何らかの破損がある場合、パフォーマンスの問題が発生する可能性があります。ディスプレイ画面が破損した場合は、ディスプレイの動作の停止、断続的動作、フリッカー、横線や縦線の表示などが発生することがあります。

以下は、ひびの入ったガラスのパネルの例です。LCDパネルの歪んだビデオまたは水平および垂直の線として説明される場合があります(図1 - 3)。
垂直線
図1: 垂直のライン抜け

水平線
図2: 水平線

垂直線と水平線
図3: 垂直線と水平線

何らかの物理的な損傷に気が付いた場合は、Dellテクニカル サポートに連絡し、お住まいの地域で利用できる修理オプションを確認してください。破損がない場合は、次の手順に進みます。

Dell製ノートパソコンには、画面の異常がDell製ノートパソコンのLCD画面由来のものなのか、またはビデオ カード(GPU)およびPC設定由来のものなのかを判断できる診断ツールが組み込まれています。

フリッカー、ゆがみ、鮮明さの問題、不鮮明またはぼやけた画像、横線または縦線、色褪せなどの画面の異常に気付いた場合、LCDで診断テストを実行すると、問題がLCDパネルにあるのかどうかを識別するのに役立ちます。

方法1

  1. コンピューターの電源を切ります。
  2. PCに接続されているデバイスをすべて取り外し、ACアダプター(充電器)を接続します。
  3. LCDの画面が汚れていないか(画面の表面にほこりが付いていないか)確認します。
  4. Dキーを押したままコンピューターに電源を入れると、LCDの内蔵セルフテスト(BIST)モードに入ります。画面全体の色が変わるまで、Dキーを押し続けます。
  5. 画面の色が、黒、白、赤、緑、青に変わります。
  6. 画面に異常がないか慎重に点検します。
  7. Escキーを押して終了します。

方法2

  1. コンピューターの電源を切ります。
  2. PCに接続されているデバイスをすべて取り外し、ACアダプター(充電器)を接続します。
  3. LCDの画面が汚れていないか(画面の表面にほこりが付いていないか)確認します。
  4. コンピューターの電源を入れ、[One Time Boot Menu]が表示されるまで、F12キーを数回タップします。
  5. キーボードの矢印キーを使用して[Diagnostics]を選択し、Enterキーを押します。
  6. 起動前PCアセスメントによって、PCで一連のテストが実行されます。
  7. 次のメッセージが表示された場合は、Nキーを押してLCD内蔵セルフテスト モードに入ってください。「Do you see the color bars? Yes/No
    メモ: 30秒以内に応答しないと、応答が「No」であると診断プログラムが自動的に判断して、LCDの内蔵セルフテストが開始されます。
  8. 画面上にカラー バーが複数表示され、画面全体の色が、黒、白、赤、緑、青に変わります。
  9. 画面に異常がないか慎重に点検します。
  10. 残りのテストが完了すると、PCが再起動します。

内蔵セルフ テスト モードで画面の異常が検出されない場合、ノートパソコンのLCDパネルは正常に機能しています。ビデオ カード(GPU)ドライバー、モニター ドライバー、およびBIOSのアップデートのセクションに移動します。

LCD内蔵セルフテスト モードで何らかの異常に気付いた場合は、お住まいの地域で利用可能な修理オプションの詳細についてDellテクニカル サポートにお問い合わせください。

ノートパソコンの画面をテスト

再生時間:0:24
クローズドキャプション: 複数の言語で使用できます。字幕アイコンをクリックし、希望の言語を選択します。

Windowsのセーフ モードでは、ドライバー、スタートアップ アプリケーション、サード パーティーのサービスはロードされません。これによって、問題がオペレーティング システム、ビデオ設定、デバイス ドライバー、サードパーティー製ソフトウェアのいずれかに関連しているかどうかを特定できます。PCをセーフ モードで起動する方法については、以下のリンクから、PCにインストールされているオペレーティング システムに対応するDellナレッジベース記事を参照してください。

セーフ モードでも問題が解決しない場合は、次のステップに進んでください。それ以外の場合は、「Windowsのシステム復元の実行」に進んでください。

「セーフ モードとネットワーク接続」で起動する方法

再生時間:0:50
字幕:複数の言語で使用できます。字幕アイコンをクリックし、希望の言語を選択します。

Windowsアップデートは、お使いのWindowsオペレーティングシステムにとって多くの面で有効です。Windows Updateにより、特定の問題が解決され、セキュリティ パッチおよび悪意のある攻撃からの保護が提供されるだけでなく、オペレーティング システムに対する新機能の追加も行われます。

Microsoft Windows 10でWindowsアップデートを実行する方法

  1. 「Start(開始)」を右クリックして、「Settings(設定)」をクリックします。
  2. [設定]パネルで、[更新とセキュリティ]をクリックします。
  3. 左側のパネルで、「Windows Update」を選択します。
  4. 右側のパネルで、[更新プログラムの確認]をクリックします。
  5. アップデートのダウンロードとインストールが終了したら、PCを再起動します。

輝度、リフレッシュ レート、解像度、電源管理などのディスプレイ設定は、DellノートパソコンのLCD画面のパフォーマンスに影響する可能性があります。ディスプレイ設定を変更したり調整したりすると、いくつかの種類のビデオの問題を解決できる場合があります。

Dell PCで輝度、リフレッシュレート、および解像度を変更するには、次のDellナレッジベース記事を参照してください。

メモ: Dell製ノートパソコンの場合、輝度を調整または変更するためのショートカット キーはモデルによって異なる場合があります。各モデルに固有の情報については、お使いのDell製ノートパソコンのユーザー ガイドまたはユーザー マニュアルを参照してください。

Dell製ノートパソコンがタッチに反応しない場合、タッチが完全に機能していない場合、またはその他のタッチ関連の問題が発生している場合は、タッチ関連の問題の解決に役立ついくつかの一般的なトラブルシューティング手順を実行してみることができます。

タッチ スクリーンまたはタッチ パネルに関する問題のトラブルシューティング方法」について説明します。

メモ: タッチ スクリーンの問題のトラブルシューティングを開始する前に、お使いのDell製ノートパソコンにタッチ スクリーンが搭載されていることを確認してください。

Windows 10でのタッチの問題のトラブルシューティングに関するチュートリアル

再生時間:01:45
字幕:複数の言語で使用できます。字幕アイコンをクリックし、希望の言語を選択します。

ストレス テストを使用すれば、お使いのPCのビデオ カード(GPU)を徹底的に診断して、潜在的なハードウェアの問題をレポートしてくれます。PC上でストレス テストを実行することにより、ハードウェア コンポーネントの状態が安定しているかどうか、つまり信頼性があるかどうかを検証することができます。

ストレステストの実行方法

  1. スタート]をクリックし、次に[Dell SupportAssist]を選択します。
  2. Dell SupportAssistで、「Hardware Checkup(ハードウェアチェックアップ)」をクリックします。
  3. [Run Full Test]をクリックして、ストレス テストを開始します。

Dell SupportAssistを使用したDell Diagnostics Onlineテスト

再生時間:03:43
字幕:複数の言語で使用できます。字幕アイコンをクリックし、希望の言語を選択します。

システムの復元は、オペレーティング システムの保護と修復とを目的とした、Windowsの内蔵ツールの1つです。PCで何らかの問題が発生した場合は、オペレーティング システムを工場出荷時のデフォルト設定に戻す前に、[システムの復元]を使用する必要があります。

[システムの復元]を実行する方法の詳細については、お使いのPCにインストールされているオペレーティング システムを以下から選択してください。

LCDパネルおよびビデオ カード(GPU)の診断テストがパスした場合、問題はほぼ確実にPCにインストールされているソフトウェアに関連しています。上記のトラブルシューティング手順で問題を解決できなかった場合は、最後の手段として、PCを工場出荷時のデフォルトにリストアしてみることができます。

警告:コンピューターを工場出荷時のデフォルト設定にリストアまたはリセットすると、コンピューター上の個人データはすべて消去されます。文書、画像、音楽ファイル、スプレッドシート、ビデオなどの重要なデータはすべて、外部ハード ドライブまたはMicrosoft OneDriveのようなクラウドベースのストレージにバックアップします。

Dell製PCには、オペレーティング システムを再インストールするための小さなハード ディスク領域が最初から確保してあります。PCを工場出荷時の状態にリストアする方法としては、この手段が一番簡単な方法です。リストア プロセスを実行するとすべてのユーザーのデータはPCから削除されるため、このプロセスを開始する前にすべてのファイルのバックアップをとってください。

PCを工場出荷時のデフォルトにリストアする方法の詳細については、お使いのPCにインストールされているオペレーティング システムを以下から選択してください。

Windows 10でWindowsのリセットを実行する方法

再生時間:1:35
クローズドキャプション: 複数の言語で使用できます。字幕アイコンをクリックし、希望の言語を選択します。

メモ: Dellでは、 お客様のDell製ノートパソコンを修理のために送付するサービスを提供しています。お使いのノートパソコンでディスプレイの問題が続く場合は、Dellが問題を特定して解決します。


このサービスは、カナダ、フランス、ドイツ、イタリア、オランダ、ポーランド、英国、米国でのみご利用いただけます。お客様が記載されていない国または地域にお住まいの場合は、このサービスのためにコンピューターを送信することはできません。

その他の修復オプションについては、 Dellテクニカル サポートにお問い合わせください。

Información adicional


全般情報


推奨記事

ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。


保証期間外サポート保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

メモ: 本サービスは、米国カナダ英国フランスドイツ中国の個人向けPCのお客様のみが利用できます。サーバーとストレージには適用されません。

Productos afectados

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Workstations
Propiedades del artículo
Número del artículo: 000134946
Tipo de artículo: Solution
Última modificación: 16 oct. 2024
Versión:  32
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