So verwenden Sie die Dell Support-Website, um die Treiber für Ihren Dell PC zu identifizieren und zu installieren
Resumen:Dieser Artikel enthält Informationen zum Herunterladen von Dell Treibern von der Dell.com/support Website für Ihren Dell Computer.
Seleccione un producto para comprobar la relevancia del artículo
Este artículo se aplica a Este artículo no se aplica aEste artículo no está vinculado a ningún producto específico.No se identifican todas las versiones del producto en este artículo.
Dell empfiehlt, dass Sie die Treiber für Ihren Dell Computer, Drucker, Ihr Tablet und andere Dell Geräte von der Dell Website Treiber und Downloadsherunterladen.
WARNUNG: Das Herunterladen und Installieren von Treibern oder Software, die von Dell entwickelt wurden, aus fremden oder unbekannten Quellen kann dazu führen, dass der Computer oder das Gerät nicht richtig funktioniert, dass der Computer abstürzt oder das Betriebssystem nicht mehr startet, oder in einigen seltenen Fällen den Computer mit einem Virus, Trojaner oder anderer bösartiger Software infiziert.
HINWEIS: Treiber für Produkte von Drittanbietern bzw. Produkte, die nicht von Dell stammen wie Drucker, Dockingstations, Webcams, Scanner, Monitore usw. nicht der Marke Dell müssen von der Website des jeweiligen Geräteherstellers heruntergeladen werden.
Causa
Keine Information zur Ursache verfügbar.
Resolución
So können Sie einen Dell Treiber herunterladen und installieren
Klicken Sie auf Download & Install SupportAssist, um Ihr Dell Produkt automatisch zu erkennen. Befolgen Sie die Anweisungen auf dem Bildschirm, um Dell SupportAssist zu installieren. Weitere Informationen finden Sie im Dell Wissensdatenbank-Artikel Dell SupportAssist (früher Dell System Detect): Übersicht und allgemeine Fragen.
Oder geben Sie die Service-Tag-Nummer, den Express-Servicecode oder die Seriennummer des Dell Produkts ein und klicken Sie auf Suchen.
Oder klicken Sie auf Alle Produkte durchsuchen und wählen Sie Ihr Dell Produkt aus dem Katalog aus.
Klicken Sie auf Nach Updates suchen, damit Dell automatisch nach Treiberupdates suchen kann.
Alternativ können Sie die Treiber auch manuell finden und herunterladen. Verwenden Sie dazu Folgendes:
Suchfeld: Geben Sie hier ein Stichwort für den Treiber ein, den Sie suchen. Zum Beispiel: BIOS, Chipsatz, Audio, Video usw.
Betriebssystem und Kategoriefilter: Wählen Sie das Betriebssystem, das auf Ihrem Dell Computer installiert ist, und eine Treiberkategorie.
HINWEIS: Um die Treiber für Ihren Dell Computer anzuzeigen, schalten Sie den Umschalter Nur Downloads für diesen PC anzeigen ein.
Klicken Sie auf die Schaltfläche Herunterladen neben dem Druckertreiber Ihrer Wahl und speichern Sie die Datei. Klicken Sie auf Alle anzeigen , um die verbleibenden Treiber anzuzeigen.
Verwenden Sie den Datei-Explorer (Windows Explorer), um das Verzeichnis aufzurufen, in dem die heruntergeladene Datei gespeichert wurde.
Doppelklicken Sie auf die heruntergeladene .exe-Datei und befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen.
Wiederholen Sie die Schritte 5 bis 7 für andere Treiber (falls erforderlich).
Starten Sie den Computer nach Abschluss der Treiberinstallation neu.
Service abgelaufen? Kein Problem. Besuchen Sie die Website Dell.com/support und geben Sie Ihr Dell Service-Tag ein, um unsere Angebote anzusehen.
HINWEIS: Angebote sind nur für PC-Kunden in den USA, Kanada, Großbritannien, Frankreich, Deutschland, China und Japan verfügbar. Trifft nicht auf Server und Storage zu.
Productos afectados
Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Monitors & Accessories, PC & Tablet Accessories, Printers & Accessories, Projectors & Accessories, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro
, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations
...
Propiedades del artículo
Número del artículo: 000132380
Tipo de artículo: Solution
Última modificación: 16 may. 2024
Versión: 7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000132380
Tipo de artículo: Solution
Última modificación: 16 may. 2024
Versión: 7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.