I notebook non passano alla rete Ethernet dalla rete Wi-Fi quando sono collegati a un cavo Ethernet con dongle USB-C
Resumen:I notebook rimangono sulla rete Wi-Fi se collegati alla rete Ethernet.
Seleccione un producto para comprobar la relevancia del artículo
Este artículo se aplica a Este artículo no se aplica aEste artículo no está vinculado a ningún producto específico.No se identifican todas las versiones del producto en este artículo.
I notebook dotati di funzione Wireless Radio Control (Figura 1 [solo in inglese]) nel BIOS non passano alla Ethernet quando si utilizzano dongle da USB-C a RJ45 o se sono collegati a monitor con funzionalità di rete. Ciò si verifica se si utilizza una connessione da USB-C a USB-C o da USB-C a RJ45.
Figura 1. BIOS Setup Wireless Radio Control
Causa
Il passaggio alla radio Wi-Fi è valido solo se è collegata a una docking station.
Resolución
Si tratta di una caratteristica di progettazione.
Productos afectados
Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Dock WD19, Latitude 3300, Latitude 3310, Latitude 3320, Latitude 5300, Latitude 5310, Latitude 5320, Latitude 7300, Latitude 7310, Latitude 7320, Latitude 3400, Latitude 3410, Latitude 3420
, Latitude 5400, Latitude 5410, Latitude 7400, Latitude 7410, Latitude 7420, Latitude 9420, Latitude 3500, Latitude 3510, Latitude 3520, Latitude 5500, Latitude 5510, Latitude 5520, Latitude 7520, Latitude 9520, Latitude 5420, Precision 5550, Precision 5560, Precision 7550, Precision 7560, Precision 5750, Precision 5760, Precision 7750, Precision 7760
...
Propiedades del artículo
Número del artículo: 000199974
Tipo de artículo: Solution
Última modificación: 06 dic 2023
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000199974
Tipo de artículo: Solution
Última modificación: 06 dic 2023
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.