Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Sådan foretager du fejlfinding på 017-988 PC-timeoutfejl på C2665dnf/C3765dnf Dell Laser printer

Resumen: Denne artikel indeholder oplysninger om, "hvordan du foretager fejlfinding af 017-988-PC-scanningens timeout-fejl på C2665dnf/C3765dnf Dell Laser printer"

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Sådan foretager du fejlfinding på 017-988-PC-scanningens timeout-fejl

 
Bemærk: Firmware og drivere til C2665dnf og C3765dnf kan findes på support.Dell.com.
 

Trin

Tjek af bruger

Ja

Nej

 

1

 Sluk for strømmen og tænd for at kontrollere, at fejlen opstår igen.

 

Gentaget fejlen?

Gå til trin 2 

 Slut på arbejde.

 

 

2

Kontroller kablet mellem printeren og pc'en (ellerprinteren og hubben).

 

Opfylder kablet specifikationerne?

-For lokal printer: USB-kabel (USB 2.0)

Gå til trin 3.

Brug et kabel, der opfylder specifikationerne

-For lokal printer: USB-kabel (USB 2.0)

 

3

Kontroller USB-forbindelsen:

Frakobl og Tilslut kablet.

 

Opstår fejlen stadig under scanning?

Gå til trin 4.

Slut på arbejde.

 

 

 

 

 

 

 

4

Kontroller klientens PC

 

Klik på ikonet Dell C2665dnf/C3765dnf farve MFP-scanner i scannere og kameraer på printere og anden hardware i kontrol panel

 

Kontroller følgende punkter, før du kontrollerer driversoftwaren.

 

-Tilslutter pc'en og printeren sammen med USB kablet

 

-Aktiverer tjenestens Windows Image Acquisition (WIA) i administrationsværktøjet i kontrol panel

 

Er scannerdriveren installeret?

Gå til trin 5.

Installer driversoftwaren.

Prøv derefter igen

 

 

 

5

Kontroller klientens PC

 

Åbn Dell C2665dnf/C3765dnf Color MFP Scan Button Manager i programmet Tilføj eller fjern programmer i kontrol panel

 

Er scannings knap styring installeret?

Gå til trin 6

Installere softwaren.

Prøv derefter igen

 

 

 

6

Kontroller klientens PC

 

Klik på Start, og vælg derefter alle programmer, Dell printere, Dell C2665dnf/C3765dnf-farve MFP og scannings knap-Manager for

 

Er opsætningen af scannings knap styring korrekte?

Gå til trin 7.

Indstil disse elementer korrekt.

Scan form/billede type/opløsning/papirstørrelse/output destination

 

BEMÆRK: Kontroller, at den mappe, der er angivet for [output destination], virkelig eksisterer

 

 

 

 

 

 

 

 

7

Kontroller klientens PC

 

1) Vælg Dell C2665dnf/C3765dnf-farve MFP-scanneren i scannere og kameraer på printere og anden hardware i kontrol panel, og Åbn derefter egenskaberne

 

 

2) Vælg egenskaberne, og vælg derefter fanen hændelser på skærmen Dell C2665dnf/C3765dnf Color MFP scanner Properties.

 

3) Kontrollér, at C2665dnf/C3765dnf MPF scannings knap styring er markeret, og at scanner hændelserne er indstillet korrekt.

 

Er valg af korrekt software?

Prøv at scanne igen.

Hvis meddelelsen [Vælg det program, der skal startes ved denne handling] vises på PC-skærmen, skal du vælge [C2665dnf/C3765dnf MFP scannings knap styring] inden for 30 sekunder.

Indstil [events]

fane menu på

[Dell C2665dnf/C3765dnf Color MFP scanner egenskab] korrekt

Causa


Du kan få mere at vide i Brugervejledningen til C2665dnf eller Brugervejledningen til C3765dnf.

Resolución

Productos afectados

Dell C2665dnf Color Laser Printer, Dell C3765dnf Color Laser Printer
Propiedades del artículo
Número del artículo: 000136327
Tipo de artículo: Solution
Última modificación: 16 may 2024
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.