Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Rozwiązywanie problemów z komunikatem o przekroczeniu limitu czasu komputera 017-988 na drukarce laserowej C2665dnf/C3765dnf Dell

Resumen: W tym artykule zamieszczono informacje na temat sposobu rozwiązywania 017-988 problemu z wyC2665dnfniem limitu czasu skanowania komputera na drukarce laserowej/C3765dnf Dell "

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Rozwiązywanie problemów z limitem czasu skanowania komputera 017-988

 
Uwaga: Oprogramowanie układowe i sterowniki C2665dnf i C3765dnf można znaleźć na support.Dell.com.
 

Etap

Sprawdzenie przez użytkownika

Tak

Nie

 

1

 Wyłącz lub Włącz zasilanie, aby sprawdzić, czy błąd się powtarza.

 

Czy błąd powtarza się?

Przejdź do kroku 2 

 Koniec pracy.

 

 

2

Sprawdź kabel między drukarką i komputerem PC (lubdrukarką i koncentratorem).

 

Czy kabel odpowiada wymaganiom specyfikacji?

-Dla drukarki lokalnej: Kabel USB (USB 2.0)

Przejdź do kroku 3.

Użyj kabla zgodnego ze specyfikacją

-Dla drukarki lokalnej: Kabel USB (USB 2.0)

 

3

Sprawdzenie połączenia przez USB:

Odłącz kabel i podłącz go do zasilania.

 

Czy podczas skanowania Wystąpił błąd?

Przejdź do kroku 4.

Koniec pracy.

 

 

 

 

 

 

 

4

Sprawdź komputer kliencki

 

Kliknij ikonę Dell C2665dnf/C3765dnf Color MFP Scanner w skanerach i aparatach fotograficznych w drukarkach i w innych urządzeniach panelu sterowania.

 

Przed sprawdzeniem oprogramowania sterownika należy sprawdzić następujące elementy.

 

— Umożliwia podłączenie komputera i drukarki za pomocą kabla USB

 

-Włącza obsługę Windows Image Acquisition (WIA) usługi w narzędziu administracyjnym panelu sterowania

 

Czy sterownik skanera jest zainstalowany?

Przejdź do kroku 5.

Zainstaluj oprogramowanie sterownika.

Następnie spróbuj ponownie

 

 

 

5

Sprawdź komputer kliencki

 

Otwórz Menedżera przycisków Dell C2665dnf/C3765dnf Color Scan Manager w panelu sterowania

 

Czy Menedżer przycisku skanowania jest zainstalowany?

Przejdź do kroku 6.

Zainstaluj oprogramowanie.

Następnie spróbuj ponownie

 

 

 

6

Sprawdź komputer kliencki

 

Kliknij przycisk Start, a następnie wybierz opcję Wszystkie programy, Dell drukarki, Dell C2665dnf/C3765dnf Color MFP i Menedżer przycisków skanowania w kolejności.

 

Czy ustawienie Menedżera przycisków skanowania jest prawidłowe?

Przejdź do kroku 7.

Elementy te należy ustawić poprawnie.

Typ skanowania/obraz/Rozdzielczość/rozdzielczość/rozmiar papieru/miejsce docelowe wyjścia

 

UWAGA: Sprawdź, czy katalog określony dla urządzenia [Output Destination] naprawdę istnieje

 

 

 

 

 

 

 

 

7

Sprawdź komputer kliencki

 

1) wybierz Dell C2665dnf/C3765dnf Color MFP Scanner do skanerów i aparatów fotograficznych w drukarkach i w innych sprzęcie panelu sterowania, a następnie otwórz właściwości

 

 

2) wybierz właściwości, a następnie wybierz kartę zdarzenia na ekranie Dell C2665dnf/C3765dnf Color, właściwości skanera MFP.

 

3) Sprawdź, czy zaznaczono Menedżera przycisków C2665dnf/C3765dnf MPF Scan i czy zdarzenia skanera są poprawnie ustawione.

 

Czy wybór oprogramowania jest prawidłowy?

Ponów próbę skanowania.

Jeśli na monitorze komputera pojawi się komunikat [Wybierz program, który chcesz uruchomić dla tej operacji], wybierz opcję [C2665dnf/C3765dnf MFP Scan Manager] w ciągu 30 sekund.

Ustaw wartość [Events].

menu

[Dell C2665dnf/C3765dnf Color, właściwość MFP skanera] poprawnie

Causa


Więcej informacji można znaleźć w podręczniku użytkownika drukarki Dell C2665dnf lub podręczniku użytkownika drukarki C3765dnf.

Resolución

Productos afectados

Dell C2665dnf Color Laser Printer, Dell C3765dnf Color Laser Printer
Propiedades del artículo
Número del artículo: 000136327
Tipo de artículo: Solution
Última modificación: 16 may 2024
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.