Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Como usar o ePSA e o LED de diagnóstico em um tablet Latitude 7212 Rugged Extreme

Resumen: O ePSA e os indicadores de diagnóstico diferem de notebooks para tablets. Este artigo fornece informações sobre elas se aplicam ao tablet Latitude 7212 Rugged Extreme.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas


Como executar o pacote de diagnósticos da ePSA

 

O diagnóstico da Avaliação Aprimorada de Pré-inicialização do Sistema (ePSA) da Dell executa um conjunto completo de verificações de hardware em seu sistema para garantir que todos os dispositivos estejam funcionando. Ele é integrado no BIOS e funciona fora do sistema operacional.

Você pode encontrar mais informações sobre o diagnóstico de ePSA no artigo a seguir:

 
  1. Ligue o tablet Latitude

SLN307536_en_US__17212_PowerButton_BK_01

  1. Mantenha pressionado o botão de redução do volume durante a inicialização do sistema até que a tela do BIOS apareça. A inicialização ocorre quando a tela do logotipo da Dell é exibida, mas ainda não foi inicializada no sistema operacional.

SLN307536_en_US__27212_VolumeButtons_BK_01

  1. Ligue o tablet Latitude

SLN307536_en_US__17212_PowerButton_BK_01

  1. Mantenha pressionado o botão de aumento do volume durante a inicialização do sistema até que a tela do menu de inicialização apareça. A inicialização ocorre quando a tela do logotipo da Dell é exibida, mas ainda não foi inicializada no sistema operacional.

SLN307536_en_US__27212_VolumeButtons_BK_01

  1. Use o botão de aumento do volume para navegar pela lista do menu de inicialização até Diagnostics (Diagnósticos) e pressione o botão de redução do volume para selecionar a opção.

  2. O sistema começa a executar o utilitário ePSA automaticamente a partir deste ponto.

  1. Ligue o tablet Latitude

SLN307536_en_US__17212_PowerButton_BK_01

  1. Pressione a tecla F12 rapidamente durante a inicialização do sistema até que a tela do menu de Inicialização apareça. A inicialização ocorre quando a tela do logotipo da Dell é exibida, mas ainda não foi inicializada no sistema operacional.

  2. Use as teclas do cursor para navegar pela lista do menu de inicialização até Diagnostics (Diagnóstico) e pressione a tecla Enter para selecionar a opção.

  3. O sistema começa a executar o utilitário ePSA automaticamente a partir deste ponto.


Voltar ao início


Causa

Testar o hardware usando a ePSA

A ePSA começa a executar automaticamente o Teste rápido em todos os hardwares detectados sem esperar pela sua entrada. (Exceto para o teste de LCD, que procura sua resposta a uma pergunta na tela.) Para selecionar uma peça específica para teste, você pode pressionar a tecla ESC para cancelar o Teste rápido e, em vez disso, selecionar o Modo de teste completo .


Voltar ao início


Resolución

Onde obter os indicadores de LED de diagnóstico e o que eles significam para você

 

Neste sistema específico, o indicador de diagnóstico é um único LED no botão liga/desliga e usa a cor e o número de pulsos de luz para comunicar códigos de falha.

Isso significa que o indicador de LED consiste em dois grupos de números para cada cor.

  • O primeiro número corresponde ao número de piscadas na cor âmbar do LED. (de 1 a 9 piscadas)
  • O segundo número corresponde ao número de piscadas na cor branca do LED. (de 1 a 9 piscadas)
Código de LED Descrição da falha Etapas sugeridas
2, 1 CPU
2, 2 Placa de sistema: Falha de ROM do BIOS
  • Experimente atualizar o BIOS com a revisão mais recente.
  • Entre em contato com o suporte técnico se o problema continuar
2, 3 Sem memória
2, 4 Falha de memória
  • Execute o diagnóstico da ePSA
  • Entre em contato com o suporte técnico para obter resultados
2, 6 Placa de sistema: Chipset
2, 7 LCD
  • Execute o diagnóstico da ePSA
  • Entre em contato com o suporte técnico para obter resultados
3, 3 Imagem de recuperação do BIOS não encontrada
3, 4 Imagem de recuperação do BIOS inválida


Voltar ao início


Productos afectados

Latitude 7212 Rugged Extreme Tablet
Propiedades del artículo
Número del artículo: 000140966
Tipo de artículo: Solution
Última modificación: 11 nov 2024
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.