Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Příručka k použití a odstraňování problémů s notebooky Dell Inspiron 13 (5378) 2-v-1

Resumen: Naučte se používat a odstraňovat potíže související se sítěmi, systémem Windows, vstupními zařízeními, LCD, webovou kamerou, ovladači atd. na notebooku 2 v 1 Inspiron 13 5378.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa


V níže uvedené části naleznete mimo jiné pomoc s následujícími problémy: pevné a bezdrátové sítě, systém Windows, myš, dotyková podložka, klávesnice, displej LCD, webová kamera a stahování ovladačů.


Resolución

Technické údaje naleznete na stránce online příručky notebooku Inspiron 5378, kde klikněte na položku Nastavení a technické údaje notebooku Inspiron 13 5000 2-v-1 a vyhledejte část Technické údaje.


Informace o umístění portů naleznete na stránce online příručky notebooku Inspiron 5378, kde klikněte na položku Nastavení a technické údaje notebooku Inspiron 13 5000 2-v-1 a vyhledejte část Zobrazení.


Pro pomoc s vyhledáním výrobního čísla a kódu Express Service Code navštivte stránku Kde se nachází výrobní číslo?.

Návody a pokyny pro odstraňování problémů s pevnými a bezdrátovými sítěmi naleznete na stránce Dell Networking and Wireless Support Center (Centrum podpory Dell pro sítě a bezdrátové připojení).
 


Chcete-li vypnout nebo zapnout bezdrátovou anténu, stiskněte a podržte klávesu Fn a poté stiskněte klávesu PrtScr (zopakováním bezdrátovou anténu vypnete nebo zapnete).

Další informace o zapínání a vypínání bezdrátové antény v počítačích Dell naleznete v článku znalostní databáze Dell Jak zapnout a vypnout bezdrátovou anténu u počítačů Dell.

  • Pokud budete používat aplikaci SupportAssist, zajistíte tím automatické aktualizace počítače a detekci problémů, které lze vyřešit. Pomůžeme vám zbavit se námahy při údržbě počítačů nebo tabletů Dell. Další informace o aplikaci SupportAssist naleznete na stránce SupportAssist pro počítače a tablety.
     
  • Informace o spuštění online diagnostiky hardwaru za účelem ověření správné funkce hardwaru naleznete v článku znalostní databáze Dell Jak používat nástroj Dell PC Diagnostics. Článek vysvětluje postup pro přístup k diagnostice hardwaru a různé druhy testů dostupných pro počítače a tablety Dell.  
    Poznámka: Diagnostika buď problém odstraní automaticky nebo vás provede kroky pro vyřešení problému. Jakmile diagnostika odhalí vadný díl, v závislosti na konkrétním typu dílu pro vás ihned začneme zajišťovat jeho bezplatnou záruční výměnu.
     
  • Pokud se počítač nemůže připojit k internetu, můžete spustit vestavěnou diagnostiku (ePSA). Více informací naleznete v článku znalostní databáze Dell Řešení problémů s hardwarem pomocí vestavěné a online diagnostiky (chybové kódy ePSA nebo PSA).

Tato část se týká operačního systému Microsoft Windows instalovaného ve vašem počítači – výběrem níže uvedených karet získáte další informace.


Pro pomoc s používáním systému Microsoft Windows navštivte Centrum podpory Dell pro systém Windows. Musíte vybrat operační systém, se kterým potřebujete pomoci.


Pokud počítač přestane reagovat nebo máte problémy s nízkým výkonem, postupujte následovně:

  1. Stiskněte tlačítko napájení alespoň na 15 sekund, aby se počítač vypnul.
  2. Odpojte všechna externí periferní zařízení, včetně klávesnice, myši a externího monitoru. Mezi periferní zařízení patří také externí úložná zařízení, např. jednotky flash, dále zařízení USB, tiskárny, karty atd.
  3. Stiskněte tlačítko napájení a vyzkoušejte, zda se počítač správně zapne a spustí. Pokud ne, přečtěte si článek znalostní databáze Dell Počítač se nezapne nebo zatuhne na obrazovce s logem společnosti Dell.
  4. Pokud se počítač spustí správně, stáhněte a nainstalujte aplikaci SupportAssist. Další informace o získání a instalaci nástroje SupportAssist naleznete na stránce SupportAssist pro počítače a tablety.
  5. Proveďte údržbu systému. Více informací naleznete v článku znalostní databáze Dell Optimalizace a údržba systému Microsoft Windows nebo Odstraňování problémů s nízkým výkonem.
  6. Začněte postupně připojovat externí periferní zařízení a kontrolujte, zda počítač stále reaguje.


Kliknutím na odkaz zobrazte článek znalostní databáze Dell Počítač se systémem Microsoft Windows zamrzne nebo se vyskytne chyba.

 


Informace o dostupných ovladačích naleznete na stránce s ovladači pro počítač Inspiron 5378.

Tento článek obsahuje informace o stažení ovladačů pro počítače Dell a často kladené dotazy týkající se ovladačů a souborů ke stažení.

Tato část se týká hardwaru instalovaného ve vašem počítači – výběrem níže uvedených karet získáte další informace.


V následujících článcích znalostní databáze Dell najdete informace o používání a odstraňování problémů své myši, klávesnice, touchpadu nebo dotykové obrazovky.

Poznámka: Když je displej nakloněn v úhlu 200–225 stupňů, klávesnice a dotyková podložka se deaktivují. Stejný bod je možné použít k opakovanému povolení vstupních zařízení při přechodu z režimu notebooku do režimu tabletu.


Informace o zakázání nebo povolení dotykové podložky naleznete v článku znalostní báze Dell Knowledge Base Disabling or Enabling the Touchpad on a Dell Laptop (Zakázání nebo povolení dotykové podložky na notebooku Dell).


Informace o odstraňování potíží s LCD displejem notebooku naleznete v článku znalostní báze Dell Knowledge Base Troubleshooting a Laptop LCD Screen That is Black, Blank or Hard to See (Odstraňování potíží s černým, prázdným nebo špatně viditelným LCD displejem notebooku).


Pomoc s řešením problémů s portem USB naleznete v článku znalostní báze Dell Knowledge Base How to resolve USB port issues (Jak řešit problémy s portem USB).


Informace a pomoc při řešení potíží s pevným diskem naleznete v článku znalostní báze Dell Knowledge Base Understanding and Troubleshooting Your Hard Drive (Vysvětlení účelu pevného disku a odstraňování potíží).


Pokud se stane, že se počítač vůbec nespustí nebo se zapne (rozsvítí se kontrolky a roztočí ventilátor), avšak nezobrazí se žádný obraz, podívejte se, zda indikátor LED baterie nebliká žlutě nebo bíle, což by umožnilo stanovit závady podle Tabulky 1.

Poznámka:

Sekvenci blikání indikátoru tvoří 2 sady čísel, které představuje skupina žlutých bliknutí a poté skupina bílých bliknutí.

První skupina: Kontrolka LED zabliká žlutě jednou až devětkrát. Poté následuje krátká přestávka, kdy je kontrolka LED 1,5 sekundy zhasnutá.

Druhá skupina: Kontrolka LED jednou až devětkrát zabliká bíle. Poté následuje delší přestávka a zahájí se další cyklus, kdy kontrolka LED zůstane po dobu 3 sekund zhasnutá.

Například: Když není rozpoznán paměťový modul (2,3). Indikátor LED baterie blikne dvakrát žlutě, následuje přestávka a poté blikne třikrát bíle. Indikátor LED baterie na 3 sekundy zhasne a poté se celý cyklus opakuje.

 

Sekvence blikání

Komponentní Popis
Žlutá Bílá
2
1
Procesor Selhání procesoru
2
2
Chyba paměti ROM systému BIOS Chyba základní desky (zahrnuje také poškození systému BIOS nebo chybu paměti ROM)
2
3
Paměť Není detekována paměť / paměť RAM
2
4
Paměť Chyba paměti / RAM
2
5
Paměť Instalována neplatná paměť
2
6
Čipová sada Chyba systémové desky / čipové sady
2
7
LCD Selhání LCD
3
1
Chyba napájení RTC Selhání baterie paměti CMOS
3
2
PCI / Video Selhání PCI nebo grafické karty / čipu
3
3
Obnovení systému BIOS 1 Nebyl nalezen obraz pro obnovení
3
4
Obnovení systému BIOS 2 Obraz pro obnovení byl nalezen, ale není platný
Tabulka 1: Opakované kódy kontrolky LED baterie

Pokud potřebujete další pomoc s počítačem, obraťte se na technickou podporu.

Pokud indikátor LED baterie nebliká v sekvenci žlutě / bíle, proveďte tyto kroky:
  1. Stiskněte tlačítko napájení alespoň na 15 sekund, aby se počítač vypnul.
  2. Odpojte všechna externí periferní zařízení včetně klávesnice, myši a externího monitoru. Mezi periferní zařízení patří také externí úložná zařízení, např. jednotky flash, dále zařízení USB, tiskárny, karty atd.
  3. Odpojte napájecí adaptér od počítače a od elektrické zásuvky.
  4. Ujistěte se, zda je síťový kabel řádně připojen k napájecímu adaptéru.
  5. Připojte napájecí adaptér k počítači a k funkční elektrické zásuvce (ne k přepěťové ochraně nebo napájecímu rozbočovači).
  6. Stiskněte tlačítko napájení a vyzkoušejte, zda se počítač správně zapne a spustí. Pokud ne, přečtěte si článek znalostní databáze Dell Počítač se nezapne nebo zatuhne na obrazovce s logem společnosti Dell.
  7. Začněte připojovat jedno periferní zařízení po druhém a vždy vyzkoušejte, zda se zapne počítač.

 


V některých případech mohou změny nastavení systému (v systému BIOS) způsobit problémy se spouštěním systému Windows. Vrácení nastavení systému BIOS na výchozí hodnoty může umožnit spuštění počítače.
 

  1. Restartujte počítač.
  2. Jakmile se během testu při spuštění počítače (POST) zobrazí logo společnosti Dell, přejděte stisknutím klávesy F2 na obrazovku nastavení.
  3. Na obrazovce System Setup klikněte na možnost Restore Settings.
  4. Zkontrolujte, zda je vybrána možnost Výchozí nastavení systému BIOS a klikněte na tlačítko OK.
  5. Klikněte na tlačítko Exit.
  6. Budete-li k tomu vyzváni, potvrďte ukončení.

Tato část se týká softwaru, který může být nainstalován ve vašem počítači – výběrem níže uvedených karet získáte další informace.


Na stránce Média pro obnovení Dell pro systém Windows a možnosti obnovení jsou uvedeny informace o zálohování operačního systému Windows a také o možnostech obnovení, když operační systém Windows nelze spustit nebo se nespustí správně.



Centrum stahování Dell obsahuje informace o softwaru, který jste si mohli zakoupit, a softwaru, který je již nainstalován ve vašem počítači, například o řešení Dell Backup a nástroji Dell SupportAssist pro počítače a tablety.


Některý software prodávaný v době nákupu počítače je nutné stáhnout až po doručení počítače. Tyto programy můžete stáhnout a nainstalovat pomocí služby Dell Digital Delivery. Více informací získáte po kliknutí na následující odkazy:


Bezplatný prohlížeč souborů PDF (Acrobat Reader DC) je k dispozici zdarma od společnosti Adobe. Tento program budete potřebovat k zobrazení souborů PDF, jako jsou stručné úvodní příručky a uživatelské příručky. SLN302973_en_US__3iC_External_Link_BD_v1


Tento článek obsahuje pomoc s programy ze sady Microsoft Office – Průvodce různými programy sady Microsoft Office dostupnými na vašem počítači Dell.


  • Software Skype je možné stáhnout z webových stránek programu Skype . Tyto stránky také nabízejí instruktážní videa o používání programu Skype.
 
  • Pro odinstalaci aplikace Skype postupujte následovně:
    1. Ukončete aplikaci Skype a ujistěte se, že není spuštěna v pozadí.
    2. Do pole pro vyhledávání zadejte výraz appwiz.cpl
    3. Pro spuštění aplikace Programy a funkce klikněte nebo klepněte na položku appwiz.cpl (položka panelu nástrojů).
    4. Klepněte a přidržte nebo klikněte pravým tlačítkem na položku Skype v seznamu a vyberte možnost Odebrat nebo Odinstalovat.
    5. Restartujte počítač a ujistěte se, že se aplikace úspěšně odinstalovala.

 


Pro přístup na stránku podpory zabezpečení a antivirových opatření Dell klikněte na následující odkaz:


Váš počítač bude dodán s předinstalovanou antivirovou ochranou. Další informace naleznete v článku znalostní báze Dell Knowledge Base Useful Information about the Third Party Anti-virus programs that ship with a Dell PC (Užitečné informace o antivirových programech třetích stran dodávaných s počítačem Dell).


Další informace o virech, spywaru a malwaru získáte kliknutím na následující odkazy:

Productos afectados

Inspiron 13 5378 2-in-1
Propiedades del artículo
Número del artículo: 000125060
Tipo de artículo: Solution
Última modificación: 23 ago 2024
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.