Omitir para ir al contenido principal

停用 BIOS UEFI 認證機構設定後無 POST 錯誤 2-7

Resumen: 下列文章提供 Alienware 和 G 系列筆記型電腦上診斷兩顆紅燈和七顆藍燈無開機自我測試 (POST) 錯誤的相關資訊。在筆記型電腦的 BIOS 中停用整合可延伸韌體介面 (UEFI) 認證機構 (CA) 設定後,顯示器故障錯誤會在下次開機時發生。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

在停用 UEFI CA BIOS 設定後閃爍兩個紅色和七個藍色無 POST 錯誤

 

您可能會在 Alienware 或 G 系列遊戲專用筆記型電腦上遇到黑色畫面。只有在 BIOS 變更後才會發生此錯誤。筆記型電腦在下次開機時會出現下列閃爍的啟動錯誤:

發光二極體 (LED) 的閃爍代碼群組為兩次紅色,然後是七次藍色閃爍,再重複一次。閃爍代碼表示會出現下列錯誤:

SBIOS Message - Display Failure

工程團隊會確認,在 BIOS 發生下列變更後,會發生這種情況:

  1. 您可以在啟動期間使用 F2 快速鍵進入 BIOS 設定畫面

  2. 前往 BIOS UEFI CA 設定並將其停用

  3. 確認混合顯示卡或進階 Optimus 模式已從 開啟設為關閉。(此步驟僅適用於已安裝獨立顯示卡的筆記型電腦。)

  4. 安全開機設定為已啟用

  5. 儲存 您的變更並 結束

  6. 您的筆記型電腦會重新開機,並出現無 POST 錯誤。

Causa

您可能會變更 BIOS 的原因有很多。但是,在開啟筆記型電腦並進行下列所有 BIOS 設定變更後,筆記型電腦無法載入影像 BIOS 驗證金鑰:

  • UEFI CA BIOS 會設為停用
  • 混合或進階模式設為停用。(這只有在筆記型電腦已安裝獨立顯示卡時才有關係。)
  • 安全開機設為啟用

Resolución

這些步驟將引導您瞭解如何從此錯誤中恢復筆記型電腦:

  1. 將您的 AC 變壓器 連接至筆記型電腦。按住電源按鈕 25 秒鐘。(您必須重設即時時鐘 (RTC)。)

  2. 筆記型電腦 重新開 機時,請使用 F2 鍵快速鍵 開機進入 BIOS 設定畫面

    Intel BIOS 設定畫面

  3. 前往 開機組態 畫面並 啟用Microsoft UEFI CA 選項。

    Intel 啟用 Microsoft UEFI CA

    AMD 啟用 UEFI CA Microsoft

  4. 儲存 變更並 結束

  5. 確認 您的筆記型電腦已開機至作業系統。


回到頁首

Productos afectados

Alienware m15 Ryzen Edition R5, Alienware m15 R7 AMD, Alienware m15 R7, Alienware m16 R1 AMD, Alienware m16 R1, Alienware m16 R2, Alienware m18 R1 AMD, Alienware m18 R1, Alienware m18 R2, Alienware x14, Alienware x14 R2, Alienware x16 R1 , Alienware x16 R2, Dell G15 5510, Dell G15 5511, Dell G15 5515 Ryzen Edition, Dell G15 5520, Dell G15 5521 Special Edition, Dell G15 5525, Dell G15 5530, Dell G15 5535, Dell G16 7620, Dell G16 7630 ...
Propiedades del artículo
Número del artículo: 000225008
Tipo de artículo: Solution
Última modificación: 17 feb 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.