PowerStore: La sesión de replicación permanece en estado de pausa del sistema (corregible por el usuario)

Resumen: La sesión de replicación asíncrona permanece en el estado en pausa del sistema durante un período prolongado después de la recuperación de una falla de red.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Cuando un nodo replica datos y, a continuación, pierde la conexión de red, en los mismos casos, la copia no se conmuta por error al nodo par. Después de la recuperación de la conexión remota, la sesión de replicación permanece en el estado pausado del sistema hasta el siguiente ciclo de RPO o hasta que el usuario realiza explícitamente la operación de pausa/reanudación.

Causa

Un problema de software que afecta el manejo de fallas de I/O de replicación es la causa de este problema. Si se pierde la conexión cuando la E/S está pendiente en el lado remoto, a veces el estado de falla devuelto da como resultado que la replicación no intente reintentar la operación en el nodo par. Esto da como resultado una sesión que permanece en el estado de pausa del sistema hasta el siguiente ciclo de RPO.

Resolución

Después de la recuperación de fallas de red, si una sesión de replicación se bloquea en el estado de pausa del sistema, cualquiera de las siguientes opciones permitirá que la sesión de replicación se recupere:

  1. Ponga en pausa la sesión de replicación.
  2. Reanude la sesión de replicación en pausa.
O bien,
  1. Espere hasta que se realice el siguiente ciclo de RPO para que la sesión se recupere por sí sola.

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000202568
Tipo de artículo: Solution
Última modificación: 15 jun 2023
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.