Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Newer Dell system models will not Wake-On-LAN with Deep Sleep Control set to S5 in the Windows

Resumen: Dell Windows 10 Systems may not wake on lan (WOL) in the S4 or S5 power state

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

You may observe that some newer model systems (OptiPlex 790, 7010 & 9010 desktop & mini-tower system models for example) will not Wake-On-LAN (WOL) from a power off state.

Causa

Modern improvements in power management of computer systems have caused problems for some system users as the newer model systems do not react to Wake On LAN requests in the same manner as older models due to WOL behavior changes in the Windows operating system. These changes include:

  • Wake from hard shutdown (S5) and hibernate (S4) does not work any longer. This is by-design Windows behavior.
  • This change is due to Microsoft design changes in Windows 7 & Windows 8.
  • For optimal Wake-On-LAN operation, power management setting should not go into a deeper sleep state than S3.
  • A full explanation of these changes can be found in these Microsoft Articles to learn more about Windows Power StatesThis hyperlink is taking you to a website outside of Dell Technologies. and Device Power StatesThis hyperlink is taking you to a website outside of Dell Technologies..

    Resolución

    There are now multiple system, device power states and proper configuration of the system power state will determine success in waking the system from LAN. The many Dell systems have a BIOS Deep Sleep Control option that must be disabled before configuring the operating system power management settings to Wake-On-LAN. Boot the system and press F2 at the Dell Splash Screen to enter the system setup. Expand the power management section and highlight the Deep Sleep Control. Click DISABLED save settings and exit the system setup.

    Once the Unified Extensible Firmware Interface (UEFI) system setup is configured, then all that remains is to configure the Windows 10 system shutdown to the required power state. To configure the power button to shutdown then system to Wake-On-LAN states complete the following steps:

    1. Update the Network Interface Controller (NIC) to the latest driver available on the Dell Support Website, Drivers and downloads, Network section.
    2. Open Device Manager (Right click the start button and select Device Manager).
    3. Update the system Basic Input/Output System (BIOS) to the latest driver available on the Dell Support Website, Drivers and downloads, BIOS section.
    4. Restart the system and press the F2 key to access the BIOS, then in the Power Management section of the BIOS, enable Wake on LAN (WOL)
    5. Also in the Power Management section of the BIOS, DISABLE the Deep Sleep option (Enabled by Default)
    6. Finally, in Windows power management, disable the Fast Boot option.
      1. Type Power Options in the Search bar, then click Power Options on the drop down menu.
      2. On the left side of the Power Options page, click the hyperlink for Choose what the power buttons do.
      3. On the next page, click the Hyperlink to Change settings that are currently unavailable(this option will require local administrator rights to the system.)
      4. Scroll to the bottom of the page and uncheck the Turn on fast startup (recommended) option.
      5. Save changes.

    These systems should wake from the System Power States: Sleep (S3) or Hibernate (S4). The SHUTDOWN (S5) and Hybrid SHUTDOWN (S4) power state are not supported in Windows 7. These power states require support from system BIOS level to wake from Lan.

    Información adicional

    Productos afectados

    OptiPlex 3040 Micro, OptiPlex 3040 Small Form Factor, OptiPlex 3040 Tower, OptiPlex 3046 Tower, OptiPlex 3046 Micro, OptiPlex 3046 Small Form Factor, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor , OptiPlex 3240 All-in-One, OptiPlex 5040 Tower, OptiPlex 5040 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 5250 All-In-One, OptiPlex 7040 Tower, OptiPlex 7040 Micro, OptiPlex 7040 Small Form Factor, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7440 All-In-One, OptiPlex 7450 All-In-One, OptiPlex 9030 All-In-One ...
    Propiedades del artículo
    Número del artículo: 000146067
    Tipo de artículo: Solution
    Última modificación: 08 oct 2024
    Versión:  9
    Encuentre respuestas a sus preguntas de otros usuarios de Dell
    Servicios de soporte
    Compruebe si el dispositivo está cubierto por los servicios de soporte.