Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Kretsuppsättningsdrivrutinen för Windows Server 2012 R2 går inte att installera på 12:e generationens PowerEdge-servrar

Resumen: Om kretsuppsättningsdrivrutinen för Windows Server 2012 R2 inte kan installeras på 12:e generationens Dell PowerEdge-servrar använder du en av de medföljande lösningarna för att lösa problemet. ...

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Ibland går det inte att köra drivrutinen för Intels kretsuppsättning för 2012 R2 och ger felmeddelandet:

"File copying failed. Setup cannot continue."

Causa

Vårt teknikteam arbetar med att åtgärda problemet.

Resolución

Lösning 1:

Ladda ner och kör drivrutinen från Dells supportwebbplats. Detta bör fungera utan problem.


Lösning 2:

Avinstallera Windows Update-paketet KB3126593 tillfälligt för att slutföra installationen. Om det behövs installerar du om paketet när installationen är klar.

Productos afectados

PowerEdge M420, PowerEdge M520, PowerEdge M520 (for PE VRTX), PowerEdge M620, PowerEdge M620 (for PE VRTX), PowerEdge M820 (for PE VRTX), PowerEdge R220, PowerEdge R320, PowerEdge R420, PowerEdge R420XR, PowerEdge R520, PowerEdge R620, PowerEdge R720 , PowerEdge R720XD, PowerEdge R920, PowerEdge T320, PowerEdge T420, PowerEdge T620 ...
Propiedades del artículo
Número del artículo: 000144893
Tipo de artículo: Solution
Última modificación: 11 mar 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000144893
Tipo de artículo: Solution
Última modificación: 11 mar 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.