Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Falha na instalação do driver do chipset Windows Server 2012 R2 nos servidores PowerEdge de 12ª geração

Resumen: Se o driver do chipset do Windows Server 2012 R2 não for instalado nos servidores Dell PowerEdge de 12ª geração, use uma das soluções incluídas para resolver o problema.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Às vezes, o driver do chipset Intel para 2012 R2 falha ao executar e apresenta a mensagem de erro:

"File copying failed. Setup cannot continue."

Causa

Nossa equipe de engenharia está trabalhando para corrigir esse problema.

Resolución

Solução 1:

Faça download e execute o driver na home page do Suporte Dell. Ele será executado sem nenhum problema.


Solução 2:

Desinstale temporariamente o pacote de atualização do Windows KB3126593 para concluir a instalação. Se necessário, reinstale o pacote após a conclusão da instalação.

Productos afectados

PowerEdge M420, PowerEdge M520, PowerEdge M520 (for PE VRTX), PowerEdge M620, PowerEdge M620 (for PE VRTX), PowerEdge M820 (for PE VRTX), PowerEdge R220, PowerEdge R320, PowerEdge R420, PowerEdge R420XR, PowerEdge R520, PowerEdge R620, PowerEdge R720 , PowerEdge R720XD, PowerEdge R920, PowerEdge T320, PowerEdge T420, PowerEdge T620 ...
Propiedades del artículo
Número del artículo: 000144893
Tipo de artículo: Solution
Última modificación: 11 mar 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000144893
Tipo de artículo: Solution
Última modificación: 11 mar 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.