Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Поиск и устранение неполадок мониторов P2314T и P2714T

Resumen: В этой статье содержится информация о мониторах P2314T и P2714T.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Примечание.Руководство пользователя для справки по поиску кнопок, описанных в инструкциях.

 

Использование самодиагностики монитора

В мониторе имеется функция самопроверки, которая позволяет проверить правильность работы монитора. Если монитор и компьютер подключены надлежащим образом, но экран монитора остается темным, запустите программу мониторинга самотестирования.

  1. Выключите компьютер и монитор.
  2. Отсоедините видеокабель от задней панели монитора.
  3. Включите монитор. Если монитор не может обнаружить видеосигнал, но работает нормально, на экране появляется всплывающее диалоговое окно.
  4. Это окно также появится при нормальной работе системы, если видеокабель отсоединен или поврежден.

 

Если после проверки работоспособности монитора он остается пустым, проблема может быть связана с/видео адаптером видеокабеля или самим компьютером.
Для получения дополнительной помощи обратитесь в службу технической поддержки.


Causa

Использование встроенной диагностики

Мониторы имеют встроенную диагностическую диагностику, которая помогает определить, что вы столкнулись с неисправностью монитора/видеокабеля или компьютера.

  • Включение:
    • Отсоедините кабели видеоадаптера от компьютера или монитора. Затем монитор переходит в режим самотестирования.
    • Нажмите и удерживайте кнопку 1 и кнопку 4 одновременно в течение двух секунд.
    • Нажав кнопку 4, можно изменить цвет, который будет отображаться серым, красным, зеленым, белым, белым и текстовым растрами.
  • Отключить.
    • Проверка будет завершена, когда появится экран с текстом. Для выхода снова нажмите кнопку 4.
    • Программа вернется в обычный дисплей, когда в течение 5 минут не будет никаких действий.

 

Чтобы запустить диагностический тест на встроенных функциях, необходимых для соответствующего дисплея, вы можете получить доступ к Dell диагностике PC. Выберите оборудование, видеокарта или нагрузочную плату для видеоадаптера.
В качестве альтернативы обратитесь за помощью в службу технической поддержки


Проблемы с Touch Screen

  1. Монитор не реагирует на прикосновение.
    1. Убедитесь, что кабель USB, подключенный к монитору, был предоставлен Dell.
    2. Компьютер поддерживает технологию USB 2.0 или USB 3.0.
    3. Если устройство USB не распознается компьютером, выключите/на мониторе или к разъему USB.
  2. При прикосновении к экрану курсор не следует точно за пальцем.
    1. Перезагрузите компьютер и монитор
    2. Откройте Панель управления и выберите Параметры планшетного ПК.
    3. Выберите Показать, а затем откалибровать
    4. Перекалибровка экрана с текстом, следуя указаниям на экране.
    5. Сохраните или отмените калибровку данных.
  3. Хаотичное перемещение курсора
    1. Не блокируйте оптические экраны с помощью защитного экрана, например, защитной пленки.
    2. Очистите поверхность панели; Убедитесь в отсутствии отпечатков от загрязнения пыли, пыли, водоили пальца
    3. Уберите металлические объекты и токопроводящие предметы от экрана.

Если вы забудете какие-либо из вышеперечисленных симптомов, обратитесь в службу технической поддержки.


Resolución

Realtek HDMI/ DP-No Audio

Чтобы устранить эту проблему, убедитесь, что

  1. Убедитесь, что все кабели подключены (кабель DP или HDMI)
  2. Громкость не выключена для компьютера
  3. Настройка громкости компьютера аналогична настройки монитора

 

Если проблема не устранена, обратитесь в службу технической поддержки.


USB-интерфейс не работает

  • Убедитесь, что монитор включен.
  • Повторно подсоедините входной кабель между монитором и компьютером.
  • Повторно подключите нисходящие разъемы. Между монитором и используемым периферийным устройством.
  • Перезагрузите компьютер и монитор
  • Подключите периферийные устройства и убедитесь в наличии разрешения. Если проблема не устранена, обратитесь в службу технической поддержки.

 


 

 

Productos afectados

Dell P2314T, Dell P2714T
Propiedades del artículo
Número del artículo: 000141846
Tipo de artículo: Solution
Última modificación: 10 may 2021
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000141846
Tipo de artículo: Solution
Última modificación: 10 may 2021
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.