Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

P2314T- ja P2714T-näyttöjen vianmääritys

Resumen: Tässä artikkelissa on tietoja P2314T- ja P2714T-näytöistä .

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Huomautus:Käyttöohjeet ohjeissa mainittujen painikkeiden löytämiseksi.

 

Näytön toimintatestin käyttäminen

Näytön toimintatestillä voit tarkistaa, toimiiko näyttö oikein. Jos näyttö ja tietokone on kytketty oikein, mutta näytön näyttö pysyy tummana, suorita Monitorin itsetestaus.

  1. Katkaise virta sekä tietokoneesta että näytöstä.
  2. Irrota videokaapeli näytön taustapuolelta.
  3. Käynnistä näyttö. Irrallinen valintaikkuna tulee näyttöön, jos näyttö ei havaitse videosignaalia, mutta toimii oikein (kuva 1).
  4. Tämä valintaikkuna näkyy myös järjestelmän normaalin toiminnan aikana, jos videokaapeli irtoaa tai vioittuu.

 

Jos näyttö on edelleen tyhjä sen jälkeen, kun olet varmistanut, että itsetestaus toimii, ongelma saattaa olla videokaapelin / videosoittimen tai itse tietokoneen kanssa.
Kysy lisätietoja Dellin teknisestä tuesta.


Causa

Sisäisen diagnostiikan käyttäminen

Näytöissä on sisäänrakennettu diagnostiikkatyökalu, jonka avulla voit selvittää, onko kokemasi näytön poikkeavuus luontainen ongelma näytön / videokaapelin tai tietokoneen kanssa.

  • Ottaminen käyttöön
    • Irrota videokaapelit tietokoneesta tai näytöstä. Tämän jälkeen näyttö siirtyy itsetestaustilaan.
    • Paina etupaneelin painiketta 1 ja 4 samanaikaisesti 2 sekunnin ajan.
    • Painamalla painiketta 4 voit muuttaa harmaalla, punaisella, vihreällä, sinisellä, mustalla, valkoisella ja tekstinäytöllä muutettavaa väriä.
  • Poista käytöstä:
    • Testi on valmis, kun tekstinäyttö avautuu. Sulje painamalla painiketta 4 uudelleen.
    • Ohjelma palaa normaaliin näyttöön, kun toimintoa ei ole 5 minuuttiin.

 

Jos haluat suorittaa diagnostiikkatestin integroiduille toiminnoille, joita tarvitaan asianmukaiseen näyttöön, voit käyttää Dell PC -diagnostiikkaa. Valitse Laitteisto ja sitten Videokortin tai videokortin stressi.
Vaihtoehtoisesti saat lisäapua ottamalla yhteyttä tekniseen tukeen


Kosketusnäytön ongelmat

  1. Näyttö ei vastaa kosketukseen.
    1. Varmista, että Dell on toimittanut näyttöön liitetyn USB-kaapelin.
    2. Tietokone tukee USB 2.0- tai USB 3.0 -tekniikkaa.
    3. Jos tietokone ei tunnista USB-laitetta, kytke näyttö pois päältä/päälle tai kytke USB-kaapeli irti/pistorasiaan.
  2. Kohdistin ei seuraa sormea tai piirtokynää tarkasti, kun kosketat näyttöä.
    1. Käynnistä tietokone ja näyttö uudelleen
    2. Avaa Ohjauspaneeli ja valitse Tabletin asetukset.
    3. Valitse Näyttö ja sitten Kalibroi
    4. Kalibroi näytön näyttö uudelleen noudattamalla näyttöön tulevia tekstiohjeita.
    5. Tallenna tai hylkää kalibrointitiedot.
  3. Kohdistin liikkuu epänormaalisti
    1. Varmista, että mikään ei estä kosketusnäytön optiikkaa, kuten suojakalvoa.
    2. Puhdista paneelin pinta; Varmista, ettei siinä ole likaa, pölyä, öljyä tai sormenjälkiä
    3. Siirrä metalliesineet ja sähköä johtavat esineet pois näytön läheltä.

Jos huomaat joitakin tai kaikkia edellä mainittuja oireita, ota yhteyttä tekniseen tukeen.


Resolución

HDMI/ DP-No -äänikoodekki

Voit ratkaista tämän ongelman varmista, että

  1. Varmista, että kaikki kaapelit on kytketty (DP- tai HDMI-kaapeli)
  2. Asema ei ole mykistyksessä tietokoneessa
  3. Tietokoneen ääniasetus on sama kuin Näytön ääniasetus

 

Jos ongelma jatkuu,ota yhteys tekniseen tukeen.


USB-liitäntä ei toimi

  • Varmista, että näyttö on päällä
  • Liitä näytön ja tietokoneen välinen latauskaapeli uudelleen.
  • Liitä jatkovirtaliittimet uudelleen. Näytön ja käytettävän oheislaitteen välillä.
  • Käynnistä tietokone ja näyttö uudelleen
  • Liitä oheislaitteet ja tarkista resoluutio; Jos ongelma toistuu, ota yhteyttä tekniseen tukeen.

 


 

 

Productos afectados

Dell P2314T, Dell P2714T
Propiedades del artículo
Número del artículo: 000141846
Tipo de artículo: Solution
Última modificación: 10 may 2021
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000141846
Tipo de artículo: Solution
Última modificación: 10 may 2021
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.