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Microsoft Office Outlook Exchange Error 80090016 After a System Board Replacement

Resumen: Steps to fix an Outlook 80090016 error after you have the system board replaced on your Dell computer.

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Síntomas

You receive the following error, "Your computer's Trusted Platform Module has malfunctioned. If this error persists, contact your system administrator with error code 80090016" after a system board replacement.

Causa

Outlook Exchange authentication fails due to the system board replacement.

Resolución

Microsoft Outlook Exchange Error 80090016

You may receive an Outlook error that is labeled 80090016 after a system board replacement. The error verbiage is "Your computer's Trusted Platform Module has malfunctioned. If this error persists, contact your system administrator with error code 80090016."

The system board change is causing the Office licensing and Outlook Exchange authentication to fail. This is because the folder generated by those applications no longer matches the authentication tokens that are generated by the original Trusted Platform Module (TPM) chip. The error is either from this or may be related to using a PIN to sign in.

Note: This can affect Outlook 2019 and 2021.

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Solution

Note: Do this with the affected user account logged off. You can log in as a different administrator or do this using network share.
After starting Outlook again, you must reenter your password. You may also get an organization prompt, select Yes to "Allow my organization to manage this device."
This method may throw the same TPM error once more but if you ignore it. Outlook should continue to load and will not show the error again.

Below are steps for resolving the TPM or using a PIN for Sign-in:

Note: The following solutions are only for the error after a system board replacement.

TPM Solution

Rename the following folder:
C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy

To:
C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy.old

 

Repair Your PIN and Picture Password Solution.

Warning: Personal files should be backed up and verified before doing the following steps.
  • Open File Explorer
  • Browse to C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft\NGC
  • Copy the contents of NGC into a new folder and leave NGC empty.
    • If you are unable to delete the contents due to an administrator error, add .Old at the end of the folder name
    • If you are unable to edit the folder name, follow the note below.
  • Go to Settings -> Accounts -> Sign in Options.
  • Click Add a PIN and set your PIN.
  • Delete and re-create the Account in question.
  • If the PIN issue remains after moving contents of the folder:
    • Disable the TPM under the BIOS setup.
    • Reboot.
    • Enable TPM under BIOS setup.
    • Reboot.
    • Verify that the issue is resolved.
Note: If admin-related errors do not allow access to a folder for editing the following steps can be taken.
  • Browse to: C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft
  • Right-click the NGC folder and Select Properties.
  • Select the Security tab and click Advanced.
  • Click the Change option on the top.
  • Enter the Admin Username under the object name box and click Ok.
  • Select the check box next to "Replace owner on sub containers and objects" and select Apply.
  • Click "Yes" on the prompt to acknowledge the ownership change.
  • Once files have been moved into a new folder and the PIN reset, be sure to remove the additional Admin account permissions on the folder.

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Productos afectados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Canvas 27
Propiedades del artículo
Número del artículo: 000137758
Tipo de artículo: Solution
Última modificación: 17 mar 2025
Versión:  12
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