Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Sådan foretages fejlfinding af problemer med touchskærm eller touchpanel

Resumen: Denne artikel indeholder oplysninger om, hvordan du kan fejlfinde problemer med touchskærm på touchaktiverede Dell All-in-One stationære computere, bærbare og Dell-skærme.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Den touchaktiverede skærm på Dell All-in-One stationære computere, bærbare og skærme kan være udsat for symptomer som f. eks.:

  • Touchskærmen virker ikke.
  • Touchskærmen virker indimellem ikke.
  • Touchskærmen reagerer ikke eller reagerer ikke korrekt.

Causa

Touchskærme kan stoppe med at fungere eller reagere præcist, fordi skærmen ikke kan berøres eller på grund af driverinkompatibilitet, kalibreringsproblemer osv.

Følg de fejlfindingstrin, der er nævnt i forløbet nedenfor, for at løse problemer med touchskærm.

Resolución

I Microsoft Windows
  1. I Windows skal du søge efter og åbne Vis oplysninger om pen og berøring
  2. Hvis du under enhedsspecifikationer i afsnittet Pen og touch får oplyst Intet pen- eller touchinput tilgængeligt for denne skærm, har computeren ikke en touchskærm.
Systemkonfiguration

Kontrollér den oprindelige systemkonfiguration eller skærmspecifikationer på Dell.com/support-webstedet.

BEMÆRK: Du kan finde tekniske specifikationer for en tredjeparts- eller en ikke-Dell-skærm på enhedsproducenternes websted.
BEMÆRK: For touchaktiverede Dell-skærme skal du kontrollere, at USB-kablet er tilsluttet fra skærmen til computeren for at aktivere funktionen touchskærm. Du kan finde flere oplysninger om, hvordan du tilslutter USB-kablet mellem skærmen og computeren, i dokumentationen til Dell-skærmen.

Hvis problemet med touchskærmen fortsætter, skal du gå til næste trin.

En simpel genstart kan afhjælpe mange problemer næsten øjeblikkeligt. En genstart af computeren er en effektiv måde at rydde hukommelsen (RAM) og sikre, at eventuelle fejlprocesser og -tjenester, som er igangsat, lukkes ned.

Hvis du genstarter computeren, lukkes alle de programmer, og den software, der kører på computeren. Dette inkluderer programmer, der kører på proceslinjen, og de tjenester, der kører i baggrunden.

ADVARSEL: Før du genstarter computeren, skal du sørge for at tilføje bogmærker til åbne websider, gemme åbne dokumenter, regneark eller andet arbejde, der ikke er gemt.

Hvis problemet med touchskærmen fortsætter, skal du gå til næste trin.

  1. Sluk for computeren, og træk strømkablet ud.
    1. Stationære Dell All-in-One-computere – Kobl strømkablet eller AC-adapterkablet fra computeren.
    2. Bærbare Dell-computere – Frakobl AC-adapteren fra computeren.
    3. Dell-skærme – Fjern strømkablet fra skærmen.
  2. Brug en antistatisk børste, og børst forsigtigt støv eller snavspartikler væk fra LCD-skærmen.
  3. Brug en blød og ren mikrofiberklud, der er let fugtet med vand, til at rense skærmen. Undgå brug af rengøringsmidler af nogen art, da disse kan efterlader en mælkeagtig film på computerskærmen.
  4. For at rense den antistatiske skærm anbefaler vi at bruge en speciel skærmrenseserviet eller -opløsning, der er egnet til den antistatiske belægning på LCD-paneler.
  5. Lad LCD-skærmen tørre grundigt, før du tilslutter strømkablet og tænder den igen.
BEMÆRK: Nogle gange kan skærmbeskytteren eller skærmbeskyttelsen forhindre berøringsskærmen i at registrere, at du rører ved skærmen og skal fjernes (dette kan forekomme, hvis den ikke er designet til en kapacitiv berøringsskærm, eller hvis den har luftbobler i den).
BEMÆRK: Hvis du bruger en ikke-standard eller ikke-understøttet digital pen eller stylus eller en almindelig pen til at skrive, kan det beskadige touchskærmen. Udvalgte bærbare Dell 2-i-1-computere er kompatible med digitale penne som Dell Active Pen. Se dokumentationen til den bærbare Dell 2-i-1-computer eller Dell Active Pen for at få flere oplysninger.

Hvis problemet med touchskærmen fortsætter, skal du gå til næste trin.

Computerens berøringsskærm reagerer muligvis ikke, fordi den er deaktiveret, eller den skal geninstalleres. Brug Windows Enhedshåndtering til at aktivere eller geninstallere touchskærmens driver.

BEMÆRK: For touchaktiverede Dell-skærme skal du kontrollere, at USB-kablet er tilsluttet fra skærmen til computeren for at aktivere funktionen touchskærm. Du kan finde flere oplysninger om, hvordan du tilslutter USB-kablet mellem skærmen og computeren, i dokumentationen til Dell-skærmen.

Sådan geninstalleres eller aktiveres touchskærmens driver:

  1. Tryk på Windows-tasten + R for at åbne dialogboksen Kør.
  2. Skriv i dialogboksen Kør devmgmt.msc , og klik på OK.
  3. Udvid Indtastningsenheder i vinduet Enhedshåndtering.
  4. Højreklik på den HID-kompatible touchskærm , og vælg Aktivér.
  5. Test touchskærmen. Hvis touchskærmen ikke reagerer, skal du gå til næste trin.
  6. Højreklik på den HID-kompatible touchskærm , og vælg Afinstaller.
  7. I vinduet Afinstaller enhed klikkes på Afinstaller for at bekræfte.
  8. Genstart computeren.
BEMÆRK: Driverne til touchskærmen er indbygget i de nyeste operativsystemer såsom Windows 11 og 10. Windows Update hjælper med at downloade den nyeste driver til touchskærmen, der er relevant for din computer (hvis det er nødvendigt).

Hvis problemet med touchskærmen fortsætter, skal du gå til næste trin.

Hvordan kalibreres berøringsskærmen i Windows 11 og 10?
  1. Åbn Kontrolpanel
  2. Klik på Hardware og lyd.
  3. Under Indstillinger for tablet-pc klikkes på Kalibrer skærmen for pen- eller berøringsinput.
  4. Vælg skærm (hvis relevant) under Skærmindstillinger.
  5. Klik på Kalibrer i vinduerne Indstillinger for tablet-pc .
  6. Vælg Berøringsinput.
  7. På den hvide skærm skal der trykkes på krydsmarkøren, hver gang den vises på skærmen. Undlad at ændre opløsningen under denne proces.
  8. Klik på Ja, når du bliver bedt om at gemme kalibreringsdata.
  9. Klik på OK for at bekræfte.
BEMÆRK: Hvis du bruger en ikke-standard eller ikke-understøttet digital pen eller stylus eller en almindelig pen til at skrive, kan det beskadige touchskærmen. Udvalgte bærbare Dell 2-i-1-computere er kompatible med digitale penne som f.eks. Dell Active Pen. Se dokumentationen til den bærbare Dell 2-i-1-computer eller Dell Active Pen for at få flere oplysninger.

Hvis problemet med touchskærmen fortsætter, skal du gå til næste trin.

Windows-opdateringer kan understøtte dit Windows-operativsystem på mange måder. Windows-opdateringer kan løse konkrete problemer, yde beskyttelse mod angreb eller endda tilføje nye funktioner til operativsystemet.

Hvordan køres Windows-opdateringer på Microsoft Windows 11 og 10?
  1. Højreklik på Start, og klik på Indstillinger.
  2. I indstillingspanelet klikker du på Opdatering og sikkerhed.
  3. I det venstre panel vælger du Windows Update.
  4. I det højre panel klikker du på Søg efter opdateringer.
  5. Genstart computeren efter download og installation af opdateringerne.

Hvis problemet med touchskærmen fortsætter, skal du gå til næste trin.

  1. Gå til webstedet Dell.com/support.
  2. Identificer din Dell-computer:
    1. Indtast modelnummeret eller servicekoden for computeren, og klik derefter på Søg.
    2. Du kan også klikke på Gennemse alle produkter og vælge din Dell-computer fra kataloget.
  3. Klik på fanen Diagnosticering.
  4. Under Brugerdefineret komponenttest klikkes på Vælg individuelle komponenter.
  5. Vælg Touchskærm under Skærme.
  6. Klik på Kør test, og følg instruktionerne på skærmen.
  7. Hvis diagnosticeringstesten består, men touchskærmen stadig ikke reagerer, skal du gå videre til næste trin.
  8. Hvis diagnosticeringstesten mislykkes, skal du kontakte Dells tekniske support for at høre nærmere om mulighederne for reparation.
BEMÆRK: Hvis Dell SupportAssist ikke er installeret på computeren, bliver du bedt om at fuldføre installationen for at køre diagnosticeringstesten. Følg instruktionerne på skærmen for at fuldføre installationsprocessen for Dell SupportAssist.

Hvis problemet med touchskærmen fortsætter, skal du gå til næste trin.

Strømindstillinger kan få touchskærmen til at holde op med at fungere, når computeren er vågnet fra dvaletilstand. Skift strømstyringsindstillingerne, så touchskærmen forbliver aktiv, mens computeren er i slumretilstand.

  1. Tryk på Windows-tasten + R for at åbne dialogboksen Kør.
  2. Skriv i dialogboksen Kør devmgmt.msc , og klik på OK.
  3. Udvid Indtastningsenheder i vinduet Enhedshåndtering.
  4. Højreklik på den HID-kompatible touchskærm , og vælg Egenskaber.
  5. Fjern markeringen i Tillad computeren at slukke denne enhed for at spare strøm under fanen Strømstyring, og klik derefter på OK.

Hvis problemet med touchskærmen fortsætter, skal du gå til næste trin.

Dell Technologies anbefaler, at du opdaterer enhedsdriverne og BIOS som en del af dine planlagte opdateringer. Disse enhedsdrivere og BIOS-opdateringer kan indeholde forbedringer eller ændringer, der holder din systemsoftware opdateret og kompatibel med andre systemmoduler (hardware og software) samt øget stabilitet.

Det er nødvendigt at opdatere følgende enhedsdrivere for at opnå optimal ydeevne for touchskærmen og for at løse almindelige problemer for touchskærmen:

  • BIOS
  • Videokortdriver (GPU)
  • Dell-skærmdriver (hvis relevant)
  • Firmware til touchskærm eller touchpanel (hvis relevant)
BEMÆRK: Firmwaredriverne til touchskærmen eller touchpanelet er ikke tilgængelige for alle bærbare Dell-computere eller -skærme. Opdater kun firmwaren, hvis den er tilgængelig.

Find ud af, hvordan du downloader og installerer Dell-drivere.

BEMÆRK: For download af drivere for en tredjeparts- eller en ikke-Dell-skærm henvises til enhedsproducenternes websted.

Hvis problemet med touchskærmen fortsætter, skal du gå til næste trin.

Systemgendannelse er et integreret værktøj i Windows, der er designet til at beskytte og reparere operativsystemet. Når noget går galt med computeren, skal Systemgendannelse bruges, før computeren gendannes til fabriksindstillingerne.

Se Sådan bruger du Systemgendannelse i Microsoft Windows.

Hvis problemet med touchskærmen fortsætter, skal du gå til næste trin.

Dell-computere er bygget med en lille mængde harddiskplads, der er reserveret til geninstallering af operativsystemet. Denne metode er den nemmeste til at gendanne din Dell-computer til fabriksstandarden. Gendannelsesprocessen sletter alle brugerdata fra computeren, så sørg for at sikkerhedskopiere alle dine filer, før du påbegynder denne proces.

Få mere at vide om, hvordan du gendanner din computer ved hjælp af SupportAssist OS Recovery.

Hvis problemet med touchskærmen fortsætter, skal du kontakte Dells tekniske support.

Información adicional

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell C5518QT, Dell C5522QT, Dell C6522QT, Dell C7017T , Dell C7520QT, Dell C8618QT, Dell C8621QT, Dell E157FPT, Dell E2014T, Dell P2314T, Dell P2418HT, Dell P2714T, Dell S2240T 21.5 Multi-Touch Monitor with LED, Dell S2340T, Dell ST2220T, Dell SX2210T ...
Propiedades del artículo
Número del artículo: 000132121
Tipo de artículo: Solution
Última modificación: 22 nov 2024
Versión:  12
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.