Dell Help & Support: Програма не запускається з повідомленням про помилку "Не підключитися до служби"
Resumen:У цій статті описано проблему, через яку програма Dell Help and Support підключається до служби під час запуску.
Seleccione un producto para comprobar la relevancia del artículo
Este artículo se aplica a Este artículo no se aplica aEste artículo no está vinculado a ningún producto específico.No se identifican todas las versiones del producto en este artículo.
Деякі комп'ютери поставляються зі старішою версією програми Dell Help & Support. При запуску програми спостерігається повідомлення про те, що додаток «не вдалося підключитися до сервісу» і додаток зупиняється. Перевстановлення або оновлення програми не вирішує проблему.
Causa
Старіша версія цієї програми може спричинити цю проблему.
Resolución
Додаток Dell Help & Support потрібно повністювидалити, а останню версію переінсталювати, щоб вирішити цю проблему.
Натисніть і утримуйте клавішу Windows (), а потім натисніть клавішу e .
У рядку адреси вгорі введіть C:\ProgramData\Dell\Dell Довідка & Підтримка, а потім натисніть клавішу введення.
Видаліть усі файли та вкладені папки в папці.
Перезавантажте комп'ютер.
Перевстановити останню версію програми Dell Help & Support (додаток Dell Help & Support знаходиться в категорії Application ). Для отримання додаткової інформації дивіться статтю Dell KB 123347: Драйвери та завантаження Поширені запитання.
Після встановлення зачекайте 5 хвилин, перш ніж спробувати запустити програму.