Síntomas
Äänentoisto ei toimi, kun Dell-näyttö on liitetty tietokoneeseen DisplayPort- tai High Definition Media Interface (HDMI) -liitännän kautta.
Causa
Kun käytät ääntä tukevaa videokaapelia, kuten DisplayPort- tai HDMI-kaapelia, Windows saattaa vaihtaa oletusarvoisen äänentoistolaitteen tuetuksi kaapeliksi olettaen, että käytössä on jokin muu äänilaite. Ongelma saattaa ilmetä, kun kannettava tietokone on poistumassa lepotilasta, koska tietokone havaitsee ensin äänikaapelin.
Resolución
Muuta toistolaitteen kokoonpanoa ohjauspaneelissa
Huomautus: Vain yksi laite voidaan asettaa oletustoistolaitteeksi.
Oletusäänentoistolaitteen vaihtaminen Windows 10:ssä
- Valitse Käynnistä ja Asetukset (rataskuvake).
- Valitse Järjestelmä.
- Valitse vasemmanpuoleisesta valikosta Ääni.
- Valitse Valitse toistolaite -kohdassa haluamasi äänilaite.
Ongelman aiheuttava ulkoinen äänilaite voidaan poistaa käytöstä, jolloin ongelma ei toistu.
Suositellut artikkelit
Seuraavassa on joitakin aiheeseen liittyviä suositeltuja artikkeleita, jotka saattavat kiinnostavat sinua.
Takuu päättynyt? Ei hätää. Siirry osoitteeseen Dell.com/support, anna Dell-palvelutunnisteesi ja katso tarjouksemme.
HUOMAUTUS: Tarjoukset ovat käytettävissä ainoastaan Yhdysvalloissa, Kanadassa, Yhdistyneessä kuningaskunnassa, Ranskassa, Saksassa ja Kiinassa (tietokoneasiakkaat). Ei koske palvelin- ja tallennustuotteita.
Productos afectados
Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series
Productos
UltraSharp Premier (UP) Series