Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

External Monitor Is Not Detected until the Display Output Mode Is Manually Selected Using a USB Type-C Dongle

Resumen: The following article provides information about a problem with an external display. The monitor may not be detected, under certain graphics configurations.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

You may experience the following symptom when connecting to an external display:

  • The computer may not automatically detect the external monitor.

If you own an Alienware x15 R1, or Alienware x17 R1 laptop, and have set this configuration:

  • The laptop screen supports the Nvidia Dynamic Display Switch (DDS) feature.
  • You have entered the BIOS and enabled the Discrete Graphics Processing Unit (dGPU) mode.
  • The external Monitor is connected using the Thunderbolt port on the computer.

Causa

Enabling dGPU mode puts the integrated Intel graphics into power-saving mode. When the BIOS is set to use the discrete Nvidia graphics, monitor auto detection is disabled.

Resolución

Note: The Intel Graphics are working as designed. Intel confirms this is a known hardware limitation when you hard set dedicated graphics only.
 

If you are looking to resolve this:

  • You may be able to enable detection, by pressing either Win + P, or Fn + F8 to select a video output display mode manually.
  • You can disable the dGPU mode in the computers BIOS. Check you User Manual of your computer to navigate the BIOS and change the dGPU mode.
  • You can use a different cable and another port such as HDMI or DisplayPort on the computer that supports external graphics.

Información adicional

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.

Productos afectados

Alienware x15 R1, Alienware x17 R1
Propiedades del artículo
Número del artículo: 000188299
Tipo de artículo: Solution
Última modificación: 08 ago 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000188299
Tipo de artículo: Solution
Última modificación: 08 ago 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.